Alex 75

Members
  • Content count

    26
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by Alex 75

  1. In Google home page on google.it the + link and the little image with avatar and link to mine G+ account home is not shown. Also the link in the google apps "grid" is missing (see image). 11331 This problem exists for google.it and not for google.com domain. Switching the domain by the bottom-right link in the page the G+ links appears. On google.com: 11334 --- Click on "Utilizza Google.it" (= "Use Google.it")... On google.it 11335 Same behavior on Google image search page, images from plus.google.com URL are removed from the results. Removed, not hidden with display:none CSS. Ad-Hunter is disabled. (Latest Maxthon version on Windows) How can I found what remove plus.google.com/* contents from the pages? Alessandro
  2. Finalmente! I found the problem is caused by this plugin: "Remove Social Media" :@ http://extension.maxthon.com/detail/index.php?view_id=2592 Strangely it removes the G+ link (and current Google user avatar image on main Google page) only in .it domain, not in the .com domain !!! Yes, I solved the problem, thank you. Alessandro from the plugin description:Exclude Sites: google.com ....This explains the behavior I had (problems detected only for .it / IT language).
  3. Javascript Alerts not shown

    I found the cause of alerts not shown in Console. I had CSS unselected on Filters.:L When selecting "CSS" on log filters alerts are correctly shown. 11347 Sorry for my wrong issue report, I have the problem for the missing G+ account link on google.it domain and I thought that this was related.
  4. In https://www.google.it page appear 37 JavaScript Alert icon on the right bottom od Developer toolbar. Clicking on it does not show any alert. The alert number increase itself to 43 without user interaction but nothing is shown. 11329
  5. JSON response is not dislayed

    The main problem is how Maxthon is working with this HTTP Response. The tested Response HTTP Header (from an REST API request) have this Content-Type: "application/json; charset=utf-8". It is not a RSS specific one and its content has not any RSS elements. I think that is wrong consider as RSS a response content like this:It can just be shown as a simple plain text as it is (as "view source" does). Someone can create a better rendering for this... but, I think that this is also "core" feature, not a plugin matter. (all other browsers doing this as default, and oldest Maxthon too if I remember right) (Ok, IE not) Thanks, Alessandro
  6. Other browsers display JSON obtained from a HTTP Request. Maxthon shows an empty RSS feed. Can be JSON shown in a hierarchical way, like an XML? Thanks Alessandro
  7. Hi, I noticed a drag and drop problem on the site www.tpondemand.com Drag & drop not work on the left Groups/Views panel. I can't move view into a groups or change order of elements. It works in FF and Chrome. In the same site drag'n'drop works for issues (Tasks, User stories etc... in the boards), the problem exists just on the left panel. MX 4.4.3.2000 on Windows 7 64bit. Alessandro
  8. You need an account, actually it is free and without limited time, it requires just a valid email. It works as single page application, so you have a left panel where you can see Groups and Views. Groups are "folder" for organize your views. I attached an image where you can see there are the Groups ,"from KanBan" (collapsed/closed) and "from SCRUM" (expanded), that shows views into a group. I created "View AAA" and "Group A". I want move "View A" into "Group A". When dragging "View A" a placeholder is correctly showed (a blue line), but on release (drop) nothing happens. For the same cause (I think) reordering items does not work. Alessandro
  9. Some information. I updated to current 4.4.3.2000 version about 3 days ago. I never had problem with mousewheel zoom before. With this update it just stop working. Today it works again (mousewheel zoom). I pass from Retro mode (because someone suggests it works with that) to Ultra mode. I don't know if it was for my actions or for Google update of Maps.
  10. 7twenty replied at 2014-11-13 04:37 The fact that it's working in older versions as well says to me that they've updated a file that Max ... mmmhhh, I had assumed that the problem was due to Google changes (not bug because it works well in other browsers), but I did not have the evidence. I HOPE that Maxthon developers had collected the more data as possible during the "problem time" to study the cause and to made experience for the next issues. I think that a not visible bug yet exists. But, now the problem with Google has moved on Maps! Scroll/zoom does not works in this new release.
  11. BugSir007 replied at 2014-11-10 18:44 Hi, Can't confirm the issue here. The truncation for bitstamp shows fine here on my end. This specific problem (truncation of name) is most evident in the QA page with the Google search bar. In this page the "panels" are little smaller than in other pages. Plus I use Windows Text Size set to 125% and a default browser zoom of 120%. At 120% zoom level (and more) the visible text is "Bitstam", "Bitstamp" or "Bitstamp.". With 100% and 110% it is "Bitstamp.ne".
  12. I also usually use the Windows font magnification, setting Text Size to 125% (1900x1200 monitors). I think this can have some influence (especially when combined with browser zoom 120%). Alessandro
  13. I've to add that truncation of the name to a so little short string is ridiculous: Bitstamp is truncated to "Bitstam", 7 characters, my first name is 10 characters long! I see now that number of characters depends on the zoom level (I use 120% as default). Thanks, Alessandro
  14. Hi, I'm using (suffer) the new Quick Access from its first release on beta. With the new Quick Access I can't find my preferites so quickly as the previous one. Have you try to add google.com, drive.google.com and maps.google.com? They have all the same thumb; the Google logo. And the other URL I've added? The most have a text on a random solid color bacground, someone have a thumb of the home page. The same URL in different panels have different bacground color (THAT CANNOT BE CHOSEN BY USER) increasing the confusion. I use Maxthon on a desktop PC but I think "my problem" is valid also in notebooks and tablets. How you test the usability? Who gave you feedbacks on this changes? I ask this because I'm very curious about "my opinion", it is so strange, or different from other users? Where is Google maps? (see the attached picture "aaa" and "bbb") Look at a splendid colorful favicon of the Favorite Bar (attached picture "ccc") Thanks