• Sign in to follow this  
    Followers 0

    4.9.3.1000 window and New Tab issue


    Jrel

    I use two Samsung 24" monitors and I'm running Display Fusion Pro 7.3.4 which is current (I've been using 2 monitors and DisplayFusion since Jan 2011).  I'm using Windows 7 64-bit Ultimate SP1.  The issues I am describing below have never occured since October 2014 when I first started using Maxthon.  

    Issue 1: I updated my Maxthon today to the current version and it automatically selected the Maxthon start page.  However, when I closed it and reopened it later, all I see is a blank white screen; which I am guessing is some portion of the Maxthon start page.  I can't see the sidebar either.  If I hit F11 twice, then I am able to get the start page back to normal size on my screen.  I can set the start page to my own URL or the New Tab window.  However, if I reselect the Maxthon start page to start from when I start Maxthon, again I get the blank white screen.  

    If I create a new Maxthon window and move it to the 2nd monitor, then the Maxthon window appears out of view directly above the top boundary of my 2nd monitor.  I can use "Restore" from the Windows 7 taskbar , and it will appear in the center of my 2nd monitor.  

    If I resize the 2nd Maxthon window (on my 2nd screen), and attempt to maximize it, it jumps to the top and outside of my 2nd monitor's viewable area, and I have to use "Restore" or Move to make it visible again.

    The previous versions of Maxthon didn't do this and were working perfectly well with Display Fusion Pro all the way back to version 5.1 of Display Fusion (installed on Nov 27 2013).

    Issue 2:  If I create a New Tab, all the URL blocks I used to have are missing.  What is in their place now are 4 small blocks that are cycling in clockwise order.  
     


    1 person likes this
    Sign in to follow this  
    Followers 0


    User Feedback


    Sorry for delaying the reply, and I don't know whether this question has been solved. If you see this page again, could you please update the current situation? If it's still pening, we hope you can send related screenshot so that we can identify the cause easily.

    Besides, you meet this problem for all websites, or only Maxthon now's page?

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.