DodoPatak

resolved Bookmarks bar suddenly stretched

3 posts in this topic

Hello,

I've opened Maxthon (5.1.3.2000) one day and my bookmarks bar was stretched like in attached image. "Click to import bookmarks..." and "Go manage shortcuts..." was not there before and I have no idea how to remove it so it can go back to normal.

Thank you!

bookmarks_bar.png

Share this post


Link to post
Share on other sites

It's just a reminder for you to do those things.

There is something wrong with the way they're being shown. Not sure if a restart or reinstall will help. You can also click on them and they should disappear. Although the import bookmarks option may import data that you don't want. Not sure if there's a confirmation before that continues.

Share this post


Link to post
Share on other sites

Reinstallation did it! I always try to avoid it if I can, but I had no more ideas. 

Clicking didn't help. And there was a window asking whether you want to import or export data when I've clicked on "import data". 

Thanks for your reply!

1 person likes this

Share this post


Link to post
Share on other sites