Search the Community

Showing results for tags 'WinPC Followup'.

Found 29 results

  1. The issue is happening on Win10, I am not confirm the issues is happen on Win7 but this problem is not only on facebook, also many webs sites, included Maxthon forum. The problem is many facebook icon is not on the right location, and the like button is gone.
  2. My windows 10 taskbar won't hidden when playing full screen video (youtube...) Do you have any idea ? For an unknown rease it work sometime
  3. Just "upgraded" from 4.4.x.x to 4.9.3.1000 and noticed a very nasty behavior. My GPU (Radeon HD5850) starts running at full core and memory clock speeds just when I launch maxthon 4.9 (even when displaying only mx://last-visit/ page and nothing else). This makes the fans go loud and surely increases power consumption. When I use a 2-monitor setup the clocks remain at max speeds until I shut down Maxthon. When using just 1 monitor the clocks may go back to low speeds after like 10 seconds of inactivity but then any simple action like scrolling any page just a bit causes the clocks to go max again. (I have disabled smooth scrolling if that matters). This problem made me try mx5, it's somewhat better there - clocks go back to regular low speeds after just 1 second, those short spikes aren't as bad but still Maxthon 4.4 was way better. Is there any way to simply disable hardware acceleration in Mx4.9 or Mx5 ?
  4. I run a single page application and in my javascript error logs i found error related to Maxthon users. UA: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.5.1000 Chrome/30.0.1599.101 Safari/537.36 My application blocks injection of non authorized third party scripts via "Content-Security-Policy" headers. (that's the reason of the exception ) I would like to know if OnSavedResultCb is a javascript function injected by Maxthon or by some plugin. Thank you in advance browserName Maxthon browserVersion 4.4.5 locale it-IT osName Windows 8.1 userAgent Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.5.1000 Chrome/30.0.1599.101 Safari/537.36
  5. Hello! I love Maxthon, but there's a bug with input fields. Not all of them, just the "file" type. If you click on it, and cancel the upload without selecting a file from your HD -for example- you wont be able to reopen it by clicking the "browse" again. Instead, it hangs the browser. Its a weird bug. Shouldnt be hard to fix it. I use Maxthon since 2011 and I love it. Keep up the good work. Regards. Santiago.
  6. Runtime error

    the msg sais Microsoft visual C+++Runtime Library Runtime error program C:\program files(x86)Maxthon\Bin\Maxthon.exe this application has requested the Runtime to terminate it in unusal way . Please contact the aplications support team for more informatiom. the old forum told me to check Windows Updates and uptade you PC or download manual first Visual C++ Redistributable for Visual Studio 2012 Update 4 install and check updates, restart your PC, if problem isn't resolved reinstall Maxthon browser..... but nothing from those choice help me ...the problem stil existing.... any idea?
  7. http://puu.sh/h9UKi/48a9ad6501.jpg This picture shows my problem, all of the text looks wierd (not the font of my PC, all other browsers work normally), and I already tried reinstalling it, I really would like some help with this, as this is the only browser I currently like, Opera, Firefox and Botnet Browser (chrome) don't work for me. Edit: I also forgot, the browser worked very well with no problems after I made it look like I wanted it to look (turn off status bar, side bar and favourites bar) for about a week. One time I just booted up my PC and it glitched out.
  8. 'invideo' buttons don't seem to work with Maxthon. If I open the same link in Chrome or Firefox it works.. It fails in IE as well. (Yes my Maxthon is in UltraMode) Here's something to test with You can click either on the left or right button/link in the video to continue on... As soon as you click it pauses the video. But honestly.. Since Maxthon 3.. I cannot remember any of these invideo buttons working.
  9. Hi, I am experiencing very annoying, but unfortunately not so unique problem on Google + in Maxthon. When I am writing new message via Google Hangouts, the whole page automatically refreshes itself. This happens only sometimes. I think I don't have to say that there isn't any problem in other browsers… I have already tried clean reinstallation, to disable Adblock and all other extensions and also delete cookies, but it never helped. Does anyone have any suggestion on how to solve this problem? Thank you!
  10. Same minor display problem with 4.4.4.3000 as with 4.4.4.2000 (see attachment aerodisplay.jpg ). IE, FF, Opera, & Google Chrome all display http://www.comcom121.org/phpBB/viewforum.php?f=5 correctly (see areodisplayedcorrectly.jpg attachment using Firefox) It should look like this: Board index Gabby's Tips Gabby's Tips Not like this: Boa < Gab... < Gab... Is this something I can fix or is it a bug? Thanks, Kerry default browser = Maxthon 4.4.4.3000 Windows 8.1 phpBB 3.1.3 aero style 2.0.4
  11. Hello, I have problems with popular online music DJ service Plug.dj. User of this service can join a community (e.g. certain genre) and the service allows him to play and listen music, which is streamed from YouTube or Soundcloud. Unfortunately, the page doesn't work properly in Maxthon. Sometimes the YouTube video doesn't load or some parts of the web (e.g. "avatars") doesn't load. Adblock and all extensions are disabled, in other browsers isn't any problem. Plug.DJ in Maxthon v4.4.4.3000: 12819 Plug.DJ in Vivaldi v1.0.129.2: 12820 Can anybody confirm it or does know how to solve this problem? Thanks
  12. Before I download the new version I need to know if the print issue (defaults to headers on) has been fixed with this release.
  13. hi guys when i use this version of maxthon: http://www.maxthon.com/blog/maxthon-cloud-browser-v4-4-4-2000-with-adblock-plus-is-officially-released/ i cant use addblock+ it doesnt block a single add and i cant change the settings. if i use the version of the main page, i can use addblock but there is a little window that when you remove it it makes maxthon crash. after that i cant login anymore
  14. Dear Maxthon team, i have read some posts about it already but nothing seems to have happened :/ Downloader stops at around 90% for big files, especially videos. I have version 4.4.4.2000 I have tried disabling GPU acceleration as suggested, but it still doesnt work. Is there any workaround? Now i have to use chrome for big files and it is kind of annoying
  15. Greeting, i have a problem with a website. When i open this site my keyboard layout changes. : become > and ? become " I can't get if the problem is maxthon or the html of that page. http://lunavideochat.eu/dj/ this is the website, you can try to write on the white chat panel on the right frame. Any help is appreciated.
  16. Hi friends Do Maxthon keep our history web pages forever? I want to keep my history like Internet Explorer and I don't want to let web browser delete history automatically. In Internet Explorer, default history days to keep is 20 days and can be increased until 999 days almost 3 years) I set it as 999 days. In Firefox (after 3. version) and Chromium, unfortunately I wasn't able to set history days. I had installed Firefox in November and after I realized that Firefox had deleted my November history Thank you for your help.
  17. I am using the tv steaming service Magin TV . When I login, Maxthon v4.4.4.2000 only shows a white page. In the Browser Developer Tool Console I can see some errors (See attached picture). When I switch to retro mode the website loads normally. I also tested with GoogleChorme Version 40.0.2214.111 m (64-bit) to confirm this isn't a problem of the website. The website loads normally in Chrome. I don't know if the console errors are relevant for this issue at all, as most of them appear in the GoogleChrome Console, too. Unfortunately you can only recreate this issue by creating a free account first, as this issue only occurs after login. Systemdata: Version: 4.4.4.2000 OS: 6.1.7601.Service Pack 1 IE: 11.0.9600.17633 Maxthon.exe = 4.4.4.2000 Maxthon.dll = 4.4.4.2000 MxWebkit.dll = 2.5.7.1287 MxTrident.dll = 4.4.0.17 Maxzlib.dll = 1.2.3.6 Mx3UnInstall.exe = 2.0.0.40 MxAccountSvc.dll = 1.0.4.18 MxAddonsMgr.dll = 4.3.0.3 MxApp.dll = 1.0.9.71 MxAppFrame.dll = 1.2.0.10 MxAppLoader.exe = 2.0.0.4 MxCore.dll = 4.4.4.100 MxCoreMan.dll = 4.4.0.100 MxCrashCatch.dll = 3.0.1.11 MxCrashReport.exe = 3.0.1.7 MxDb.dll = 4.37.19.1 MxDownloader.dll = 4.1.0.101 MxEncode.dll = 1.0.0.3 MxFilePackage.dll = 1.0.3.2 MxFileSync.dll = 1.0.13.0 MxHttpRq.dll = 3.0.0.53 MxIPC.dll = 3.3.0.7 MxMsg.dll = 1.0.0.21 MxResMgr.dll = 4.2.7.29 MxRsc.dll = 4.4.3.703 MxTool.dll = 1.2.0.65 MxUI.dll = 3.3.3.133 MxUp.exe = 3.4.1.5 MxWKView.dll = 4.0.0.21 MxXDR.dll = 1.1.0.4 MxCaptureScreen3.dll = 4.1.0.3 MxCmpUrl.dll = 4.0.0.4 MxFav.dll = 3.0.0.12 MxFavDb.dll = 12.0.0.1 MxHistory.dll = 1.4.0.13 MxMultiSearch.dll = 1.0.2.66 MxPicLib.dll = 2.2.0.12 MxPrint.dll = 2.0.0.19 MxSec.dll = 1.0.3.1 MxSiteIcon.dll = 1.0.18.35 MxSmartUrl.dll = 2.0.0.32 MxStorage.dll = 1.0.6.10 MxSvInfo.dll = 2.2.0.12 MxSync.dll = 2.0.2.22 MxUrlSec.dll = 2.0.0.34 MxAvatarExt.dll = 4.1.0.5 MxCloudsSvc.dll = 1.0.2.1158 MxExtTools.dll = 4.0.0.19 MxAddonMisc.dll = 4.2.0.31 MxMsgPush.dll = 2.0.0.47 MxTabsSync.dll = 1.0.0.28 MxUeip.dll = 2.0.0.23
  18. Hi, Sorry if the problem has already been signaled but I don't get any result after a quick search on this forum... On some websites, some words are missing. This happens only in Ultra Mode. The problem was already present in Mx 4.4.3.4000 and probably also previous versions. You can test it on http://www.ruru-berryz.com/patch-4-0/ for example. 11717 Thanks
  19. Hi dear friends, I'm using AB beta version since 4.4.4.600 performing clean install for each update. I subscribe only EasyList and I've deleted all my own filters including Maxthon List. I've tried all AB versions on different computers have different hardwares (1/2/4/8/16 GB of ram, from 1gHz to 4gHz celeron/dual core/pentium/i3/i5/i7 processors etc.), also with/without login. Same results... White screen for 10 secs... Then laggy scrolling for 10-15 secs... --- when I opened 5-6 tabs from some web sites which have a lot of ads... (still same with 4.4.4.1200) Specific link: http://chip.com.tr/ Try to open 5-10 tabs from this web site's home page... Then try to switch them. Scroll pages. Click somewhere... Am I doing sth wrong or what? Thank you all! My warmest regards.
  20. The new beta with Ad-Block Plus is much slower than the latest stable release. I.m.o. Ad-Block Plus makes Maxthon slow.
  21. Shrinking Tabs

    Is there any way to shrink site tabs? Chrome and Firefox have this feature as a method of locking tabs which is nice as this makes room for additional tabs. I understand that I can lock tabs with this browser but the tab doesn't shrink.
  22. I find that when using MCB 4.4.3.4000 I am unable to log into my router using Ultra mode. I enter 192.168.0.1 and then get a sign in window but after entering the correct data and clicking login nothing ever happens. I have a quick access button too and this is continually searching. If I switch to IE mode then login happens normally. When I use MCB 4.4.1.3000 I am able to login normally in Ultra mode. I use portable versions only and the router is a Netgear DGND 3700.
  23. See this Chromium bug that was resolved this spring: https://code.google.com/p/chromium/issues/detail?id=168840 Viewport units such as "vw" and "vh" can be used in CSS to set size of elements (width, height, border-width, etc), the same way px, em, and % do. calc() can be used with those values if you need to express a value that consists from the mix of those units. So if you need a width that is 30 pixels smaller than 50% of the container, you could just do "width: calc(50% - 30px);". Viewport values have their uses as well, for example "20vw" always evaluates to 20% of the width of the document (not container) and can be used even in height of an element. However, these values don't return anything when you try to use calc() on them in Maxthon. Other browsers indeed do support it and it's even shown in one of examples in the W3C specification You can test it here (check the red box in developer tools, it shows an error): https://bug-94158-attachments.webkit.org/attachment.cgi?id=158661
  24. Hi Please advise if the issue reported via the following thread will be looked into. The issue has been identified and confirmed, the thread has been archived but resolution has not been provided through several major releases. http://forum.maxthon.com/forum.php?mod=viewthread&tid=5526 Thanks
  25. Maxthon Cloud Browser V4.4.3.xxx downloader problem: i cant download almost everything - download stops at 99% and repeat button not helping. I tested on Maxthon Cloud Browser V4.4.3.1000, V4.4.3.2000 and V4.4.3.3000 - the same problem.