MasterB

Newcomers
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MasterB

  • Rank
    Freshman
  1. Problem z quick access, joemonster

    Tak, deinstalowałem z usunięciem wszystkich danych. Przy okazji dowiedziałem się że najnowsza wersja (którą już miałem, ale z aktualizacji) posiada adblocka z prawdziwego zdarzenia... Właściwie to nie miałem tego problemu z którąś z poprzednich wersji 4xxxx, ale nie pamiętam którą. Z phenomem to mnie nie rozśmieszaj, radzi sobie wespół z 7850 z Far Cry 4 na max detali to chyba z ekranem startowym przeglądarki też powinien.
  2. Problem z quick access, joemonster

    Na 100% nie chodzi o odświeżanie miniaturek... To samo jest jak wyłączę miniaturki i wyświetla się tylko tekst. Może jakoś bym to przełknął jakbym miał jakiegoś rupiecia, ale mój sprzęt (Phenom X4 965 + Radeon 7850) powinien sobie poradzić z płynnym przeglądaniem... Zresztą IE, opera i FF nie mają tych problemów. No nic... poczekam.
  3. Witam, Od pewnego czasu mam problem z Maxthonem 1. Strasznie wolno mi chodzi ekran Quick Access (z linkami w formie kafelków). Animacje (przewijanie w lewo, prawo) chodzą powoli 2. Podobnie wolno chodzi mi JEDNA strona w necie - galeria JoeMonster. Kiedy przewijam w dół strony, wygląda to tak jakby totalnie był zamulony procesor i dawał radę wyświetlać gdzieś na oko 1 FPS. To ta strona: http://joemonster.org/mg/153005,lastup Co ciekawe, pozostałe działy JoeMonster chodzą już prawidłowo. Prawidłowo działa też przy przełączeniu z Ultra na Retro, ale to tylko w przypadku strony - na Quick Access to nie ma wpływu (nie ma możliwości przełączenia) Przeinstalowałem Maxthona, zainstalowałem najnowsze sterowniki do karty graficznej i nic. Proszę o pomoc.