Archived

This topic is now archived and is closed to further replies.

dxerty

Lastpass Add-On

Recommended Posts

Hi,

When I add Lastpass add-ons via Maxthon Extensions I have an error (Invalid Package).

But if I add Lastpass via Softpedia it works.

Share this post


Link to post
Share on other sites

The problem has already been raised here:

http://forum.maxthon.com/forum.php?mod=viewthread&tid=3747&highlight=lastpass

... but none solution has been given.

So here i go again: when I click upon "Install", i obtain this:

"Invalid package. cannot read the content of the package. the file may be corrupted, please download again."

Thus for now I use the downloadable version found on Softpedia, which works. Any idea where this can come from? Are there people who can install without having this issue?

Thanks.

FYI, i use Maxthon on PortableApps (portable version, thus) v.4.1.3.5000.

Share this post


Link to post
Share on other sites