Maxthon PC 7.2.2.2400 beta


BugSir009

Recommended Posts

Link to comment
Share on other sites

When I add a bookmark in Maxnote (I've the super bookmarks feature), there is no URL in the field, it's just blank. I had to revert back to 7.1.9.4400, and from what I've noticed the 2 lasts releases are doing something like duplicating the bookmark folder. Because when I opened this 4400 build my bookmark folder had been renamed and the bookmarks were also unsorted.

maxthon bookmark pb.jpg

Link to comment
Share on other sites

1 hour ago, marcp39 said:

When I add a bookmark in Maxnote (I've the super bookmarks feature), there is no URL in the field, it's just blank. I had to revert back to 7.1.9.4400, and from what I've noticed the 2 lasts releases are doing something like duplicating the bookmark folder. Because when I opened this 4400 build my bookmark folder had been renamed and the bookmarks were also unsorted.

maxthon bookmark pb.jpg

Hi marcp39, I could see the url when I tried to save the url to Maxnote. Could you disable all extensions and try again?

 

image.png

Link to comment
Share on other sites

I've had installed this 2 last builds on my main computer and there was this bookmark problem (+ the fact that the bookmarks were not sorted as if there was a sync problem), so I've reverted back to 7.1.9.4400. I noticed that my bookmark folder was renamed to "bookmarks (1)". I renamed it back to Bookmarks, resorted the bookmarks by name and then everything was OK.

On my 2nd computer I just installed the latest beta, same problem with unsorted bookmarks and the latest modifications done to bookmarks on my main computer are not present. Even if my account seems to be synchronized. There is some delay to show the directory in which the bookmarks should be saved, but I can see the path. Maybe I was not waiting long enough on my 1st computer... All extensions were disabled for info, same problem.

Now how can I synchronized my bookmarks between the 2 computers ? The problem seems to be online on your servers. Is it possible to see what's in the cloud like in the old versions of Maxthon ?

Link to comment
Share on other sites

17 hours ago, marcp39 said:

I've had installed this 2 last builds on my main computer and there was this bookmark problem (+ the fact that the bookmarks were not sorted as if there was a sync problem), so I've reverted back to 7.1.9.4400. I noticed that my bookmark folder was renamed to "bookmarks (1)". I renamed it back to Bookmarks, resorted the bookmarks by name and then everything was OK.

On my 2nd computer I just installed the latest beta, same problem with unsorted bookmarks and the latest modifications done to bookmarks on my main computer are not present. Even if my account seems to be synchronized. There is some delay to show the directory in which the bookmarks should be saved, but I can see the path. Maybe I was not waiting long enough on my 1st computer... All extensions were disabled for info, same problem.

Now how can I synchronized my bookmarks between the 2 computers ? The problem seems to be online on your servers. Is it possible to see what's in the cloud like in the old versions of Maxthon ?

Hi marcp39, could you download the latest version on both PC and try syncing again?

Link to comment
Share on other sites

No, but I can retry if you want. How can I force one version of bookmarks to replace the other ?

Btw when I update my version of Maxthon, it does not use the local version of bookmarks, but instead the online version ! And when I revert back to 7.1.9.4400 the local version is used (or there are 2 versions online).

Edited by marcp39
Link to comment
Share on other sites

1 hour ago, marcp39 said:

No, but I can retry if you want. How can I force one version of bookmarks to replace the other ?

Btw when I update my version of Maxthon, it does not use the local version of bookmarks, but instead the online version ! And when I revert back to 7.1.9.4400 the local version is used (or there are 2 versions online).

Hi marcp39, you could try to restore local bookmarks in settings if you want to.

Link to comment
Share on other sites

So I exported my bookmarks from 7.1.9.4400 (I don't remember if deleted them at this moment) on my main computer, then installed 7.2.2.2400, deleted all the bookmarks in maxnote (remember I had a different version of bookmarks with this build), but not my notes.

On the 2nd computer, I upgraded Maxthon to v7.2.2.2400 beta and deleted all bookmarks in Maxnote. Then Maxthon keeps synching in Maxnote with no visible result, even the trash is not synched and all my notes have disappeared 😤...

Then if I install v7.1.9.4400 on this 2nd computer, bookmarks will be present in Maxnote and notes are back.... What's the hell is this mess ? What modification have you done to maxnote in the 2 latest builds ?

Link to comment
Share on other sites

16 hours ago, marcp39 said:

So I exported my bookmarks from 7.1.9.4400 (I don't remember if deleted them at this moment) on my main computer, then installed 7.2.2.2400, deleted all the bookmarks in maxnote (remember I had a different version of bookmarks with this build), but not my notes.

On the 2nd computer, I upgraded Maxthon to v7.2.2.2400 beta and deleted all bookmarks in Maxnote. Then Maxthon keeps synching in Maxnote with no visible result, even the trash is not synched and all my notes have disappeared 😤...

Then if I install v7.1.9.4400 on this 2nd computer, bookmarks will be present in Maxnote and notes are back.... What's the hell is this mess ? What modification have you done to maxnote in the 2 latest builds ?

Hi marcp39, the development team did some migration of data from the server. Kindly try to reimport Maxnote data through settings.

 

image.png

Link to comment
Share on other sites

Hello everyone,
I regret to inform you that I have decided not to use the maxthon browser, which I have been using fondly since 2005. For some reason, none of the versions worked stably after version 5. We always waited for the new update, saying that it would be fixed, but for some reason it did not give the old comfort and taste. The last few things made me feel bad and gave up. Farewell dear maxthon users.

  • Sad 2
Link to comment
Share on other sites

3 hours ago, Rackerkind said:

Hello everyone,
I regret to inform you that I have decided not to use the maxthon browser, which I have been using fondly since 2005. For some reason, none of the versions worked stably after version 5. We always waited for the new update, saying that it would be fixed, but for some reason it did not give the old comfort and taste. The last few things made me feel bad and gave up. Farewell dear maxthon users.

One great strength of Maxthon 5 was that MaxNote stored its information in the cloud and was reliable. In theory, you could even access your notes in another browser. But instead in versions 6 and 7, it's no longer a pure cloud service, and so MaxNote is really only syncing locally stored data. And like what sometimes happens when syncing across various devices (with any software), there can be problems because there is no longer a "single source of truth".

  • Like 2
  • Sad 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.