Problems synching Passkeeper


Recommended Posts

Hello. When I try to synch Passkeeper it is successful but no autosaved passwords get restored.

I've had a problem, where opening two incognito windows caused the ones after the first to not correctly display pages (missing items, font not fitting, etc.) and installing the new versions on top hadn't helped to fix this problem for a few months now (It turned out to have been a "Dark Reader" extension issue). I therefore finally decided to uninstall Maxthon and keep my settings and afterwards install 7.1.9.4400 beta again. I did so and noticed that my settings basically seem to have been wiped anyway, but more importantly synching with Passkeeper did not work. Maxnote and synching add-ons seems to work fine. I also tried using the portable version and the release version 7.1.8.9001 but neither have worked. I therefore assume the passwords might even be deleted on the cloud, which would be quite problematic for me. I have pressed the button to synch in Passkeeper and while it takes quite a while it does return with successful but nothing is there. I have Maxthon on my phone as well and the passwords there seem to be fine. I used it to check wether I could synch Maxnote and that seemed fine between each other.

Do I just need to wait maybe or can I do anything? I don't see an option to save and restore my passwords locally, otherwise I could have transfered them from my phone, I hoped.

Btw, when I try to synch via clicking the small down arrow on my profile it succeeds but still shows an error from MaxNote. In my test however, Maxnote works and in pressing the sync button in Maxnote also has it says that it synced.

image.png.a0dd65977d0ab3f8afc6aea2ebfc9f08.png

Also possibly related, I have another computer that one day suddendly logged out and had everything wiped after logging in again. I managed to fix that by moving folders between profiles and things seemed to be fine but now I can't synch my Maxnote there. I think passwords were fine there but I'd have to check that later.

EDIT: I seem to not get the synchinc error in the picture anymore and instead can't log in to Passkeeper on my PC anymore. I can log into my account and I can also open Passkeeper on my Android phone but I can't open it on my PC. This is very strange.

EDIT 2: I won't have access to this computer till Monday. If log files are necessary, I'll upload them then.

EDIT 3: Checked passkeeper on the other computer and while I can log into it, it shows me that a network error has occured and pressing ok does not remove the error message. I can see however the saved passwords behind it.

EDIT 4: It is now Monday. I can still not log into my Passkeeper (but I can do so with my account and on the portable version both) but I noticed that my passwords do get put in. So, that's kinda something at least. I remembered that I have a laptop, where I haven't logged into for half a year but I don't want to check that one in case something goes very wrong.

EDIT 5: I uninstalled and installed Maxthon again and things seem to be fine for now. Passwords weren't synching on my phone either, but uninstalling and reinstalling the app seems to have brought it up to date. Still got to get Maxthon working on the other computer but reinstalling probably will help and I hope I can otherwise restore from local by copying my User Data folder from this PC.

Edited by Muno
Link to comment
Share on other sites

Got my other computer to work by deleting the userdata and then moving most of my stuff from my default folder back and overwriting except for the MagicFill folder, because that was causing connection problems with synching Passkeeper and the Molebox folder which was causing problems synching Maxnote. Very tedious and it also logged me out of Google and such and some passwords I had to recover locally with an older version because they had become gibberish. Problem finally seems solved for now though.

Link to comment
Share on other sites