Problem with my account


Recommended Posts

Hello,

Since the version 7.1.8.9000 up to 7.1.8.9800 I had noticed that my account is duplicating. Let me explain, I had my personal account protected with a password and also local account not protected (see attached file). Now after updating to these new versions, the program is creating a new account, the exact copy of what I have in the cloud but not protected (see the attached file). It means that everybody can access my account without logging in. The security of my account is comprised. Why the browser is forcing people to have a guest account in order to earn some golds?. My "Person 1" account for guest is enough. They do not need to sign. 

Someone can explain to me what happening? Meanwhile, I just will go back to one of the versions below, maybe 7.1.8.8200 or 7.1.6.2000 until this matter is fixed.

Thank in advance.

Jus

Dupplication account.png

Dupplication account_1.png

Link to comment
Share on other sites

On 5/25/2024 at 4:08 AM, Jus2021 said:

Hello,

Since the version 7.1.8.9000 up to 7.1.8.9800 I had noticed that my account is duplicating. Let me explain, I had my personal account protected with a password and also local account not protected (see attached file). Now after updating to these new versions, the program is creating a new account, the exact copy of what I have in the cloud but not protected (see the attached file). It means that everybody can access my account without logging in. The security of my account is comprised. Why the browser is forcing people to have a guest account in order to earn some golds?. My "Person 1" account for guest is enough. They do not need to sign. 

Someone can explain to me what happening? Meanwhile, I just will go back to one of the versions below, maybe 7.1.8.8200 or 7.1.6.2000 until this matter is fixed.

Thank in advance.

Jus

Dupplication account.png

Dupplication account_1.png

Hi Jus2021, have you tried deleting the new account that was created? There should be a "bin" icon right beside it for deletion. If you have deleted it but it still appears after an update then do inform us and I will get the development team to do a further check.

Link to comment
Share on other sites

Hello,

I had tried this solution since the version 7.1.8.9000. The problem always occurred again when I used my Maxthon account. Once I logged in, the browser remained a long time synchronizing my data. The first time, I was surprised that the browser took long time then before. When I tried to log out. I found my self with three accounts, as you saw in the image. I tried to delete the extra account, but it is coming back. The solution for me was to keep some good backups of the user data from version 7.1.8.8201. And when this situation occurred, I just cleaned everything and restored the previous one.

Link to comment
Share on other sites

6 hours ago, Jus2021 said:

Hello,

I had tried this solution since the version 7.1.8.9000. The problem always occurred again when I used my Maxthon account. Once I logged in, the browser remained a long time synchronizing my data. The first time, I was surprised that the browser took long time then before. When I tried to log out. I found my self with three accounts, as you saw in the image. I tried to delete the extra account, but it is coming back. The solution for me was to keep some good backups of the user data from version 7.1.8.8201. And when this situation occurred, I just cleaned everything and restored the previous one.

Hi Jus2021, could you reinstall the 9001 version and try deleting the duplicate account from there?

 

https://github.com/maxthon/Maxthon/releases/download/7.1.8.9001/maxthon_7.1.8.9001_x64.exe
https://github.com/maxthon/Maxthon/releases/download/7.1.8.9001/maxthon_7.1.8.9001_x86.exe
https://github.com/maxthon/Maxthon/releases/download/7.1.8.9001/maxthon_portable_7.1.8.9001_x64.zip
https://github.com/maxthon/Maxthon/releases/download/7.1.8.9001/maxthon_portable_7.1.8.9001_x86.zip

Link to comment
Share on other sites

I am using the portable versions because once I had a big problem with the installed version. So I will try the portable version because it is easy to clean up and if it is working I will try the latest 7.1.9.2000. 

Link to comment
Share on other sites