The configured profile is missing on Maxthon


Recommended Posts

I was watching a video on YouTube and became interested in the "download video" button. I thought it was some browser extension that added it. I clicked on this button, and an authorization request appeared. When I saw that it was Maxthon's authorization, I declined it because I didn't need any authorization or synchronization; I prefer to keep everything on my computer. And after I clicked cancel, I ended up with a clean profile in the browser, as if I had just installed it. All settings, extensions, and everything else disappeared.

Now the question is, where did my profile go, and how do I get it back? I don't see any option in the settings to switch to the previous profile. The browser only suggests signing into an account. Where is my local profile?

  • Like 1
Link to comment
Share on other sites

5 hours ago, Magdalene said:

Same thing has happened to me severs; times when using Guest account. I've had to restore extensions etc from scratch.

Strange behavior. Usually, in browsers, a second profile is created when you decide to log into an account. Then you can switch between the authorized account and the guest one. But here I don't see anything like that. To make matters worse, there's no backup left. I was writing a new script and didn't manage to save it to the backup. A whole day's work disappeared, along with the browser profile. A day of life lost ☹️

  • Like 1
Link to comment
Share on other sites