×

Give a tip

MX6 PC Beta Release 6.2.0.1600


BugSir006
 Share

Recommended Posts

1 minute ago, observer said:

I even don't know what are you talking about :) 

type edge://apps in edge, chrome://apps in chrome.

you can see the app lists you have installed.

I can't find apps in mx which I installed

because mx doesn't have page (mx://apps)

It's a very basic page but nobody asked about this problem.

 

You can create shortcuts to desktop in app list page.

or you have to make it by yourself like this to run app

C:\MaxthonPortable\chrome_proxy.exe --profile-directory="Profile 1" --app-id=lainlkm...

 

 

Tip   Give
Link to comment
Share on other sites

On 9/30/2022 at 4:57 PM, 30312516 said:

type edge://apps in edge, chrome://apps in chrome.

Ah, ok. I suspected something like that. I don't use these apps.

P.S. I remembered. I used Youtube and Outlook. They should be in Start Menu under "Maxthon apps" folder. May be different behavior if you use portable version.

Edited by observer
edit
Tip   Give
Link to comment
Share on other sites

  

On 8/27/2022 at 1:50 AM, zork said:

Still not fixed...

Untitled-1.png

It's not funny anymore. 10 builds or more, you cannot fix the bug, it is visible immediately when you open the browser. It's a shame.

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

12 minutes ago, zork said:

  

It's not funny anymore. 10 builds or more, you cannot fix the bug, it is visible immediately when you open the browser. It's a shame.

I don't have that problem, so there's nothing to fix for me. 

icon.png

  • Like 2
Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

12 hours ago, leeuniverse said:

Seems to be unique ONLY to his system, themes, whatever.

No, many people have this bug. This has been written about more than once. And there was no bug in the 6.1.хххх

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

9 hours ago, zork said:

No, many people have this bug. This has been written about more than once. And there was no bug in the 6.1.хххх

When not all users see it 

then it might be due to a specific os or version or user data

I never had this bug too

what os version are you using installed or portable?

3 hours ago, MichaelC362 said:

Hello!

Before upgrading Maxthon, I had www.bbc.co.uk open in a tab...

After upgrading & restarting Maxthon, BBC's page tried to reload, but still completely black on black... same as before

Seems OK here

 

bbc.png

1 hour ago, MichaelC362 said:

Hello!

It's still removing Windows' default browser setting (so none set) & now (previous version too), no longer prompts to set itself as default when loading

I had that problem in one of the last betas but not this one

Tip   Give
Link to comment
Share on other sites

20 minutes ago, Mhzayer said:

then it might be due to a specific os or version or user data

I never had this bug too

what os version are you using installed or portable?

I think there is smth wrong with scaling.

I use W11x64, Mx installed. Maxthon's window maximized:image.png.a98ffe496b1d4bead442c65b70c947a4.png Maxthon's window restored: image.png.29f94d8ecde77646ef94f36c03dd356b.png

Display resolution 2560x1440, scale 125%.

And the icon is blurred on both screenshots.

It's not a big problem, sure.

  • Like 1
Tip   Give
Link to comment
Share on other sites

Hello!

Here's a screen shot of what I see when Maxthon loads... just a black screen... however, it's black on black, as you can see where the cursor is over a quick launch for Amazon, the description is visible

image.thumb.png.5d6206a9df94e987a78136a7ae9beab2.png

Tip   Give
Link to comment
Share on other sites

On 9/30/2022 at 9:38 PM, 30312516 said:

1. Can you check this crash report?

browser is hanging/freezing when I visit a certain site.

2. It seems like I'm the only one who uses apps in mx

 

image.png.a7b43b960b4bc1cce797477fb11a5e72.png

image.thumb.png.c47be3956b283e24dff766ecbd4121a1.png

reports.zip 743.56 kB · 0 downloads

 

On 9/30/2022 at 10:12 PM, 30312516 said:

here is one more thing.

3. icon does not disappear automatically 

6.2.0.1200

 image.gif.b1eac1c947cb0461060e33c36de91562.gif

 

6.2.0.1500 

image.gif.40500f3c11a6ae180e78ed49d84d6e90.gif

Hi 30312516, bug reported.

Tip   Give
Link to comment
Share on other sites

On 10/1/2022 at 1:04 AM, zork said:

  

It's not funny anymore. 10 builds or more, you cannot fix the bug, it is visible immediately when you open the browser. It's a shame.

Hi zork, we will ask the development team to look into it and try to fix it as soon as possible.

17 hours ago, MichaelC362 said:

Hello!

Here's a screen shot of what I see when Maxthon loads... just a black screen... however, it's black on black, as you can see where the cursor is over a quick launch for Amazon, the description is visible

image.thumb.png.5d6206a9df94e987a78136a7ae9beab2.png

Hi MichaelC362, thanks for the screenshot. We will forward to the development team and have them look into it.

Tip   Give
Link to comment
Share on other sites

On 10/4/2022 at 5:50 AM, BugSir009 said:

Hi MichaelC362, thanks for the screenshot. We will forward to the development team and have them look into it.

This has been going on for several months... In general, there are many complaints about the home page.

  • Like 1
Tip   Give
Link to comment
Share on other sites

3 hours ago, UserMx5 said:

:Smiling_Face_with_Tightly_Closed_eyes_Icon_42x42: 

Sorry, couldn't resist!

Devs should make transition to new builds smooth

instead of trying to fix minor bugs that can be fixed solely by updating the browser they should impliment a way to update the core ingine immediately 
and make the beta channel for more recent chromium version 108 and on

This way those that like to stay on the build channel stick to it and guys like me who like to always use the latest builds get their chance with the latest Chromium betas

  • Like 1
Tip   Give
Link to comment
Share on other sites

9 hours ago, Mhzayer said:

Devs should make transition to new builds smooth

instead of trying to fix minor bugs that can be fixed solely by updating the browser they should impliment a way to update the core ingine immediately 
and make the beta channel for more recent chromium version 108 and on

This way those that like to stay on the build channel stick to it and guys like me who like to always use the latest builds get their chance with the latest Chromium betas

They don't care!

They are working on an apple...

Bury him and find an alternative (This used to be my favorite browser!!!)

Tip   Give
Link to comment
Share on other sites

I must admit that history is running very slowly again. Both searching and loading the page with results (you have to wait as the thumbnails of the page icons slowly load to scroll down the page) :(


I think there is no need to record a movie and everyone can check it at home (is it only with me?)
  I have a super fast 5950X and 64GB RAM, I have been servicing computers for over a dozen years, I know about it and everything is OK in my system. In other browsers like Opera, the history Edge works lightning fast

  • Like 1
Tip   Give
Link to comment
Share on other sites

Quote

They don't care!

They are working on an apple...

Bury him and find an alternative (This used to be my favorite browser!!!)

I still use MX 5 for Youtube as 6 still can't use the same extensions and scripts and just tries to load continually.

Edited by Magdalene
  • Like 1
Tip   Give
Link to comment
Share on other sites

- I use page zoom +150% (on a 4k tv), in recent builds (I guess since V6.2.0.1400), whenever I open a new tab in the background (with mmb), my current tab goes back to zoom 100% for 1-2s then jumps back to zoom +150%. This is a consistent behavior, not random, it happens when zoom scale is different from 100%.

- I keep seeing the app white screen flash when maxthon has to redraw its window (whenever I minimize maxthon and bring it up again or when another app takes focus in fullscreen, the maxthon window is white for several seconds). Heppening since v6.2.x.xxxx and may be related to hardware acceleration (the issue is even worse with hardware acceleration ON)

  • Like 1
Tip   Give
Link to comment
Share on other sites

On 10/6/2022 at 5:25 AM, UserMx5 said:

They don't care!

They are working on an apple...

Bury him and find an alternative (This used to be my favorite browser!!!)

Very strange when we love something we wait patiently for it to be better and work hard to see that happen

giving up on your favorite browser because they are slow isn't loyful 

Tip   Give
Link to comment
Share on other sites

4 hours ago, Mhzayer said:

giving up on your favorite browser because they are slow isn't loyful 

I agree. Modifying a browser isn't as easy as just adding a few lines of code and if it were, anyone could do it, but not anyone can. When things are changed, it takes a lot of time testing to make sure it's going to work and even then, it doesn't always work for everyone because people tend to modify their systems which can create havoc and break things. The majority of complaints I've seen here don't apply to my install of Maxthon. I click on a link posted as not working and it works fine for me, so I don't know what to tell them.

  • Like 2
Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

On 10/6/2022 at 6:11 PM, Cllaymenn said:

I must admit that history is running very slowly again. Both searching and loading the page with results (you have to wait as the thumbnails of the page icons slowly load to scroll down the page) :(


I think there is no need to record a movie and everyone can check it at home (is it only with me?)
  I have a super fast 5950X and 64GB RAM, I have been servicing computers for over a dozen years, I know about it and everything is OK in my system. In other browsers like Opera, the history Edge works lightning fast

Hi Cllaymenn, I sent the private message to you. 😊

Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share