×

Give a tip

MX6 PC Beta Release 6.2.0.500


BugSir006
 Share

Recommended Posts

Download links work fine

X64 Portable installs and works fine except New tab page keeps showing quick links even when deleted and page refreshed.

X64 exe won't install. It starts installing but never completes.

Edit: It seems to install correctly. See Image; but doesn't open either automatically upon install or when clicking on Icons or short cuts.

 

MaxthonSnap20220714152144.png

Edited by Magdalene
More research
Tip   Give
Link to comment
Share on other sites

24 minutes ago, Magdalene said:

but doesn't open either automatically upon install or when clicking on Icons or short cuts.

Worked flawlessly for me, both upon install and from shortcuts.

  • Like 1
Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

Just updated to Version6.2.0.500.
My startup is originally the Last Session Page.

 image.png.0799faa15e7ae274360e48815122191b.png

Now, It just opens in new tab even if I change the settings. Homepage startup works but it's still new tab page if I choose Last session page.

Tip   Give
Link to comment
Share on other sites

35 minutes ago, Magdalene said:

No Video popout and no comments loading on Youtube.

 

1. You're talking about the Video Popout that occurs when you click the little "rectangle" in the video play bar, i.e. the "MiniPlayer"?
If so, works for me.

2. My Comments on YouTube are also working fine, already have made comments on videos.

I'm using 64bit Install version on Win10.  I also did a clean install of the browser, removed history etc.

I haven't encountered any issues yet otherwise.  Amazon Prime enlarging video window works again when the (second to last) version of the browser at least had to use F11.  But, more testing to do.  Don't know why Amazon keeps telling me I don't have a compatible browser, they must just be being apoles wanting me to use the "common" browsers.

Edited by leeuniverse
  • Like 2
Tip   Give
Link to comment
Share on other sites

3 hours ago, Magdalene said:

Tried installing several times. It just won't open after installation. I'll try again in a couple of days. I think it is too new for my anti virus.

I failed to mention that I'm on Windows 11.

 

Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

what's wrong with themes?

I changed them, but nothing happened with these icons

Upd. only dark theme is ok. 

Upd2.that was on Win11@2k monitor. no issues on Win10@FHD

image.thumb.png.ce9b05477870e2850170cbbfc65f35c3.png

Edited by observer
addition2
Tip   Give
Link to comment
Share on other sites

Quote

1. You're talking about the Video Popout that occurs when you click the little "rectangle" in the video play bar, i.e. the "MiniPlayer"?

I've got that. I'm missing the standard MX popout that also allows you to download at the top right of the YT player.

Using x64 portable on Win 10.

Edited by Magdalene
  • Like 1
Tip   Give
Link to comment
Share on other sites

5 hours ago, No.1MaxthonFan said:

I failed to mention that I'm on Windows 11.

 

For me, Win'11 was installed without any problems and it also works OK. If you suspect your antivirus, simply turn it off for a few minutes.

Tip   Give
Link to comment
Share on other sites

2 hours ago, Magdalene said:

I've got that. I'm missing the standard MX popout that also allows you to download at the top right of the YT player.

Using x64 portable on Win 10.

So, is that the "Video Floatbar" that's the "Setting" under Advanced in settings?

If so, it doesn't appear to be working for me either.  I had to re-enable it though cause I don't use it, but it's still not showing up even after re-opening the browser.

  • Like 1
Tip   Give
Link to comment
Share on other sites

13 hours ago, Magdalene said:

Tried installing several times. It just won't open after installation. I'll try again in a couple of days. I think it is too new for my anti virus.

Hi Magdalene, could you please send the log file to me? It would be appreciated if you could provide a short video of this issue.

Dingtalk_20220715122027.jpg

Tip   Give
Link to comment
Share on other sites

Hello,
When multiple tabs are opened(more than 20 tabs), as shown in Figure 1,
Click on one of the tabs, then close it.
Then the entire tab is shrunk to the left drop-down as shown in Figure 2.
Then when I clicked the mouse, it was restored and expanded as shown in Figure 1,
Is this a normal situation?

Figure 1:

01.thumb.png.b195e7325ea6bf093884743f6797d436.png

 

Figure 2:

02.thumb.png.ad87abc932fe9062971c4cbdc4f210e2.png

 

Edited by Chernsha
Tip   Give
Link to comment
Share on other sites

13 hours ago, DARKSTORM said:

Just updated to Version6.2.0.500.
My startup is originally the Last Session Page.

 image.png.0799faa15e7ae274360e48815122191b.png

Now, It just opens in new tab even if I change the settings. Homepage startup works but it's still new tab page if I choose Last session page.

Bug reported. ?

Tip   Give
Link to comment
Share on other sites

12 hours ago, setth said:

Hello, 

The Pop Up video bar dissapeared, please fix it when you can do!

Thanks!

11 hours ago, Magdalene said:

No Video popout

1 hour ago, Cookie_Monster said:

Like many above mentioned, the video floatbar is gone no matter if it's enabled or not in settings.

Updated from v6.1.3.3400, win10 x64 installed version.

This known issue will be fixed as soon as possible. ?

11 hours ago, Magdalene said:

no comments loading on Youtube.

Could you please provide a short video or a screenshot of this issue?

Tip   Give
Link to comment
Share on other sites

8 hours ago, nogain said:

I confirm bug, any URL shortcut does not open (Windows 10 and 11) if clicked.

If dragged in to a browser window, it opens.

Hi nogain, could you please send a short video of this issue to me?

8 hours ago, observer said:

what's wrong with themes?

I changed them, but nothing happened with these icons

Upd. only dark theme is ok. 

image.thumb.png.ce9b05477870e2850170cbbfc65f35c3.png

This known issue will be fixed as soon as possible. ?

  • Like 1
Tip   Give
Link to comment
Share on other sites

1 hour ago, BugSir006 said:

Hi nogain, could you please send a short video of this issue to me?

Hi BugSir006, simple create a schortcut (right mouse button on desktop, new, link, www.maxthon.com) on your desktop and try to open (obviously opening links must be assigned to Maxthon). ?

Edited by nogain
Tip   Give
Link to comment
Share on other sites

3 hours ago, Chernsha said:

Hello,
When multiple tabs are opened(more than 20 tabs), as shown in Figure 1,
Click on one of the tabs, then close it.
Then the entire tab is shrunk to the left drop-down as shown in Figure 2.
Then when I clicked the mouse, it was restored and expanded as shown in Figure 1,
Is this a normal situation?

Figure 1:

01.thumb.png.b195e7325ea6bf093884743f6797d436.png

 

Figure 2:

02.thumb.png.ad87abc932fe9062971c4cbdc4f210e2.png

 

Bug reported. ?

Tip   Give
Link to comment
Share on other sites

17 hours ago, leeuniverse said:

The "background Tab" TEXT color is "too light" now...  Need the same color as the previous, harder to see/read the text.

Vrru78m.png

Hi leeuniverse, could you please provide this theme or skin image for testing?

Tip   Give
Link to comment
Share on other sites

A fantastic step towards Users satisfaction
Thanks a bunch

html5test.png

21 hours ago, No.1MaxthonFan said:

Worked flawlessly for me, both upon install and from shortcuts.

me too

18 hours ago, leeuniverse said:

I haven't encountered any issues yet otherwise.  Amazon Prime enlarging video window works again when the (second to last) version of the browser at least had to use F11.  But, more testing to do.  Don't know why Amazon keeps telling me I don't have a compatible browser, they must just be being apoles wanting me to use the "common" browsers

It's fine here Amazon looks OK 
No messages shown about the browser

17 hours ago, No.1MaxthonFan said:

I failed to mention that I'm on Windows 11.

 

I'm on Win 10 and things are fine

Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share