×

Give a tip

MX6 PC Beta Release 6.1.3.3400


BugSir006
 Share

Recommended Posts

3 hours ago, BugSir006 said:

Hi S1v, this page failed to load on my end. Could you please try this issue in other browsers and send a short video of it to me?

This is a Russian resource and is apparently blocked for some countries, including the USA. Vpn can be opened if you use, for example, Switzerland.

  • Like 1
Tip   Give
Link to comment
Share on other sites

On 7/6/2022 at 9:18 AM, BugSir009 said:

Hi @thereddevilrulez @BenReiley @Alpha07, did you experience high CPU usage during start-up or all the while when you are surfing using the browser? Do you also have alot of extensions installed? If possible, could you send us a video when you experience this CPU usage problem so we can forward to the developers for them to check further?

It is not CPU it is GPU and i think it is the hardware acceleration cause when i turn it on by clicking on it so that it becomes blue when i restart my browser it is clicked off by itself so i think there is a bug with the hardware acceleration that it is on constantly and i want it off permanently how do i do this? I want to stop my GPU fans from spinning when i open a video on stream

On 7/5/2022 at 9:17 PM, UserMx5 said:

Maybe Vbox...

I turned off Vbox a long time ago

Hello i have a question the hardware acceleration does it have a bug cause to test it i turn it on and when i relaunch the MX6 it is off but i turned it on and it says relaunch to see effect but when i relaunch the browser it is off.. so maybe this is making my GPU spin hard.. how do i permanently turn off hardware acceleration?

Tip   Give
Link to comment
Share on other sites

2 hours ago, BenReiley said:

Hello i have a question the hardware acceleration does it have a bug cause to test it i turn it on and when i relaunch the MX6 it is off but i turned it on and it says relaunch to see effect but when i relaunch the browser it is off.. so maybe this is making my GPU spin hard.. how do i permanently turn off hardware acceleration?

Bug reported. 

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

On 7/7/2022 at 3:37 PM, BugSir006 said:

Hi S1v, this page failed to load on my end. Could you please try this issue in other browsers and send a short video of it to me?

This page is loads OK, and I can select "Save", but it didn't restore data next time.

In MX5 all working fine.

Tip   Give
Link to comment
Share on other sites

On 7/7/2022 at 3:37 PM, BugSir006 said:

Hi S1v, this page failed to load on my end. Could you please try this issue in other browsers and send a short video of it to me?

Failed here too

Tip   Give
Link to comment
Share on other sites

Hello!

Tried to login to uu.me

Asks for account email & password, entered, then I clicked on Passkeeper & again asks for account password, entered, says, "Success!", but doesn't go any further.  Tried in Chromium & Trident modes.

Tried to do the same in Opera browser, but didn't even display the login screen, just spinning dots waiting...

Tip   Give
Link to comment
Share on other sites

On 7/9/2022 at 7:29 PM, S1v said:

This page is loads OK, and I can select "Save", but it didn't restore data next time.

In MX5 all working fine.

Hi S1v, I sent the private message to you. ?

1 hour ago, MichaelC362 said:

Hello!

Tried to login to uu.me

Asks for account email & password, entered, then I clicked on Passkeeper & again asks for account password, entered, says, "Success!", but doesn't go any further.  Tried in Chromium & Trident modes.

Tried to do the same in Opera browser, but didn't even display the login screen, just spinning dots waiting...

Hi MichaelC362, uu.me only can be accessed in the Maxthon browser. UU.me server was attacked by some people so it may not log in to it successfully sometimes, you could try to log in several times.

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

On 7/11/2022 at 8:46 AM, BugSir006 said:

Hi MichaelC362, uu.me only can be accessed in the Maxthon browser. UU.me server was attacked by some people so it may not log in to it successfully sometimes, you could try to log in several times.

Hello!

Tried many times, but just get "System error 999"

Tip   Give
Link to comment
Share on other sites

I've had difficulties too logging into UU.me...

I either have to continually login over and over again, even though it say's I was successful, eventually I'll login.
Or on occasion I simply can't get in at all.

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

On 7/6/2022 at 5:55 AM, Alpha07 said:

Huge CPU, Memory, GPU and Power usage for last bunch of versions. This version even my mouse get frozen time to time. I have literally close MX6 to work with other programs...very bad.

 

Program automatically crashes during the sleep. Upon resuming, there are multiple instances of MX6 processes running that consume 100% cpu usage. 

I have encountered the same problem multiple times.
Really very bad.

Tip   Give
Link to comment
Share on other sites

1 hour ago, Chernsha said:

I have encountered the same problem multiple times.
Really very bad.

Hi Chernsha, we have noted on this issue. The development team will try to optimize it as soon as possible.

  • Like 1
Tip   Give
Link to comment
Share on other sites

On 7/6/2022 at 2:18 AM, BugSir009 said:

Hi @thereddevilrulez @BenReiley @Alpha07, did you experience high CPU usage during start-up or all the while when you are surfing using the browser? Do you also have alot of extensions installed? If possible, could you send us a video when you experience this CPU usage problem so we can forward to the developers for them to check further?

So Mx6 is NOT running, and yet I have this in the background.

image.thumb.png.74b81accf2242b24a7af39e8d56b1fb7.png

Tip   Give
Link to comment
Share on other sites

8 hours ago, Alpha07 said:

So Mx6 is NOT running, and yet I have this in the background.

Hi Alpha07, it seems that those processes are residual. Please use the attached tool to kill the Maxthon.exe processes, and then restart the browser and check this issue again.

kill.bat

Tip   Give
Link to comment
Share on other sites

On 7/14/2022 at 9:37 PM, BugSir009 said:

Hi Alpha07, could you try out the latest version V6.2.0.500?

Yes, I updated to the next version. I think so far it has resolved all those issues (residual processes, mx6 crashing during hibernation, random crashes)

  • Like 1
Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share