×

Give a tip

Maxthon Browser V6.1.3.2900 beta installed. I have 3 problems.


Recommended Posts

Hello;
I am using Windows 10 Pro. Maxthon Browser V6.1.3.2900 beta installed.
I have 3 problems.
1- Whapsapp loads when I want to open the web version. But it freezes and nothing can be done. I've closed and opened it many times.
2- There is Maxthon among the programs that automatically start at PC startup, but MX does not open automatically. I have to click again and open it.
3- I cannot copy paste into message boxes.
These 3 problems never existed before. It all worked very well. Maxthon Browser V6.1.3.2703 Released since 05/13/2022. I made the settings default so I reset it. But nothing changed. I tried different options, still nothing. I installed old versions and it didn't help.
None of these things I write happen in Chrome and other browsers. I've tried all of them and it works. But I don't understand why Maxthonda is having a problem.
I need urgent help. Because this situation may cause me to cool off from Maxthon.
Thank you for your help.

Tip   Give
Link to comment
Share on other sites

2 hours ago, Toros37 said:

1- Whapsapp loads when I want to open the web version. But it freezes and nothing can be done. I've closed and opened it many times.

Hi Toros37, please help to open the folder "User Data" > "Crashpad" > "reports," check this issue created the dmp files or not. If this issue can create the dmp file, please send the dmp files to me. If it cannot create the dmp file, please send a short video and the log file to us.

Dingtalk_20220601151420.jpg

2 hours ago, Toros37 said:

2- There is Maxthon among the programs that automatically start at PC startup, but MX does not open automatically. I have to click again and open it.

Issue reported. 😊

3 hours ago, Toros37 said:

3- I cannot copy paste into message boxes.

Could you please provide a short video of this issue? 

Tip   Give
Link to comment
Share on other sites

Posted (edited)

Hi BugSir006;
Thank you for your interest and reply.
I solved the problem. I completely uninstalled Maxthon.
So I installed the latest version V6.1.3.3000.
All problems fixed. So my Maxthon was broken. Deleting and reinstalling fixed it.
Thank you very much for your interest.

Edited by Toros37
  • Like 2
Tip   Give
Link to comment
Share on other sites

 Share