×

Give a tip

MX6 PC Beta Release 6.1.3.2800


BugSir006

Recommended Posts

8 hours ago, UserMx5 said:

Very slow download speed and download error halfway through!

You clearly have network problems. I downloaded the new version in less than 1 minute.

Tip   Give
Link to comment
Share on other sites

For me, this time, downloaded in 2 seconds, but often only gets a few 10's of K/s... if I pause & resume then speeds up to MB/s.

This is a recent issue though as it only started doing this a few weeks ago.

Since I don't get the same problem with any other downloads, the fault is at Maxthon's end

Tip   Give
Link to comment
Share on other sites

2 hours ago, una00 said:

fix hbo max, how much time you need

I watch HBO Max without any problem. I'm in the USA, maybe that could be the problem?

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

13 hours ago, Chemodan said:

You clearly have network problems. I downloaded the new version in less than 1 minute.

Everything is fine with speed. This has been happening very often lately.

Speed.jpg

Tip   Give
Link to comment
Share on other sites

2 hours ago, alexzhus said:

No download speed

Снимок экрана20220522142833.png

Копай настройки сети, роутера, смени провайдера для проверки, скачай с другого устройства... 

Безымянный.png

Tip   Give
Link to comment
Share on other sites

50 minutes ago, Chemodan said:

Копай настройки сети, роутера, смени провайдера для проверки, скачай с другого устройства... 

Are you seriously? Only maxton files download at such a speed, there are no problems with everything else, and because of this I have to do everything that you wrote? Moreover, 30 dead megabytes download at a normal speed, then the speed drops to that indicated on the screen above, so it downloads some more part of the file, then the speed increases to several mb / s.

 

Basically it goes like this:

https://youtu.be/bB2f9OooPJI

It rarely happens this way, and it should swing all the time:

https://youtu.be/QAAQATKIPL4

And you suggest me to dig the network settings or change the provider? I'm fine with this.

Tip   Give
Link to comment
Share on other sites

On 5/22/2022 at 2:17 PM, 30312516 said:

I don't know if it's a bug or not. They all have same urls

can I turn off the feature in the next update?

This issue will be fixed in the next version. ?

Tip   Give
Link to comment
Share on other sites

Continuing from https://forum.maxthon.com/index.php?/topic/26530-mx6-pc-official-release-6132000/&do=findComment&comment=139816

I have upgraded to "Version 6.1.3.2800 (64-bit) 0520" and the "Aw, Snap ... Out of memory" message still pops up occasuionaly, so far only while watching YouTube.

 

Maxthon doesn't entirely crash. Only the "YouTube" tab turns into a "Aw, Snap" tab. If I refresh it, it will continue working. The blue "Reload" button is unclickable.

I am using the portable version of Maxthon. Where do I find the log file to upload?

Image1.png

Tip   Give
Link to comment
Share on other sites

10 hours ago, Perplexer said:

Continuing from https://forum.maxthon.com/index.php?/topic/26530-mx6-pc-official-release-6132000/&do=findComment&comment=139816

I have upgraded to "Version 6.1.3.2800 (64-bit) 0520" and the "Aw, Snap ... Out of memory" message still pops up occasuionaly, so far only while watching YouTube.

 

Maxthon doesn't entirely crash. Only the "YouTube" tab turns into a "Aw, Snap" tab. If I refresh it, it will continue working. The blue "Reload" button is unclickable.

I am using the portable version of Maxthon. Where do I find the log file to upload?

Image1.png

Hi Perplexer, did you enable any extensions regarding Youtube?

Tip   Give
Link to comment
Share on other sites

16 hours ago, Perplexer said:

Yes, I am using "Return YouTube Dislike" extension.

Hi Perplexer, I installed this extension on my end but haven't reproduced this issue. Could you please help to check which extension caused that issue?

Tip   Give
Link to comment
Share on other sites

1 hour ago, BugSir006 said:

Hi Perplexer, I installed this extension on my end but haven't reproduced this issue. Could you please help to check which extension caused that issue?

I don't think it is the fault of any extension. I got the same error just now while looking at Google Maps. It happens rather rarely, but it never happened before I upgraded to 6.1.3.2020 (64-bit) 0414.

Actually, I just noticed, this time the error message is different. It is not "Out of Memory" but "STATUS_ACCESS_VIOLATION".

Image2.png

Tip   Give
Link to comment
Share on other sites

Quote

 It is not "Out of Memory" but "STATUS_ACCESS_VIOLATION".

That's a very common Chrome bug. I had it using Chrome about 2 months ago for about a month then it disappeared on it's own. Google it for more info.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.