×

Give a tip

MX6 PC Beta Release 6.1.3.2605


BugSir006
 Share

Recommended Posts

11 hours ago, cherey said:

I have tried version 2605 and it does not open. Windows shows error message inviting to close. This is getting worse and worse. I had to go back to version 2400, the most stable for me up to now.

 

Hi cherey, could you please try the attached test version? If you still experience the issue, please send the new crash report to me.😊

5.5test.exe

Tip   Give
Link to comment
Share on other sites

1 hour ago, dezinto said:

still crashing during start (works after 3 attempts)

Hi dezinto, could you please try this issue in this attached test version? If you still experience the issue, please send the new crash report to me. 😊

5.6.exe

Tip   Give
Link to comment
Share on other sites

9 hours ago, Magdalene said:

Haven't had any crashes in any 6.1.3.600X 64 bit exe or portable versions.

And I haven't had any crashes in any version since I can't even remember when. And I wish I could help everyone who is having problems.

 

Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

On 5/5/2022 at 1:52 PM, BugSir006 said:

Hi cherey, please try to update to v6.1.3.2605 then try this issue again.

https://forum.maxthon.com/index.php?/release-notes6/v6132605-r132/

Please try to update to v6.1.3.2605 then try this issue again.

https://forum.maxthon.com/index.php?/release-notes6/v6132605-r132/

Hello, for me the crash upon start issue remains unresolved with v6.1.3.2605 @ Win10 Pro 64bit. The CPU maxes out, I had to manually kill all Maxthon processes and retry (sometimes several times) again. My default setting for starting the browser is "Continue where you left of" which appears to be somehow linked to the problem. When the browser starts trying to reload the previously open tabs (no more than ~20 tabs) it crashes and CPU spikes at 100%. However when the browser starts without trying to reload my previous tabs (it happens after several crashes) it loads correctly and I can manually reopen all tabs.

  • Like 1
Tip   Give
Link to comment
Share on other sites

1 hour ago, phoenix-76 said:

Hello, for me the crash upon start issue remains unresolved with v6.1.3.2605 @ Win10 Pro 64bit. The CPU maxes out, I had to manually kill all Maxthon processes and retry (sometimes several times) again. My default setting for starting the browser is "Continue where you left of" which appears to be somehow linked to the problem. When the browser starts trying to reload the previously open tabs (no more than ~20 tabs) it crashes and CPU spikes at 100%. However when the browser starts without trying to reload my previous tabs (it happens after several crashes) it loads correctly and I can manually reopen all tabs.

Same here. Maybe it has something with Last session tab but I'm not gonna try to remove it since it has hundrets of needed entires...

Tip   Give
Link to comment
Share on other sites

I observe no issues with v2605 since Thursday.

I use "Continue where you left of" setting. Win11 x64 (beta channel). No flags altered. As far as I remember, I have 48 tabs in use now.

Tip   Give
Link to comment
Share on other sites

39 minutes ago, observer said:

I observe no issues with v2605 since Thursday.

I use "Continue where you left of" setting. Win11 x64 (beta channel). No flags altered. As far as I remember, I have 48 tabs in use now.

Do you have any locked tabs?

Tip   Give
Link to comment
Share on other sites

On 5/7/2022 at 8:54 PM, phoenix-76 said:

Hello, for me the crash upon start issue remains unresolved with v6.1.3.2605 @ Win10 Pro 64bit. The CPU maxes out, I had to manually kill all Maxthon processes and retry (sometimes several times) again. My default setting for starting the browser is "Continue where you left of" which appears to be somehow linked to the problem. When the browser starts trying to reload the previously open tabs (no more than ~20 tabs) it crashes and CPU spikes at 100%. However when the browser starts without trying to reload my previous tabs (it happens after several crashes) it loads correctly and I can manually reopen all tabs.

On 5/7/2022 at 10:54 PM, suphamster said:

Same here. Maybe it has something with Last session tab but I'm not gonna try to remove it since it has hundrets of needed entires...

Hi @phoenix-76 @suphamster, please try this issue in the attached test version. If you still experience the issue, please send the new crash report to me. Thank you for your help! 😊

5.9test.exe

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

2 hours ago, BugSir006 said:

Hi @phoenix-76 @suphamster, please try this issue in the attached test version. If you still experience the issue, please send the new crash report to me. Thank you for your help! 😊

5.9test.exe 94 MB · 2 downloads

Hi @BugSir006, I'm glad to report that the V6.1.3.2606 (5.9test.exe) does no longer exhibit the previously reported freeze-upon-start issue for me. I've tested through many browser restarts with both tabs locked and unlocked and the app behaves correctly now with no crashes or hangs. Thank you! 👍🙂

  • Like 2
Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share