×

Give a tip

MX6 PC Beta Release 6.1.3.2500


BugSir006
 Share

Recommended Posts

Are notifications that pop up in the lower right clickable? When I click on them, nothing happens. I have notifications enabled in Windows 10 and in Maxthon. Thanks!

Edited by bobad1
Tip   Give
Link to comment
Share on other sites

Why not expand this submenu at least like this? Constantly when you try to go to the submenu, it closes, as it is located a little to the left. I suggest either shifting to the right, or expanding the field itself.

Безымянный.png

  • Like 2
Tip   Give
Link to comment
Share on other sites

On 4/22/2022 at 11:55 PM, bobad1 said:

Are notifications that pop up in the lower right clickable? When I click on them, nothing happens. I have notifications enabled in Windows 10 and in Maxthon. Thanks!

Hi bobad1, could you provide me a video of this issue?

Tip   Give
Link to comment
Share on other sites

On 4/23/2022 at 3:52 AM, alexzhus said:

Why not expand this submenu at least like this? Constantly when you try to go to the submenu, it closes, as it is located a little to the left. I suggest either shifting to the right, or expanding the field itself.

Request reported. 😊

Tip   Give
Link to comment
Share on other sites

On 4/23/2022 at 7:48 AM, Mhzayer said:

This new version isn't detecting my location just like the previous one

https://sabti-h.com/prayer/

Note: It seems all chromium based browsers are not detecting my location with this site
further inspection is on

Hi Mhzayer, this issue is still being analyzed. You could force refresh the page to show the location prompt. 😊

MaxthonSnap20220425143652.png

On 4/23/2022 at 1:11 PM, ero35 said:

+ Added "Restore local data" option to Settings

request

backup option in extensions  ?

Hi ero35, you could export the extensions.

MaxthonSnap20220425144213.png

On 4/24/2022 at 2:47 AM, Ben.L.Salomon said:

Well HBO max bug still not fixed. It is over one month and i cant use it. How long before it's fixed ???

Sorry Ben.L.Salomon, this issue is still being analyzed, and the dev team will fix it as soon as possible. 

Tip   Give
Link to comment
Share on other sites

10 hours ago, TarMaster said:

Too much "out of memory" message with this version. (MX6 v6.1.3.2500 x64 portable) 

Hi TarMaster, could you please provide a short video or a screenshot of this issue?

1 hour ago, alexzhus said:

Hi! Periodically, when starting Maxthon, it does not start. Windows displays a "Program has stopped working" window.

Windows 7, 64-bit. Maxthon Browser V6.1.3.2500 64-bit.

Hi alexzhus, could you please send a short video and the crash report to me?

 

Tip   Give
Link to comment
Share on other sites

6 minutes ago, BugSir006 said:

Hi alexzhus, could you please send a short video and the crash report to me?

I can’t send a video, because this failure happens unpredictably, but I can’t write videos all day.

It is necessary to look at the earliest file in time.

Crash.rar

  • Like 1
Tip   Give
Link to comment
Share on other sites

2 hours ago, alexzhus said:

I can’t send a video, because this failure happens unpredictably, but I can’t write videos all day.

It is necessary to look at the earliest file in time.

Crash.rar 2.3 MB · 0 downloads

Hi alexzhus, thank you for your help. It has been forwarded to the dev team for analysis. 😊

Tip   Give
Link to comment
Share on other sites

Hello everyone again. Now I sometimes use both portable versions in turn - 64-bit and 32-bit. Is there a way to have the same User Data folder for both versions? To save space. In the settings, I can transfer the cache folder, but there is no way to transfer the entire User Data folder or Profile 1 folder.

Edited by Chemodan
Tip   Give
Link to comment
Share on other sites

16 hours ago, BugSir006 said:

Hi Mhzayer, this issue is still being analyzed. You could force refresh the page to show the location prompt. 😊

The location prompt is there I don't have to force refresh to get it
The site doesn't detect my location 
I need it to detect my location because my city isn't in there manual list
And it used to work in one earlier version but I don't know which one

Tip   Give
Link to comment
Share on other sites

4 hours ago, Mhzayer said:

The location prompt is there I don't have to force refresh to get it
The site doesn't detect my location 
I need it to detect my location because my city isn't in there manual list
And it used to work in one earlier version but I don't know which one

Hi Mhzayer, could you please try the location issue on other websites? Does this issue only happen on this site? 

  • Like 1
Tip   Give
Link to comment
Share on other sites

21 minutes ago, BugSir006 said:

Hi Mhzayer, could you please try the location issue on other website? Does this issue only happen on this site? 

Thanks BugSir006
The problem seems to be from my site 
All other sites detected my location correctly
Time to send the developer a bug report

Tip   Give
Link to comment
Share on other sites

19 hours ago, BugSir006 said:

Hi alexzhus, thank you for your help. It has been forwarded to the dev team for analysis. 😊

Here's a screenshot today.
I am attaching 2 files. The first one with an error on the screen should be, the second file is when maxthon launched, and it immediately closed by itself.

Безымянный.png

Crash.rar

Tip   Give
Link to comment
Share on other sites

Hello!

If I have "Continue where you left off" enabled then often (but not always), on the next day, Maxthon won't finish loading...

(I don't normally use that setting, but have recently & had the same issue for last few versions of Maxthon, so can't say if was present before)

I get the border & just a white screen (I've left for over 5 minutes & still nothing).

If I try to terminate processes, some say they can't be closed & the rest will start using VERY high CPU (I try closing via the cross first, but doesn't always work).

Reinstalling Maxthon doesn't help, but when it first runs after, there's nothi660981492_20220426-Mx6notloadingnodetails.jpg.0923f21914c68627fc1ef6b3d6a5eedd.jpgng displayed & no task manager detais either.

If I uninstall, keeping settings (not all of which are kept!), then use HiBit Uninstaller to clear redundant registry entries & files, then restart Windows & reinstall Maxthon, that finally then loads & I have to go through settings changing the ones that weren't kept.

The most annoying though is I lose browsing history (despite not deleting it)... can that be including in the account sync?

The crash logs were lost when uninstalling, so can't help you there!1249822134_20220426-Mx6highCPU.jpg.358b52428de0f306475559973b87ca3f.jpg

 

Just now, MichaelC362 said:

Hello!

If I have "Continue where you left off" enabled then often (but not always), on the next day, Maxthon won't finish loading...

(I don't normally use that setting, but have recently & had the same issue for last few versions of Maxthon, so can't say if was present before)

I get the border & just a white screen (I've left for over 5 minutes & still nothing).

If I try to terminate processes, some say they can't be closed & the rest will start using VERY high CPU (I try closing via the cross first, but doesn't always work).

Reinstalling Maxthon doesn't help, but when it first runs after, there's nothing displayed & no task manager detais either.

If I uninstall, keeping settings (not all of which are kept!), then use HiBit Uninstaller to clear redundant registry entries & files, then restart Windows & reinstall Maxthon, that finally then loads & I have to go through settings changing the ones that weren't kept.

The most annoying though is I lose browsing history (despite not deleting it)... can that be including in the account sync?

The crash logs were lost when uninstalling, so can't help you there!

 

 

Tip   Give
Link to comment
Share on other sites

3 hours ago, alexzhus said:

Here's a screenshot today.
I am attaching 2 files. The first one with an error on the screen should be, the second file is when maxthon launched, and it immediately closed by itself.

Безымянный.png

Crash.rar 983.49 kB · 0 downloads

Thank you for your help! Bug reported. 😊

  • Like 1
Tip   Give
Link to comment
Share on other sites

1 hour ago, MichaelC362 said:

If I have "Continue where you left off" enabled then often (but not always), on the next day, Maxthon won't finish loading...

(I don't normally use that setting, but have recently & had the same issue for last few versions of Maxthon, so can't say if was present before)

I get the border & just a white screen (I've left for over 5 minutes & still nothing).

Hi MichaelC362, how many opened tabs when this issue happening? Could you provide the specific URLs for testing?

Tip   Give
Link to comment
Share on other sites

21 hours ago, BugSir006 said:

Hi MichaelC362, how many opened tabs when this issue happening? Could you provide the specific URLs for testing?

Hello!

On this & all times previously, no more than 8 & they were just YouTube, cpu-world.com + Maxthon 'New tab' with quick launch.

Despite what the change log for this version says, NONE of the issues I've been reporting for months are yet fixed (e.g. wrong icons in download manager, old Chromium, lies (deliberately misleading users is technically fraud!) on installer screens (e.g. all Mx5 features + latest Chromium), installer screens too quick to read, Quick Launch icons missing with no way to refresh, etc)... however, an old bug has reappeared as once again, clicking the shortcut to open the download manager doesn't shut it when clicking again.

Like others here, I don't understand why you removed the resume feature in the download manager - Mx5 had it & so do ALL other major browsers... It's like you're actually trying to put people off by gradually making Maxthon worse!!

Over the last 20+ years, most major browser innovations came from Maxthon & were copied by others, but now you're seriously lacking & lagging behind (e.g. still no DNS-over-HTTPS , no built-in (irrelavant it can be added as it used to be built-in) ad blocker (removed after a bribe from Opera?), no multi-engine search (like Mx5 had), no VPN, you don't even list stored website zoom values to alter or remove, etc)...

Updates to Mx5 were generally new features, improvements, faster, better, etc... there were rarely bug fixes as there were rarely bugs, but Mx6 seems to be a constant list of bugs, bugs & more bugs with fixes taking months, sometimes years (i.e. not fixed since day 1)... is there a reason for this!?

  • Like 3
  • Thanks 1
Tip   Give
Link to comment
Share on other sites

3 hours ago, MichaelC362 said:

clicking the shortcut to open the download manager doesn't shut it when clicking again.

confirmed here too
only clicking the pin twice will close it

download manager.png

Tip   Give
Link to comment
Share on other sites

Quote

Over the last 20+ years, most major browser innovations came from Maxthon & were copied by others, but now you're seriously lacking & lagging behind (e.g. still no DNS-over-HTTPS , no built-in (irrelavant it can be added as it used to be built-in) ad blocker (removed after a bribe from Opera?), no multi-engine search (like Mx5 had), no VPN, you don't even list stored website zoom values to alter or remove, etc)...

And you can't import extensions from other browsers like Edge and Opera can or import old mx extensions or change the User Agent as was possible before or have a completely clean New tab page and the sidebar is unusable for anything etc etc.

Edited by Magdalene
  • Like 2
Tip   Give
Link to comment
Share on other sites

18 hours ago, Magdalene said:

And you can't import extensions from other browsers like Edge and Opera can or import old mx extensions or change the User Agent as was possible before or have a completely clean New tab page and the sidebar is unusable for anything etc etc.

Requests recorded. 

Tip   Give
Link to comment
Share on other sites

On 4/27/2022 at 10:01 AM, MichaelC362 said:

Updates to Mx5 were generally new features, improvements, faster, better, etc... there were rarely bug fixes as there were rarely bugs, but Mx6 seems to be a constant list of bugs, bugs & more bugs with fixes taking months, sometimes years (i.e. not fixed since day 1)... is there a reason for this!?

Unfortunately you are telling the absolute truth!

It would be better if they updated the 5th version! I still use it myself.

Bookmarks still cannot be done by scrolling to the right. Scrollbar disappeared and does not reappear. There is no way to sort bookmarks by date added, only by name.

Edited by UserMx5
  • Like 5
Tip   Give
Link to comment
Share on other sites

45 minutes ago, Magdalene said:

I still use MX5. I only use MX6 for testing. It's development has been the slowest of any version so far.

It would be very good to update the 5th version. This is a very good, stable and very comfortable product!

It’s very strange for me - why they didn’t take everything that is most convenient and good from there into the 6th version!

Especially bookmarks, very convenient swipe to the right and sort by date added. The convenience of working with bookmarks is very important in the browser!!!

This is one of the Most Important aspects in working with the browser!

  • Like 3
Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share