×

Give a tip

MX6 PC Beta Release 6.1.3.1800


BugSir006

Recommended Posts

Hi, thanks for the new icon!

Quote

Cannot shut down browser if "Close to system tray" is turned on in Settings>Advanced>System. It will close to system tray of course, but if you right click on the icon in system tray and select "exit", nothing will happen.


The shutdown error corrected, but after exit and when you open maxthon again it opens in restore down and NOT maximize.

Tip   Give
Link to comment
Share on other sites

suggestion.

Quick save image short cut is 'CTRL' 

I use ctrl when I want to open link as background tab and use shift as foreground tab.

The problem is an image link. when I want to image link as background tab but it saves image instead.

shortcut should be "ALT' not 'CTRL'

Tip   Give
Link to comment
Share on other sites

Feature Request... (Since I've never seen this implented before)

Tab groups need to be 'Lockable' is some way

Right now if you close the browser, All Tab GROUPS with the colors and everything are lost *1. If you re-open the browser only locked TABS return, however all the Tab GROUPS they were in are gone.

Tab Grouping is obviously used for organising tabs, so they need to be preserved somehow.

 

*1, You can restore them by right clicking on the Undo button. The list will show you a list of old tabs "10 tabs", though not Tab Groups specifically.. More like a last session thing. This should not be the way of saving and restoring tab groups.

Tip   Give
Link to comment
Share on other sites

Hi MX team, love the new logo. 👍

 

A new bug found while trying to import MX5 history (because as i have reported multiple times that years of history is not being imported and hence i try to at every version). I have MX6.1.3.1800 (64-bit) 0304 portable on Win10. When i try to import only history from installed MX5 guest account, MX6 crashes instantly. I also tried with a fresh portable (no user folder) with guest account to import from guest MX5 installed, but the same instant crash. Was not happening with MX6.1.3.1500.

Tip   Give
Link to comment
Share on other sites

On 3/5/2022 at 7:30 PM, 30312516 said:

suggestion.

Quick save image short cut is 'CTRL' 

I use ctrl when I want to open link as background tab and use shift as foreground tab.

The problem is an image link. when I want to image link as background tab but it saves image instead.

shortcut should be "ALT' not 'CTRL'

Hi 30312516, you could use the mouse middle-click to open the page in the background.

Tip   Give
Link to comment
Share on other sites

18 hours ago, thereddevilrulez said:

Hi MX team, love the new logo. 👍

 

A new bug found while trying to import MX5 history (because as i have reported multiple times that years of history is not being imported and hence i try to at every version). I have MX6.1.3.1800 (64-bit) 0304 portable on Win10. When i try to import only history from installed MX5 guest account, MX6 crashes instantly. I also tried with a fresh portable (no user folder) with guest account to import from guest MX5 installed, but the same instant crash. Was not happening with MX6.1.3.1500.

Bug reported. 😊

On 3/6/2022 at 7:03 PM, wOLVERINe said:

Feature Request... (Since I've never seen this implented before)

Tab groups need to be 'Lockable' is some way

Right now if you close the browser, All Tab GROUPS with the colors and everything are lost *1. If you re-open the browser only locked TABS return, however all the Tab GROUPS they were in are gone.

Tab Grouping is obviously used for organising tabs, so they need to be preserved somehow.

 

*1, You can restore them by right clicking on the Undo button. The list will show you a list of old tabs "10 tabs", though not Tab Groups specifically.. More like a last session thing. This should not be the way of saving and restoring tab groups.

Hi wOLVERINe, you could try to select "Continue where you left off" as the startup option.

20220307220214.jpg

Tip   Give
Link to comment
Share on other sites

1 hour ago, 30312516 said:

"Always open new foreground tab when clicking link" in open tab

Can you explain this setting? 

every link will open in foreground tab? it seems not working to me.

Hi 30312516, if you uncheck this option then click on the link, the page will be opened in the background (if the webpage doesn't have limitations). Attached a video for your reference.

Tip   Give
Link to comment
Share on other sites

11 hours ago, BugSir006 said:

Hi 30312516, if you uncheck this option then click on the link, the page will be opened in the background (if the webpage doesn't have limitations). Attached a video for your reference.

Does it work only in https://i.maxthon.com/en-us.htm?

when I use google, imdb.com or other sites. It doesn't work.

 

Tip   Give
Link to comment
Share on other sites

Hello!

Just for amusement, I've just had a reply from your ZenDesk support email, about a bug I reported on 30th January 2021 & it started with "Sorry for the delay"...

If you're taking more than a year to reply to those emails, it's probably better to just shut down that service & point users here to the forum instead!

I stopped using it early last year as months would go by without replies & by the time a reply did arrive, the issue had already been addressed anyway!

 

The new icon seems a bit basic, but is only shown like that in the system tray, NOT in the start menu or any of the other shortcuts, which continue to show the old Mx5 icon, albeit sometimes with the beta indicator. 

Tip   Give
Link to comment
Share on other sites

21 hours ago, MichaelC362 said:

Hello!

Just for amusement, I've just had a reply from your ZenDesk support email, about a bug I reported on 30th January 2021 & it started with "Sorry for the delay"...

If you're taking more than a year to reply to those emails, it's probably better to just shut down that service & point users here to the forum instead!

I stopped using it early last year as months would go by without replies & by the time a reply did arrive, the issue had already been addressed anyway!

Hi MichaelC362, our apologies for your unpleasant experience but we are trying our best to answer and resolve every feedback/suggestions received. Our team also considered the speed of handling feedbacks through ZenDesk, which is why we have since switched and direct our focus to this forum and also our telegram groupchat. As much as we tried to direct users to a specific channel, there would be instances where some users still choose to communicate in the channel they are comfortable with. We are still in the midst of juggling and directing users to these newer and more interactive channels so we hope to seek your understanding on this. We hope you could continue to share, help and participate in discussion to make MX6 better :)

 

22 hours ago, MichaelC362 said:

The new icon seems a bit basic, but is only shown like that in the system tray, NOT in the start menu or any of the other shortcuts, which continue to show the old Mx5 icon, albeit sometimes with the beta indicator. 

Could you try to clear Windows system cache and see if the issue persist? Below are some suggestions you could try on.

https://www.thewindowsclub.com/rebuild-the-icon-cache-windows

https://www.thewindowsclub.com/rebuild-icon-clear-thumbnail-cache-windows-10

https://windowsdot.com/how-to-refresh-icon-cache-in-windows-10-simple-steps/

https://www.itechtics.com/refresh-icon-cache-without-restarting-windows/

Tip   Give
Link to comment
Share on other sites

4 hours ago, user666777 said:

regarding new icon - why its stolen from xiaomi logo?

Hi user666777, we did not steal or copy from any brands. We were established way earlier than xiaomi; you can do a simple search on google to check on the year when both companies were founded. Xiaomi's logo is "MI" and our logo has always been a "M".  All long time users can definitely attest to this.

Tip   Give
Link to comment
Share on other sites

4 hours ago, user666777 said:

Dear BugSir009,

the M is the same in shape and even if xiaomi was founded later they used that logo earlier. I dont mean it in bad way. Yes i wrote it wrongly, it should be "why it looks like stolen from xiaomi". Thats my bad and i apologize for that.

But it really look exactly the same. So why not use something that will show it belongs only to Maxthon. Everywhere u are using Mx5/Mx6 text. Why not in logo?

Don't be ridiculous!

I'm using maxthon from my ie2 to mx6 and xiaomi copied from maxthon

Maxthon logo is original not xiaomi's

Below article about maxthon is published in 2008 when even xiaomi didn't exist!

https://www.practicalecommerce.com/Maxthon-China-s-Ad-Smashing-Proxy-Switching-Web-Browser

Tip   Give
Link to comment
Share on other sites

Quote

 

  On 3/11/2022 at 12:21 PM, user666777 said:

Dear BugSir009,

the M is the same in shape and even if xiaomi was founded later they used that logo earlier. I dont mean it in bad way. Yes i wrote it wrongly, it should be "why it looks like stolen from xiaomi". Thats my bad and i apologize for that.

But it really look exactly the same. So why not use something that will show it belongs only to Maxthon. Everywhere u are using Mx5/Mx6 text. Why not in logo?

 

 

On 3/11/2022 at 4:34 PM, karoumlombarki said:

Don't be ridiculous!

I'm using maxthon from my ie2 to mx6 and xiaomi copied from maxthon

Maxthon logo is original not xiaomi's

Below article about maxthon is published in 2008 when even xiaomi didn't exist!

https://www.practicalecommerce.com/Maxthon-China-s-Ad-Smashing-Proxy-Switching-Web-Browser

Hi, I work with maxthon from the first version until now, the logo icon is first owned by maxthon.
Look here:
https://web.archive.org/web/20040101000000*/https://www.maxthon.com/
and July/10/2004
https://web.archive.org/web/20040710102317/http://www.maxthon.com/en/index.htm
 

maxthon.jpg

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.