×

Give a tip

High CPU usage since update Version 6.1.3.1700 (64-bit) 0225


Recommended Posts

I'm not sure what is causing this, but since I updated to Version 6.1.3.1700 (64-bit) 0225, the CPU usage tends to be rather high, even if sometimes drops to normal levels.
In particular sites like YouTube drive it really high (I got 80%+ CU usage with just one tab opening YT!) 

Tip   Give
Link to comment
Share on other sites

31 minutes ago, TheWhitestOfFangs said:

I'm not sure what is causing this, but since I updated to Version 6.1.3.1700 (64-bit) 0225, the CPU usage tends to be rather high, even if sometimes drops to normal levels.
In particular sites like YouTube drive it really high (I got 80%+ CU usage with just one tab opening YT!) 

Hi TheWhitestOfFangs, can I check how many tabs did you open in the browser? And what extensions did you have in place?

Tip   Give
Link to comment
Share on other sites

Hey,

I don't "assault tabs", I usually have 5-6 open at most. The issue seems to be more obvious when having YouTube or Rumble (or other video service) since they inherently require more resources.

I use:
'Improve YouTube!' (Video & YouTube Tools)🎧
uBlock Origin
Violentmonkey (but nothing relevant is running there at the moment)
ColumnCopy
ClearURLs
Bookmark Sidebar
 

I didn't change the extensions anytime recently, nor (to my knowledge) there was any update/change in them.

Tip   Give
Link to comment
Share on other sites

I have a *guess* that for some reason, tabs that were closed didn't actually end the process they were on and somehow stay in the background, piling up.
This is just a guess and probably because YT and other video sites require more than the average website, it probably cascades it faster.

Tip   Give
Link to comment
Share on other sites

12 hours ago, TheWhitestOfFangs said:

Hey,

I don't "assault tabs", I usually have 5-6 open at most. The issue seems to be more obvious when having YouTube or Rumble (or other video service) since they inherently require more resources.

I use:
'Improve YouTube!' (Video & YouTube Tools)🎧
uBlock Origin
Violentmonkey (but nothing relevant is running there at the moment)
ColumnCopy
ClearURLs
Bookmark Sidebar
 

I didn't change the extensions anytime recently, nor (to my knowledge) there was any update/change in them.

Hi TheWhitestOfFangs, did you experience any crashing of browser recently? If yes, could you send us the crash report to check further?

Tip   Give
Link to comment
Share on other sites

12 hours ago, TheWhitestOfFangs said:

No crashes lately or any time-span that relates to the update (Crashpad is empty as well).
I would've mentioned and provided those if they existed.

Hi TheWhitestOfFangs, we have reported this bug to the development team for them to look into it.

Tip   Give
Link to comment
Share on other sites

9 hours ago, TheWhitestOfFangs said:

Hey, update:

I moved to 6.1.3.1800 yesterday and the issue did not arise again.
I'll write if it changes, but it seems that the issue doesn't exist in 6.1.3.1800 (?).

Hi TheWhitestOfFangs, glad it worked out well. Do let us know if u encounter any issue again.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.