×

Give a tip

Print button on certain sites including E Bay does not work correctly


Recommended Posts

I just updated to V6.1.3.1400 and when I go to certain sites like E Bay and try to print a label with the Print button on the website, the print window opens but no Preview displays. I went back to V6.1.3.1300 and it works fine. Something changed between the two versions with the ability to print. 

Tip   Give
Link to comment
Share on other sites

On 2/2/2022 at 11:36 AM, hometownweather said:

I just updated to V6.1.3.1400 and when I go to certain sites like E Bay and try to print a label with the Print button on the website, the print window opens but no Preview displays. I went back to V6.1.3.1300 and it works fine. Something changed between the two versions with the ability to print. 

Hi hometownweather, could you provide a screenshot on this issue for us?

Tip   Give
Link to comment
Share on other sites

1 hour ago, BugSir009 said:

Hi hometownweather, could you provide a screenshot on this issue for us?

Here is all I get with the V6.1.3.1400. When I go back to  V6.1.3.1300 I get the print preview normally and I am able to print. The preview will not load and I get an error if I try to print and it crashes the entire browser.

2022-02-03_0-00-22.jpg

Tip   Give
Link to comment
Share on other sites

1 hour ago, hometownweather said:

Here is all I get with the V6.1.3.1400. When I go back to  V6.1.3.1300 I get the print preview normally and I am able to print. The preview will not load and I get an error if I try to print and it crashes the entire browser.

2022-02-03_0-00-22.jpg

Hi hometownweather, thanks alot. I will forward this to the development team for them to look into it.

Tip   Give
Link to comment
Share on other sites

On 2/3/2022 at 1:02 PM, hometownweather said:

Here is all I get with the V6.1.3.1400. When I go back to  V6.1.3.1300 I get the print preview normally and I am able to print. The preview will not load and I get an error if I try to print and it crashes the entire browser.

2022-02-03_0-00-22.jpg

Hi hometownweather, we have already reported this bug to the team. They will try to fix it for the next version.

Tip   Give
Link to comment
Share on other sites

On 2/7/2022 at 11:07 PM, hometownweather said:

Thank you very much.

Still getting just this when trying to print labels on E Bay.... Just wanted toi let you know with the new Beta version just released. Version6.1.3.1500(64-bit)0211. Still works perfect with V6.1.3.1300.

 

Snag_32669ca.png

Tip   Give
Link to comment
Share on other sites

On 2/12/2022 at 1:21 PM, hometownweather said:

Still getting just this when trying to print labels on E Bay.... Just wanted toi let you know with the new Beta version just released. Version6.1.3.1500(64-bit)0211. Still works perfect with V6.1.3.1300.

 

Snag_32669ca.png

Hi hometownweather, could you give us the specific website link and the printing specifications so we could do further testing on our side?

Tip   Give
Link to comment
Share on other sites

On 2/13/2022 at 10:43 PM, BugSir009 said:

Hi hometownweather, could you give us the specific website link and the printing specifications so we could do further testing on our side?

It is E Bay.com. When you sell an item., it takes you to a page where you can print a label to place on the package. I cannot direct you to a specific label page since it is only there when I sell an item and you have to be logged in when you print the label. The main issue is that the preview page will not load and it crashes the page if you try to print. I tried printing a receipt from another store I purchased an item at and it did the same thing. As long as I do not upgrade it works perfect. Since these pages are pages I am logged into, I cannot send the exact links.Being logged in might be a clue as to what is happening. 

Tip   Give
Link to comment
Share on other sites

31 minutes ago, hometownweather said:

It is E Bay.com. When you sell an item., it takes you to a page where you can print a label to place on the package. I cannot direct you to a specific label page since it is only there when I sell an item and you have to be logged in when you print the label. The main issue is that the preview page will not load and it crashes the page if you try to print. I tried printing a receipt from another store I purchased an item at and it did the same thing. As long as I do not upgrade it works perfect. Since these pages are pages I am logged into, I cannot send the exact links.Being logged in might be a clue as to what is happening. 

I was able to narrow it down to PDF files. Anything in PDF format will not print. I use Maxthon as my PDF reader as well.

Tip   Give
Link to comment
Share on other sites

On 2/15/2022 at 2:05 PM, hometownweather said:

I was able to narrow it down to PDF files. Anything in PDF format will not print. I use Maxthon as my PDF reader as well.

I am finding exactly the same thing. 

Cannot print from pdf format. 

Very annoying indeed. 

Tip   Give
Link to comment
Share on other sites

On 2/15/2022 at 2:05 PM, hometownweather said:

I was able to narrow it down to PDF files. Anything in PDF format will not print. I use Maxthon as my PDF reader as well.

Hi hometownweather @nigelburge, we have already informed the development team about this issue and they will look into it as soon as possible.

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...

My thanks too as I have been struggling with this bug for some time but I was blaming Ebay, wrongly as it turns out.

When will there be a web page Save as PDF option as there was in Mx5. I have to resort to printing a page to Microsoft pdf instead of my printer.

Tip   Give
Link to comment
Share on other sites

On 3/6/2022 at 1:32 AM, skidude1758732 said:

When will there be a web page Save as PDF option as there was in Mx5. I have to resort to printing a page to Microsoft pdf instead of my printer.

Hi skidude1758732, the Save as PDF option is in the right click menu :)

 

lQLPDhs2oIXSWH3NBdnNBcywFKdBuvPFIzcCKiyUYcAfAA_1484_1497.png

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.