×

Give a tip

MX6 PC Beta Release 6.1.3.1300


BugSir006

Recommended Posts

Hello!

You're behind again on Chromium (96.0.4664.45 / 97.0.4692.99)... since the updates are almost always entirely security & bug fixes, you really need to keep this up-to-date.

Are you planning on adding back in a selectable & editable user agent, like Mx5 had?  I often found this useful for older websites that otherwise wouldn't work.

Tip   Give
Link to comment
Share on other sites

On 1/22/2022 at 1:24 AM, Magdalene said:

Last Session tab still continues to never finish loading in x64 exe version. When I mouse over tab its says "This Tab is Sleeping". X64 portable version works fine.

Hi Magdalene, I tried to test this issue on my end but haven't reproduced it. Could you send a video of it to me? 

Tip   Give
Link to comment
Share on other sites

Thank you for getting History right!!! I've written to you about it several times: that it works slowly or doesn't work at all, that data disappears after 2-3 days, that dates are missing... And now, for several versions of the history works 20x better and is finally functional and useful! Because I really wanted to go back to Opera for this reason, but I gave Maxthon another chance and I was not disappointed! :) You can still improve the speed of loading more pages when scrolling down the list of visited web pages. Now, the next parts of the list for a given day/week are displayed only after the icons of all pages in the list have loaded, and this takes a long time in Maxthon. 

 

Tip   Give
Link to comment
Share on other sites

On 1/23/2022 at 12:28 AM, Ldfa said:

I have a huge delay in displaying the dialog box after starting a download with this new release.😕

Hi Ldfa, I tried to test this issue many times but haven't reproduced it, could you send a video of this issue to me? Did you enable any extensions?

On 1/23/2022 at 6:05 AM, Bosco said:

Hi I have meet some bugs which is cannot click bookmarks and some button.

Hi Bosco, could you reproduce this issue again then send the latest log file to me?

log.jpg

Tip   Give
Link to comment
Share on other sites

38 minutes ago, Cllaymenn said:

You can still improve the speed of loading more pages when scrolling down the list of visited web pages. Now, the next parts of the list for a given day/week are displayed only after the icons of all pages in the list have loaded, and this takes a long time in Maxthon. 

Hi Cllaymenn, could you please send a video of this issue to me? I will forward it to the dev team for analysis.

Tip   Give
Link to comment
Share on other sites

unfortunately I cleared the temporary file already, due to windows update, i clear all the file. And I uninstalled Maxthon and reinstall, there are no problem for now.

2 hours ago, BugSir006 said:

Hi Ldfa, I tried to test this issue many times but haven't reproduced it, could you send a video of this issue to me? Did you enable any extensions?

Hi Bosco, could you reproduce this issue again then send the latest log file to me?

log.jpg

 

Tip   Give
Link to comment
Share on other sites

@ BugSir006

Quote
  On 1/21/2022 at 5:24 PM, Magdalene said:

Last Session tab still continues to never finish loading in x64 exe version. When I mouse over tab its says "This Tab is Sleeping". X64 portable version works fine.

Hi Magdalene, I tried to test this issue on my end but haven't reproduced it. Could you send a video of it to me? 

There's no video to send. The Last Session page never loads in the x64 exe version the x64 portable version loads very quickly. When I mouse over tab its says "This Tab is Sleeping". I've gone into MX://Flags to see if there are any I should enable or disable but can't find any. Flag settings in exe and Portable are the same.

Tip   Give
Link to comment
Share on other sites

Hi, the problems i have continued....

Quote

 

1. The memory error continued, crashed many times in one day.

 

2. Open any YouTube video and try to make shortcut in desktop (right click in the tab etc...) and you will see maxthon sticks and then crashing without error report.

3. If you finally manage to make shortcut from YouTube video and you click the shortcut goes in the central YouTube page and NOT in the video you chose.

4. On 12/11/2021 at 8:56 AM, alexzhus said:

We include video on any site. We include developer tools. Find the link to the video, select it with a double click LMB. We press RMB to copy, the developer tools hang tight, only closing the browser helps.

5. And i find one new error (photo).

 

 

Thanks for any help.

Untit.jpg

Tip   Give
Link to comment
Share on other sites

10 hours ago, BugSir006 said:

Hi Ldfa, I tried to test this issue many times but haven't reproduced it, could you send a video of this issue to me? Did you enable any extensions?

I uninstalled Mx6 completely by deleting the data, then reinstalled. When I use the guest profile, everything works fine, but as soon as I use my Maxthon account, my data is synchronised and the download takes more than a minute to start.
The problem comes from my Maxthon profile saved online.

See ya, Ldfa.

maxthonfr.png ldfaforum.png getmaxthon.png

Tip   Give
Link to comment
Share on other sites

11 hours ago, Ldfa said:

I uninstalled Mx6 completely by deleting the data, then reinstalled. When I use the guest profile, everything works fine, but as soon as I use my Maxthon account, my data is synchronised and the download takes more than a minute to start.
The problem comes from my Maxthon profile saved online.

Hi Ldfa, did you enable any extensions in the browser account?

This issue happened in the Windows 7 system?

Did you enable Quick download? 

11 hours ago, migel said:

Hi, the problems i have continued....

 

Thanks for any help.

Untit.jpg

Hi Migel, they are different. Create shortcut: It will send the specific URL to desktop.

QuickApp: It can send the main domain to desktop.

Ldfa        6v   2022-01-25 21:10:04
Total Tips 6v  
Tip   Give
Link to comment
Share on other sites

14 hours ago, Magdalene said:

@ BugSir006

There's no video to send. The Last Session page never loads in the x64 exe version the x64 portable version loads very quickly. When I mouse over tab its says "This Tab is Sleeping". I've gone into MX://Flags to see if there are any I should enable or disable but can't find any. Flag settings in exe and Portable are the same.

Hi Magdalene, could we debug this issue remotely via AnyDesk?

Tip   Give
Link to comment
Share on other sites

4 hours ago, BugSir006 said:

Hi Migel, they are different. Create shortcut: It will send the specific URL to desktop.

QuickApp: It can send the main domain to desktop.

Ηι, you have right I did not notice, exactly what I needed!

Thanks!

Tip   Give
Link to comment
Share on other sites

Quote

Hi Magdalene, could we debug this issue remotely via AnyDesk?

@ BugSir006.

No I'm sorry it's not possible.

I've altered a lot of flags to the same as I use in Chrome. See attached Local State file.

When I delete that file from C:\Users\User\AppData\Local\Maxthon\Application\User Data a new Local State file is spawned with default flag settings. Last Session page then opens perfectly. So it's a flag setting. Try out the attached file (just rename your own Local State file) to find the bug/conflict. If you need more info/help just post.

Local State

Tip   Give
Link to comment
Share on other sites

A while ago Maxthon stopped for no reason for being logged in, and I do not have passwords etc. I try to log in to my profile but it does not log in. Is there any problem?

Unti.jpg

Tip   Give
Link to comment
Share on other sites

16 hours ago, BugSir006 said:

Hi Ldfa, did you enable any extensions in the browser account?

This issue happened in the Windows 7 system?

Did you enable Quick download? 

It is indeed an extension problem, I will try to find out which one now. Thank you for your help.:5884970a7da3a_1:

See ya, Ldfa.

maxthonfr.png ldfaforum.png getmaxthon.png

Tip   Give
Link to comment
Share on other sites

On 1/24/2022 at 8:01 AM, BugSir006 said:

Hi Cllaymenn, could you please send a video of this issue to me? I will forward it to the dev team for analysis.

I think it's so easy to repeat on any computer that has Maxthon installed that there's no need for me to install special screen recording software etc... :D Just go to the history and scroll down the screen with hundreds of pages viewed in recent days, and there are such loading stops and after a while moves on ... Try it yourself, you certainly have a lot of items collected in the history and you will immediately notice that you can not scroll smoothly through the list. For example, it takes a while to quickly see in the evening the pages viewed in the morning ... and especially when using Google Translator, which creates a lot of entries in the history. :) but the improvement in history over the past few weeks is Huge

 

Tip   Give
Link to comment
Share on other sites

5 hours ago, Cllaymenn said:

I think it's so easy to repeat on any computer that has Maxthon installed that there's no need for me to install special screen recording software etc... :D Just go to the history and scroll down the screen with hundreds of pages viewed in recent days, and there are such loading stops and after a while moves on ... Try it yourself, you certainly have a lot of items collected in the history and you will immediately notice that you can not scroll smoothly through the list. For example, it takes a while to quickly see in the evening the pages viewed in the morning ... and especially when using Google Translator, which creates a lot of entries in the history. :) but the improvement in history over the past few weeks is Huge

Hi Cllaymen, sorry, we tried to test this issue many times but haven't reproduced it, could you send your file "History" to me via the private message?

To find the file "History," you could go to the folder User Data" > "your browser account folder."

history.jpg

Tip   Give
Link to comment
Share on other sites

11 hours ago, Magdalene said:

@ BugSir006.

No I'm sorry it's not possible.

I've altered a lot of flags to the same as I use in Chrome. See attached Local State file.

When I delete that file from C:\Users\User\AppData\Local\Maxthon\Application\User Data a new Local State file is spawned with default flag settings. Last Session page then opens perfectly. So it's a flag setting. Try out the attached file (just rename your own Local State file) to find the bug/conflict. If you need more info/help just post.

Local State 14.52 kB · 1 download

Hi Magdalene, could you please provide a screenshot of your flag settings? 

Tip   Give
Link to comment
Share on other sites

7 hours ago, migel said:

A while ago Maxthon stopped for no reason for being logged in, and I do not have passwords etc. I try to log in to my profile but it does not log in. Is there any problem?

Unti.jpg

Hi migel, could you provide a video and the log file of this issue?

To find the log file, you could open the folder "User Data" then find the folder "Log Files," try to reproduce this issue, record a video then send the latest log file to me. Thank you for your help! 

log.jpg

Tip   Give
Link to comment
Share on other sites

4 hours ago, BugSir006 said:

Hi migel, could you provide a video and the log file of this issue?

To find the log file, you could open the folder "User Data" then find the folder "Log Files," try to reproduce this issue, record a video then send the latest log file to me. Thank you for your help! 

log.jpg

Hi, After various that have happened to me, I keep a backup from the "User Data" folder (which contains my profile), a while ago I restored my backup and everything is fine. The issue now is what has happened to my normal profile and I can not log in, what files may have got something? what to check?

Thanks for your help.

Tip   Give
Link to comment
Share on other sites

1 hour ago, migel said:

Hi, After various that have happened to me, I keep a backup from the "User Data" folder (which contains my profile), a while ago I restored my backup and everything is fine. The issue now is what has happened to my normal profile and I can not log in, what files may have got something? what to check?

Thanks for your help.

Hi migel, could you send the log file and the issue video to me? I will forward them to the dev team for analysis. 

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.