×

Give a tip

Reddit chat stopped working (Win7 SP1)


Recommended Posts

I notice that reddit chat doesn't work anymore. Every time I try to open it I keep getting this message. I checked in Brave browser and it works with no issue there. 

Anyone have idea what may be a problem? I am using Win7 SP1. 

 

image.png.54e3615b8b9094bc3881ffe48e6da44c.png

Tip   Give
Link to comment
Share on other sites

30 minutes ago, jinoman said:

I notice that reddit chat doesn't work anymore. Every time I try to open it I keep getting this message. I checked in Brave browser and it works with no issue there. 

Anyone have idea what may be a problem? I am using Win7 SP1. 

 

image.png.54e3615b8b9094bc3881ffe48e6da44c.png

Hi jinoman, may I know which version are you using? Is it the latest 3200 version?

Tip   Give
Link to comment
Share on other sites

5 hours ago, BugSir009 said:

Hi jinoman, could you try installing the latest version 3200 and test on the website again to see if you encounter the same issue?

I did install version 3200 and unfortunately the issue is still present. 

Edited by jinoman
Tip   Give
Link to comment
Share on other sites

13 hours ago, jinoman said:

I did install version 3200 and unfortunately the issue is still present. 

Hi jinoman, we are unable to reproduce the issue on our end. Could you provide a video for us to look into it?  It would be best if you could show the comparison between MX6 and other browser. Thank you :)

Tip   Give
Link to comment
Share on other sites

I actually checked it right now and its working again. Looks like the issue resolved itself somehow. Maybe the problem was on the reddit side. I notice some interface changes recently. Maybe it was related. 

Thanks

  • Like 1
  • Thanks 1
Tip   Give
Link to comment
Share on other sites

 Share