×

Give a tip

QuickNote button is covering text.


Recommended Posts

As you can see in the image below, Quicknote button is covering text. Its not an issue in MX5. 

image.png.1e998052b5794de26cbb1d0205e08360.png

 

EDIT: Can't reply for some reason so I will communicate by editing post.

My MX version is 6.1.2.1000(64-bit)0508.

Maxthone didn't notify me about any updates, even though I have "Auto check and notify for updates" option set. 

I will have a look now. Thanks

 

EDIT2: Updated Maxthon and its fixed the button. Good stuff. Thanks

EDIT3: I notice that its not possible to switch positions of extension icons now. It was working in prev version.

EDIT4: Unpin and pin extensions seems to fix the problem.

Tip   Give
Link to comment
Share on other sites

Couldn't reply before due to maximum posting limit.

 

My MX version is 6.1.2.1000(64-bit)0508.

Maxthone didn't notify me about any updates, even though I have "Auto check and notify for updates" option set. 

 

Updating Maxthon fixed the button. Good stuff. Thanks

 

I notice that after update it was not possible to switch positions of extension icons. It was working in prev version. Unpin and pin extensions seems to fix the problem.

Tip   Give
Link to comment
Share on other sites

23 hours ago, jinoman said:

I notice that after update it was not possible to switch positions of extension icons. It was working in prev version. Unpin and pin extensions seems to fix the problem.

This known issue is still being analyzed. 😊

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.