×

Give a tip

How can I set hotkey?


Recommended Posts

1 hour ago, scottchu.tw said:

I find them. No bother and thanks for attention. But why set Alt+z defaultly?

Hi scottchu.tw, you could go to shortcut management and change the shortcut accordingly. Settings < Mouse Gesture < Shortcut Management

 

image.png

Tip   Give
Link to comment
Share on other sites

24 minutes ago, scottchu.tw said:

Thanks! It's done! Say, why the hotkey for saving image when right lick an image is gone? It was S key.

Hi scottchu.tw, now you could perform a quick save on image. This is under Settings < General < Quick Save Images

 

image.png

Tip   Give
Link to comment
Share on other sites

I know the quicksave. However, most of the time I'd like to save image to a specific folder I choose. I still can do this by using mouse to click save image but the once hotkey allow me to do this very quick when I need to save bunch of images on a web page. Attached screenshot is the hotkey function in MX5. This is a gallery page, the hotkey comes in handy while saving image in such a page.

 傲遊截圖20210910095359.png

Edited by scottchu.tw
Tip   Give
Link to comment
Share on other sites

1 hour ago, scottchu.tw said:

I know the quicksave. However, most of the time I'd like to save image to a specific folder I choose. I still can do this by using mouse to click save image but the once hotkey allow me to do this very quick when I need to save bunch of images on a web page. Attached screenshot is the hotkey function in MX5. This is a gallery page, the hotkey comes in handy while saving image in such a page.

 傲遊截圖20210910095359.png

Hi scottchu.tw, do you see the options in my attachment? All those underlined are the hotkeys assigned.

 

image.png

Tip   Give
Link to comment
Share on other sites

No, In my 6.1.2.2500 version, there're no underscore. Furthermore, if I switch to Chinese mode, there're also no underscore, either. You can check attached screenshots. I think the original add (s) behind the item name is better and language-independent. Your UI designers seem to forget language-independent issue. This should be very important since MX provides language switching.

By the way, In MX5 or previous versions, when you switch to other language, it reacts immediately but MX6 has to be closed and reopened to see the change. This is quite inconvenient cause I might have already opened many web pages and I really don't like to close browser and open them one by one again.

 

Maxthon Snap20210910114153.png

傲遊截圖20210910114305.png

Edited by scottchu.tw
Tip   Give
Link to comment
Share on other sites

19 minutes ago, scottchu.tw said:

No, In my 6.1.2.2500 version, there're no underscore. Furthermore, if I switch to Chinese mode, there're also no underscore, either. You can check attached screenshot. I think the original add (s) behind the item name is better and language-independent. Your UI designers seem to forget language-independent issue. This should be very important since MX provides language switching.

By the way, In MX5 or previous versions, when you switch to other language, it reacts immediately but MX6 has to be closed and reopened to see the change. This is quite inconvenient cause I might have already opened many web pages and I really don't like to close browser and open them one by one again.

 

Maxthon Snap20210910114153.png

傲遊截圖20210910114305.png

Hi scottchu.tw, could you try pressing “Alt” key together when you right click on your mouse? Just press on Alt key once you right click and the menu should show with the underscore.

  • Like 1
Tip   Give
Link to comment
Share on other sites

I try pressing ALT first ,then right click, no use. I try pressing ALT + right click together, this time I can see the underscore but the dialog will show a very short time(less than 0.2 seconds, I guess) and close right away, there's no chance to click any menu item, the popup menu just won't stay on screenshot. Even there's no underscore shown, the hotkey function still work. I thought it doesn't work because you change the conventional hotkey s to v and I keep trying s key. I would suggest do the best not to change the user experience, if possible? Another suggestion is make the underscore appeared on default, in case it is not a bug.

Edited by scottchu.tw
Tip   Give
Link to comment
Share on other sites

2 hours ago, scottchu.tw said:

I try pressing ALT first ,then right click, no use. I try pressing ALT + right click together, this time I can see the underscore but the dialog will show a very short time(less than 0.2 seconds, I guess) and close right away, there's no chance to click any menu item, the popup menu just won't stay on screenshot. Even there's no underscore shown, the hotkey function still work. I thought it doesn't work because you change the conventional hotkey s to v and I keep trying s key. I would suggest do the best not to change the user experience, if possible? Another suggestion is make the underscore appeared on default, in case it is not a bug.

Hi scottchu.tw, kindly go to your computer settings and go to keyboard shortcuts settings. Make sure 'underline access keys when available' is turned on and the underscore should appear permanently. 

 

image.png

Tip   Give
Link to comment
Share on other sites

 Share