×

Give a tip

MX6 PC Beta Release 6.1.2.2300


BugSir006

Recommended Posts

Just now, mxuser said:

I can't download portablre ver x64

image.png.c1f584f2c90f20a69359499f7b6326f1.png

try .cn URL...

See ya, Ldfa.

maxthonfr.png ldfaforum.png getmaxthon.png

H2O        6v   2021-08-12 02:04:02
H2O        6v   2021-08-12 02:05:28
Total Tips 12v  
Tip   Give
Link to comment
Share on other sites

Scrolling the bookmarks to the right is not done again.

Is it really that hard to do it ?!

I still use the 5th version and cannot switch to the 6th only for this reason.

I see all changes of unimportant fixes in the changes, but you can't do such an important thing!

How long can we wait for this important change ?! In order not to go in every time and spoil your mood with each new version.

Tip   Give
Link to comment
Share on other sites

1 minute ago, Dan said:

Getting 404 when trying to download latest PC version....

Replace .com by .cn in URL

See ya, Ldfa.

maxthonfr.png ldfaforum.png getmaxthon.png

H2O        6v   2021-08-12 02:10:15
Total Tips 6v  
Tip   Give
Link to comment
Share on other sites

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed)

1. obviously(!), previous version didn't auto/offer update & manual checking said it was already up-to-date - Mx6 has always done that - never fixed

2. yet again, installing new version left 2 copies of old version running until exited & re-loaded - always done & never fixed (NOTE: there's no point recording a video of this issue as it is as I say it is, so there's nothing to show, & always has been. I recently performed a full uninstall of both Mx5 + Mx6, using HiBit Uninstaller & still getting same issues upon fresh install of stable & later beta update

3. after exit & re-loading, didn't have my quick launch icons... had to click refresh page

4. when new version first loads, Bullguard firewall prompts to say Mx6 changed & whether to allow internet access... it also prompts for "updater", which I would assume is supposed to check for Mx6 updates... since this NEVER worked in Mx5 or Mx6, exactly what's the point of it!?  For Mx5 it was a scheduled task, that ran/checked every 30 minutes, but still never worked

Tip   Give
Link to comment
Share on other sites

And I'm STILL dreaming for the "Middle Tab Bar" to be back in Maxthon, like it was in Maxthon Classic and is currrently today still in 360Chrome, and a few others...
I want to come back to using Maxthon again and contribute to helping it develop, but the Middle Tab Bar is the LAST thing I most need to switch to the browser.

I'm actually still using 360Chrome even though it's developed a YouTube viewing BUG (that they won't fix) in which it often won't play HD videos, you have to switch to 480p or lower.
And I spend most of my time on YouTube...

So PLEASE make adding the middle tab bar back a priority, that's how much of a "priority" it is for me...

Tip   Give
Link to comment
Share on other sites

On 8/6/2021 at 10:40 PM, mxuser said:

I can't download portable ver x64

image.png.c1f584f2c90f20a69359499f7b6326f1.png

Sorry for the inconvenience. It has been fixed please try to download again. 😊

On 8/6/2021 at 10:43 PM, UserMx5 said:

Scrolling the bookmarks to the right is not done again.

Is it really that hard to do it ?!

I still use the 5th version and cannot switch to the 6th only for this reason.

I see all changes of unimportant fixes in the changes, but you can't do such an important thing!

How long can we wait for this important change ?! In order not to go in every time and spoil your mood with each new version.

Sorry UserMx5, it needs some time to develop. 😥

On 8/6/2021 at 10:47 PM, Dan said:

Getting 404 when trying to download latest PC version....

It has been fixed please try to download again. 😊

Tip   Give
Link to comment
Share on other sites

On 8/7/2021 at 4:28 PM, MichaelC362 said:

2. yet again, installing new version left 2 copies of old version running until exited & re-loaded - always done & never fixed (NOTE: there's no point recording a video of this issue as it is as I say it is, so there's nothing to show, & always has been. I recently performed a full uninstall of both Mx5 + Mx6, using HiBit Uninstaller & still getting same issues upon fresh install of stable & later beta update

Hi MichaelC362, I have reproduced this issue and the dev team will fix it as soon as possible. 😊

On 8/7/2021 at 4:28 PM, MichaelC362 said:

3. after exit & re-loading, didn't have my quick launch icons... had to click refresh page

I tried to test this issue many times but haven't reproduced it. Could you provide me a video of it? 

17 hours ago, leeuniverse said:

And I'm STILL dreaming for the "Middle Tab Bar" to be back in Maxthon, like it was in Maxthon Classic and is currrently today still in 360Chrome, and a few others...
I want to come back to using Maxthon again and contribute to helping it develop, but the Middle Tab Bar is the LAST thing I most need to switch to the browser.

I'm actually still using 360Chrome even though it's developed a YouTube viewing BUG (that they won't fix) in which it often won't play HD videos, you have to switch to 480p or lower.
And I spend most of my time on YouTube...

So PLEASE make adding the middle tab bar back a priority, that's how much of a "priority" it is for me...

Suggestion recorded. 😊

Tip   Give
Link to comment
Share on other sites

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed)

A new one, not seen before:

Looking to download last month's Windows updates: https://www.catalog.update.microsoft.com/Search.aspx?q=windows+2021+07+monthly

Clicking the download button for each (7 32+64bit, 8.1 32+64bit), had some download ok, but most caused Maxthon to exit completely... no errors, no messages & upon reloading, still no messages about unexpected shutdown or anything!

The downloads that were in progress, mostly wouldn't restart (no option to continue... is that Microsoft or Maxthon? Mx5 had resume download) & had to be downloaded again, where again, Mx6 just exited on most.

Finally got the downloads to complete by just downloading one at a time, but never had this issue before.

Tip   Give
Link to comment
Share on other sites

I think it is essential to share (least view and comment) the application roadmap with some of the members. This way, it gives them the ability to track issues and recommendations. It will be more productive this way. 

Tip   Give
Link to comment
Share on other sites

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed)

When opening a PDF from a website (i.e. NOT selecting a folder to download into, just clicking the 'Open' button), after displaying, the download manager popup is displayed, showing nothing... Really can't see any point in that!  As I said before, the download manager (which should be a window, NOT a popup!) needs to display BEFORE initiating a download, so one can see previous downloads before selecting folder.

However, if I then try to do exactly the same again, the next time the download manager popup doesn't display!

Tip   Give
Link to comment
Share on other sites

18 hours ago, MichaelC362 said:

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed)

A new one, not seen before:

Looking to download last month's Windows updates: https://www.catalog.update.microsoft.com/Search.aspx?q=windows+2021+07+monthly

Clicking the download button for each (7 32+64bit, 8.1 32+64bit), had some download ok, but most caused Maxthon to exit completely... no errors, no messages & upon reloading, still no messages about unexpected shutdown or anything!

Bug reported. 😊

Tip   Give
Link to comment
Share on other sites

3 hours ago, MichaelC362 said:

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed)

When opening a PDF from a website (i.e. NOT selecting a folder to download into, just clicking the 'Open' button), after displaying, the download manager popup is displayed, showing nothing... Really can't see any point in that!  As I said before, the download manager (which should be a window, NOT a popup!) needs to display BEFORE initiating a download, so one can see previous downloads before selecting folder.

However, if I then try to do exactly the same again, the next time the download manager popup doesn't display!

Hi MichaelC362, request recorded. Our team will look into optimizing the download manager. 

BugSir006        6v   2021-08-11 09:19:42
Total Tips 6v  
Tip   Give
Link to comment
Share on other sites

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed). Win 7.

After starting in 10-15 seconds, the browser freezes for the same 10-15 seconds. The scroll stops working, nothing can be pressed (bookmarks, settings, etc.) After the freeze is over, then everything works well. Observed since version 6.1.2.1900. On version 6.1.2.1801, everything works without freezes.

Tip   Give
Link to comment
Share on other sites

2 hours ago, alexzhus said:

Hello!

Version 6.1.2.2300 (64-bit) 0806 (installed). Win 7.

After starting in 10-15 seconds, the browser freezes for the same 10-15 seconds. The scroll stops working, nothing can be pressed (bookmarks, settings, etc.) After the freeze is over, then everything works well. Observed since version 6.1.2.1900. On version 6.1.2.1801, everything works without freezes.

Hi alexzhus, we have already reported this issue to the development team and they are looking into it.

 

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.