×

Give a tip

MX6 PC Beta 6.1.2.2100 & Android 6.0.1.2000 Release


BugSir006
 Share

Recommended Posts

1 hour ago, Cute Little Ahri said:

Have found a bug though! the copy tab hotkey is no longer there, and when i try to put in the hotkeys it used to be it doesn't save it and doesn't work, and i used it all the time 😧

Hi Cute Little Ahri, thanks for pointing this out. We have reported this bug to the development team.

Tip   Give
Link to comment
Share on other sites

On 7/26/2021 at 11:07 PM, beatreefs said:

No, only MX6 PC Beta 6.1.2.2100

There is a bug with Ctrl+F1 exactly from the very beginning of the 6th version.

Whether he was in the 5th I don't remember...

===========================================

I don't use the Screenshot extension, but it always hangs in memory.

It would be nice to be able to turn it off (or better yet, delete) and clear it from memory.

Hi beatreefs, thank you for your reply. Issue reported. 😊

On 7/24/2021 at 9:16 PM, MichaelC362 said:

3. Background tabs still 100+x slower than foreground for opening... click background tab & as now foreground, instantly progresses, whereas leave it & takes minutes (got fibre, 80Mb, business (low contention) connection).

Hi MichaelC362, we tried to test this issue many times but haven't reproduced it. Could you try this issue in a fresh new portable version?

Tip   Give
Link to comment
Share on other sites

Hello!

Version 6.1.2.2100 (64-bit) 0723 (installed)

1. still got bug in download manager where not able to delete all entries... however, is still the same caching issue as if exit & reload Mx6, list is empty.

2. new download manager issue where the download list pops up when not downloading or clicking the icon... when I just came to forum, it displayed!

3. still getting quick launch refreshing everything when Mx6 loads

4. quick launch really needs updating to either get website logos (favicon?) or be user selectable... e.g. Amazon + eBay only have logo for ".com", not any other country (e.g. ".co.uk").  An earlier Mx5 had user selectable from a choice per website, which I assume were created by Maxthon?

5. installing, while previous Mx6 running, still leaves 2 running copies of older version... no popup prompts, no automatic restart, nothing... going to: 'menu, help, about' does show 'restart' button, but that has to be manually browsed to

6. auto-update has never worked, so exactly what is the tick box for & why bother to have option for beta upgrades if it's never been implemented!?  Since a user can manually check for updates, so could Mx6 & since you're now basing on Chromium, a notoriously unsafe platform, keeping Mx6 up-to-date is critical!  People who post in the forum will check for themselves, but users almost never both to check for or install updates for anything themselves  - something we see by the large number of customers running programs that are years out-of-date & often now even a discontinued version.  They only seem to do anything, which generally means bring to us to fix, when their software is so old it's no longer compatible with, for example their online banking, email, shopping, etc

7. 'ad-block plus' should, like it was in Mx5 (until, it appears, you accepted a bribe from Opera to remove it!) be built-in, configured & turn-on by default... Mx5 used to lead the way with security & in over 20 years of personal usage & after installing Maxthon on thousands of customer's computers, never once did we see a single copy infected (unlike Chrome, Edge, Firefox, IE + Safari where we see these infected on over 90% of computers)

  • Like 2
Tip   Give
Link to comment
Share on other sites

why does the number of posts in the forum, as shown below the username, NOT reflect the actual number of posts!?

In a post early this week it says 64 & now today, it also says 64

ignore that... I see it is just the total, but is slow to update!

Tip   Give
Link to comment
Share on other sites

1 hour ago, MichaelC362 said:

1. still got bug in download manager where not able to delete all entries... however, is still the same caching issue as if exit & reload Mx6, list is empty.

Hi MichaelC362, may I know how many download records did you delete? 

1 hour ago, MichaelC362 said:

2. new download manager issue where the download list pops up when not downloading or clicking the icon... when I just came to forum, it displayed!

Could you provide us a video of this issue? I tried to test but haven't reproduced it.

1 hour ago, MichaelC362 said:

3. still getting quick launch refreshing everything when Mx6 loads

This known bug is still being analyzed.

1 hour ago, MichaelC362 said:

4. quick launch really needs updating to either get website logos (favicon?) or be user selectable... e.g. Amazon + eBay only have logo for ".com", not any other country (e.g. ".co.uk").  An earlier Mx5 had user selectable from a choice per website, which I assume were created by Maxthon?

You could click the edit button then customize the link. 😊

1 hour ago, MichaelC362 said:

5. installing, while previous Mx6 running, still leaves 2 running copies of older version... no popup prompts, no automatic restart, nothing... going to: 'menu, help, about' does show 'restart' button, but that has to be manually browsed to

Could we debug this issue remotely via TeamViewer or AnyDesk?

Tip   Give
Link to comment
Share on other sites

10 hours ago, una00 said:

Hi, why can't i sync favorites, maxnote and hystory from another pc, i use the latest version of maxthon 6,Thanks in advance,
Dean

Hi una00, are you using the latest version of MX6 on the other PC as well? Could you install the latest version on both PC and try to sync data again?

Tip   Give
Link to comment
Share on other sites

1. still got bug in download manager where not able to delete all entries... however, is still the same caching issue as if exit & reload Mx6, list is empty.

Hi MichaelC362, may I know how many download records did you delete? 

Varies, can be dozens, but still can get when only say 10.

2. new download manager issue where the download list pops up when not downloading or clicking the icon... when I just came to forum, it displayed!

Could you provide us a video of this issue? I tried to test but haven't reproduced it.

doesn't do it all the time, but does do it every day

4. quick launch really needs updating to either get website logos (favicon?) or be user selectable... e.g. Amazon + eBay only have logo for ".com", not any other country (e.g. ".co.uk").  An earlier Mx5 had user selectable from a choice per website, which I assume were created by Maxthon?

You could click the edit button then customize the link. 😊

No you can't as that only gives screenshot or text... you can't select a logo from website (e.g. favicon) or a picture from either a Maxthon database or a local file, even though Mx6 sometimes has pictures for the USA version (e.g. amazon.com)

5. installing, while previous Mx6 running, still leaves 2 running copies of older version... no popup prompts, no automatic restart, nothing... going to: 'menu, help, about' does show 'restart' button, but that has to be manually browsed to

Could we debug this issue remotely via TeamViewer or AnyDesk?

Sorry, customer data on server, so no outside access. However, EVERY version of Mx6 beta (I've installed pretty much all of them) has done this.

Wound be nice for option to have forum messages pushed to Mx6 (i.e. Mx6 simply checks if anything for currently logged in user account) - would save me having to goto forum every day to see if new version available (since auto-update doesn't work) & to check for replies to posted bugs.

Tip   Give
Link to comment
Share on other sites

On 7/24/2021 at 12:00 AM, zork said:

Separators thickness in the status bar is not the same. Monitoring tools (CPU usage etc.) icons out of alignment with the text - shifted down by 1 px.

Untitled-1.png.1f482f58cdb2024d6c9131ef5ece140e.png

This is in MX6 or MX5?... Cause in MX6 the whole statusbar is missing

 

Edit: I found it in MX6. Please add the option to Settings/Appearances... People will miss it at the top

image.thumb.png.6121c637179b566f6d667c11d290b64e.png

Edited by wOLVERINe
  • Like 1
Tip   Give
Link to comment
Share on other sites

11 hours ago, wOLVERINe said:

This is in MX6 or MX5?... Cause in MX6 the whole statusbar is missing

 

Edit: I found it in MX6. Please add the option to Settings/Appearances... People will miss it at the top

image.thumb.png.6121c637179b566f6d667c11d290b64e.png

Hi wOLVERINe, request recorded. The development team will optimize this function in future updates.

  • Like 1
Tip   Give
Link to comment
Share on other sites

2 hours ago, Nabeel Pirooz Mehr said:

Hello Every one

It's not good , after all these years update notification system is not working properly.

Hi Nabeel Pirooz Mehr, the pushing of update notification will be optimized in the near future.

Tip   Give
Link to comment
Share on other sites

On 7/29/2021 at 7:40 PM, MichaelC362 said:
1. still got bug in download manager where not able to delete all entries... however, is still the same caching issue as if exit & reload Mx6, list is empty.

Hi MichaelC362, may I know how many download records did you delete? 

Varies, can be dozens, but still can get when only say 10.

Hi MichaelC362, I tried to test this issue many times but haven't reproduced.😥 Could you provide me a video of it? 

Tip   Give
Link to comment
Share on other sites

  • 2 weeks later...
On 7/26/2021 at 12:17 PM, BugSir009 said:

Hi mxuser, thanks for your feedback. We will flag out this issue to the development team.

Hi Roman0, we have already flagged out this issue to the development team :)

Hi, there is the same issue since V6.1.2.2300 (V6.1.2.2400 doesn't fix it).

Tip   Give
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share