×

Give a tip

MX6 PC Beta Release 6.1.1.1500


Recommended Posts

Hey Maxers, 

Welcome to having a try of the brand new release!

Version 6.1.1.1500

For the full release note and changelog: click here

Happy browser and leave your comment!

  • Like 1
Tip   Give
Link to post
Share on other sites

Thank you very much for adding Past and Go (or Paste and Open) shortcut. I needed time to set it because did'nt acccept it but later I was fast after clicking F12 I entered very fast ENTER and it accepted. Now I think Maxthon 6 is just like 5 for my needs. :D I already disabled F12 shortcut for Development Tools bëcause I don't use often them. But Development Tools have other shortcut so I will use that shortcut. :)

Thanks again! Maxthon the best!💣

Edit: oh by the way this version is mine too:

 

111.png

Edited by Xahi4475
MX6 version
Tip   Give
Link to post
Share on other sites

Hello, is there any way how to backup the search engine settings for later use?

Once I installed 6.1.1.1500 on my three computers, the search engine lists got completely messed up and I lost majority of preconfigured search engines. Can I somehow ensure that the list of search engines configured on the first PC gets correctly distributed to the other two?

What I did is that I installed 6.1.1.1500 on the first PC, configured the search engines there, let this PC running and only then moved to the other two machines where I installed the 6.1.1.1500. To my surprise when I restarted MX6 on the first PC the list of search engines got wiped out. In my next attempts I tried to back up and reuse the Preferences file but it did not work either.

Thanks in advance for any advice.

Tip   Give
Link to post
Share on other sites
2 hours ago, phoenix-76 said:

Hello, is there any way how to backup the search engine settings for later use?

Once I installed 6.1.1.1500 on my three computers, the search engine lists got completely messed up and I lost majority of preconfigured search engines. Can I somehow ensure that the list of search engines configured on the first PC gets correctly distributed to the other two?

What I did is that I installed 6.1.1.1500 on the first PC, configured the search engines there, let this PC running and only then moved to the other two machines where I installed the 6.1.1.1500. To my surprise when I restarted MX6 on the first PC the list of search engines got wiped out. In my next attempts I tried to back up and reuse the Preferences file but it did not work either.

Thanks in advance for any advice.

Ηι,

I think you should keep and copy the "userdata" folder on all 3 computers.
I have the portable version and every time to update I delete everything except the "userdata" folder, and I do not lose anything from settings etc.

Edited by migel
Tip   Give
Link to post
Share on other sites

New issue (maybe it's just me). I set F4 alias and now when I use global shurtcut ALt+F4 to exit Maxthon it ignores Alt and instead opens alias set by F4. Can someone try this? Is it just me or it's Maxthon issue?

Tip   Give
Link to post
Share on other sites
23 minutes ago, Xahi4475 said:

New issue (maybe it's just me). I set F4 alias and now when I use global shurtcut ALt+F4 to exit Maxthon it ignores Alt and instead opens alias set by F4. Can someone try this? Is it just me or it's Maxthon issue?

What alias have you set for f4?
And have you tried using the second alt key to check if it's not a keyboard problem
It's OK with both keys here

Tip   Give
Link to post
Share on other sites

can you explain me what is this feature:
+ Added the "paste and open" to shortcuts
And how to use it? I don't see to find it
Edit: I figured out. But I don't find it very useful, I still prefer to right click on the "+" sign to "paste and open" :) , that's one of my favs shortcuts in MX that few people know! 


Changing topic: 

does this button do something? 

image.png

Edited by Arcan
Tip   Give
Link to post
Share on other sites
2 hours ago, Mhzayer said:

What alias have you set for f4?
And have you tried using the second alt key to check if it's not a keyboard problem
It's OK with both keys here

I've set https://www.football-italia.net/clubs/Inter/news but I tried other sites and every time I try to exit Maxthon with Alt+F4 it opens F4 alias. Are you sure you tried it. I think it's Maxthon issue. Otherwise I fix it if only I don't use F4 for alias. :S

Edited by Xahi4475
Tip   Give
Link to post
Share on other sites

A very good feature in Maxthon 6 is importing passwords from Maxthon 5. However, the ability to export passwords from Maxthon 6 would be very good. I do not use a Maxthon Account. If a newer version of MX6 arrives, I can't transfer passwords from the previous version to the new one. Even if I copy the older "Login Data" file from the "User Data\Default" folder, Passkeeper will remain empty.

I tried to copy the saved "Login Data" file to the "User Data \ Default" folder of the original Chrome browser. Then in Maxthon 6, select "Import from Chrome" for the import option. The import was successful, but unfortunately all passwords were deleted, only the user names remained.
However, you also import passwords from the original Chrome Data password file (Login Data)!

So it would be great if you could export your passwords from Maxthon 6 to a backup file and load them back from there.

I'm using a 64-bit Portable MX6. Version 6.1.1.1500

Edited by TarMaster
Tip   Give
Link to post
Share on other sites

@BugSir006, Maxthon still not correctly remebers the last page closed. I've made a short video (as you like it :))

I opened some pages on the forum, closed Maxthon from the main page of the forum. And when I ran it again, it opens the page I was before closing.

And yes, this is the latest release, x64 1500.

Tip   Give
Link to post
Share on other sites
21 hours ago, Xahi4475 said:

I've set https://www.football-italia.net/clubs/Inter/news but I tried other sites and every time I try to exit Maxthon with Alt+F4 it opens F4 alias. Are you sure you tried it. I think it's Maxthon issue. Otherwise I fix it if only I don't use F4 for alias. :S

How did you set that page to F4 alias
I could only manage to set Home Page to F4
and both F4 and alt-F4 work perfectly

Tip   Give
Link to post
Share on other sites

I dont know if this is an issue related to this last version or to older ones but I have noticed that TIME is not in sync with my system time. It is 2 hours earlier in webpages, whereas it is well synchronized in other browsers like edge.

Is it an issue or is it an option that I do not know how to edit even that I use Maxthon for about 2 decades.

 

Regards

Tip   Give
Link to post
Share on other sites
14 hours ago, hhhmm said:

I dont know if this is an issue related to this last version or to older ones but I have noticed that TIME is not in sync with my system time. It is 2 hours earlier in webpages, whereas it is well synchronized in other browsers like edge.

Is it an issue or is it an option that I do not know how to edit even that I use Maxthon for about 2 decades.

 

Regards

Where exactly do you see the time difference a picture would be very helpful

Tip   Give
BugSir006        6v   2021-03-22 13:55:47
Total Tips 6v  
Link to post
Share on other sites

Hello!

Maxthon v6.1.1.1500(64-bit)0319

1. Still getting issues with minimize to system tray...
If another program has focus, clicking Maxton tray icon restores to taskbar, but in the background.
If then clicking the taskbar icon, sometimes it switches to foreground, but sometimes it just re-minimizes back to tray.

2. https://www.national-lottery.co.uk/ still getting just 2 spinning life signs in top half of screen, rather than content.

3. download manager still a popup, rather than window... this is tedious when downloaded lots of items & needing to goto each folder as have to keep re-opening

4. download auto-rename still doesn't work, at all, unless destination folder has already been parsed in this session...
e.g. download offline installer & have to manually rename file if already exists (I like to compare current & previous versions to see if they've really changed or there's an issue with download link pointing to old version). After, download online installer, which is now correctly auto-renamed as the folder was previously parsed.

5. related to (4)... if downloading a file with a new file name, which doesn't exist in destination folder (e.g. 64bit "Thunderbird Setup 78.8.1.exe") then after, downloading the 32bit version, which has the same name as Mozilla can't be bothered to include the 'bit' in the filename, this is automatically renamed as the last parsed folder now includes a file of the same name, BUT, if this would be downloaded to a different folder (for the 32bit version) where this filename does NOT exist, the rename has already happened. Auto-rename should ONLY occur AFTER the destination folder has been parsed.

6. when positioning the cursor over a link, a popup box is shown on the bottom left of screen with the URL displayed... this is quite small on a 1600x1200 resolution & worse on even higher... would be nice if that was at least configurable to make easier to read (I know can copy link & past into notepad, but really shouldn't have to)

7. Submit Feedback... sent MANY bug reports at start of year & didn't get a single reply... Last year, reply time varied, usually few days, sometimes weeks or more. Now posting here instead, but is 'Submit Feedback' still being actively monitored!?

8. https://www.nsandi.com/ still not storing the NS&I number, just surname & password... worked in Mx5

9. Beta versions still not auto-upgrading & still reporting they're up-to-date when they're not

10. Quick Launch still not showing website thumbnails & some of the suggested websites still included sponsored links (when customers see this, they don't understand)

11. Quick Launch icons still not shown for UK versions of websites (e.g. amazon.com shows logo, amazon.co.uk doesn't)... would be nice if icons/logos were selectable from Mx database, favicon off website or even local pictures

12. would be nice to have Mx5 style status bar with URL, CPU, RAM & IP listed. When Mx6 was released (MUCH too early given the number of bugs & issues), said Mx5 features copied across, but MANY are still missing

  • Like 1
Tip   Give
Link to post
Share on other sites
On 3/20/2021 at 7:53 PM, Xahi4475 said:

New issue (maybe it's just me). I set F4 alias and now when I use global shurtcut ALt+F4 to exit Maxthon it ignores Alt and instead opens alias set by F4. Can someone try this? Is it just me or it's Maxthon issue?

Bug reported. 😊

On 3/20/2021 at 9:22 PM, Arcan said:

does this button do something? 

Issue reported. 😊

On 3/20/2021 at 11:45 PM, TarMaster said:

 If a newer version of MX6 arrives, I can't transfer passwords from the previous version to the new one. Even if I copy the older "Login Data" file from the "User Data\Default" folder, Passkeeper will remain empty.

I'm using a 64-bit Portable MX6. Version 6.1.1.1500

This known issue is still being analyzed. 😊

Tip   Give
Link to post
Share on other sites
On 3/21/2021 at 6:03 PM, observer said:

Maxthon still not correctly remebers the last page closed. I've made a short video (as you like it :))

I opened some pages on the forum, closed Maxthon from the main page of the forum. And when I ran it again, it opens the page I was before closing.

And yes, this is the latest release, x64 1500.

Bug reported. 😊

  • Like 1
Tip   Give
Link to post
Share on other sites
21 hours ago, hhhmm said:

I dont know if this is an issue related to this last version or to older ones but I have noticed that TIME is not in sync with my system time. It is 2 hours earlier in webpages, whereas it is well synchronized in other browsers like edge.

Is it an issue or is it an option that I do not know how to edit even that I use Maxthon for about 2 decades.

Regards

Could you provide me a screenshot or video of this issue? Did your system time sync to the internet?

Tip   Give
Link to post
Share on other sites
3 hours ago, BugSir006 said:
On 3/20/2021 at 4:45 PM, TarMaster said:

If a newer version of MX6 arrives, I can't transfer passwords from the previous version to the new one. Even if I copy the older "Login Data" file from the "User Data\Default" folder, Passkeeper will remain empty.

I'm using a 64-bit Portable MX6. Version 6.1.1.1500

This known issue is still being analyzed. 😊

Hello! I did a try! I saved "Login Data" and "Local State" from the previous version. Then in the new version I copied "Login Data" to the "User Data\Default" folder and "Local State" to the "User Data" folder. And see a miracle! Passwords have appeared in Passkeeper! (Maybe this information will help solve the problem.)

Tip   Give
Link to post
Share on other sites
12 hours ago, alexzhus said:

This is what time shows Mx6:

28a7757f31d48078ddff36c60ddca6dd-full.pn

 

Here's the correct time in Microsoft Edge:

88bdfd7864e160d6984e7337e8a3948d-full.pn

Hi there, thank you for your feedback. Could you let me know how to reproduce this issue? It would be appreciated if you can send a video of this issue to me.

Download link of the recording tool: https://www.bandicam.com/

On 3/20/2021 at 12:48 AM, MartinB said:

Version 1500 ??

Look what I got :

image.png.85047b479a1352add7c59c4e72265552.png

Hi there, try to reinstall the version 6.1.1.1500 then restart the browser.😊

  • Thanks 1
Tip   Give
Link to post
Share on other sites
21 hours ago, MichaelC362 said:

1. Still getting issues with minimize to system tray...
If another program has focus, clicking Maxton tray icon restores to taskbar, but in the background.

Bug reported.

23 hours ago, MichaelC362 said:

2. https://www.national-lottery.co.uk/ still getting just 2 spinning life signs in top half of screen, rather than content.

I tried to test this issue but haven't reproduced, could you provide me a video of this issue?

23 hours ago, MichaelC362 said:

3. download manager still a popup, rather than window... this is tedious when downloaded lots of items & needing to goto each folder as have to keep re-opening

Request recorded.

23 hours ago, MichaelC362 said:

e.g. download offline installer & have to manually rename file if already exists

Could you provide me a video of this issue? Download link of the recording tool: https://www.bandicam.com/

On 3/22/2021 at 7:51 PM, MichaelC362 said:

5. related to (4)... if downloading a file with a new file name, which doesn't exist in destination folder (e.g. 64bit "Thunderbird Setup 78.8.1.exe") then after, downloading the 32bit version, which has the same name as Mozilla can't be bothered to include the 'bit' in the filename, this is automatically renamed as the last parsed folder now includes a file of the same name, BUT, if this would be downloaded to a different folder (for the 32bit version) where this filename does NOT exist, the rename has already happened. Auto-rename should ONLY occur AFTER the destination folder has been parsed.

Suggestion recorded.

On 3/22/2021 at 7:51 PM, MichaelC362 said:

8. https://www.nsandi.com/ still not storing the NS&I number, just surname & password... worked in Mx5

Suggestion recorded.

On 3/22/2021 at 7:51 PM, MichaelC362 said:

9. Beta versions still not auto-upgrading & still reporting they're up-to-date when they're not

Sorry, currently, the beta version won't be updated automatically unless the dev team fixes some serious bug.

On 3/22/2021 at 7:51 PM, MichaelC362 said:

10. Quick Launch still not showing website thumbnails & some of the suggested websites still included sponsored links (when customers see this, they don't understand)

It will be fixed in the future version.

Tip   Give
Link to post
Share on other sites
On 3/22/2021 at 1:11 PM, BugSir006 said:

Could you provide me a screenshot or video of this issue? Did your system time sync to the internet?

I am sorry I don't know how to reproduce this problem. I think it is as simple as this .... the time on my system is the correct one but any webpage that has clock does not show the same correct time. It shows 2 hours difference (earlier) even if time zone is edited on the webpage whenever available. This is relatively new issue and was not found in earlier versions of Maxthon 5 or 6.

Regards

Tip   Give
Link to post
Share on other sites
9 hours ago, hhhmm said:

I am sorry I don't know how to reproduce this problem. I think it is as simple as this .... the time on my system is the correct one but any webpage that has clock does not show the same correct time. It shows 2 hours difference (earlier) even if time zone is edited on the webpage whenever available. This is relatively new issue and was not found in earlier versions of Maxthon 5 or 6.

Regards

Hi there, could you let me know your system time zone? And which webpage can reproduce this issue? I tried to test this issue on https://www.timeanddate.com/worldclock/ and https://time.is/Los_Angeles but haven't reproduced.

1 hour ago, SEYMOUR said:

The browser crashes when downloaded or loaded with standard fast-access windows. You have to reboot several times.

Hi there, could you send the crash report to me? 

 

Tip   Give
Link to post
Share on other sites
8 hours ago, DARKSTORM said:

Tried trading on Binance. It hangs up in just 3 tabs. Useless 👎👎👎

Hi there, I tried to test this issue but haven't reproduced, could you send a video of this issue to me?

Download link of the recording tool: https://www.bandicam.com/

Tip   Give
Link to post
Share on other sites
On 3/22/2021 at 7:24 PM, TarMaster said:

Hello! I did a try! I saved "Login Data" and "Local State" from the previous version. Then in the new version I copied "Login Data" to the "User Data\Default" folder and "Local State" to the "User Data" folder. And see a miracle! Passwords have appeared in Passkeeper! (Maybe this information will help solve the problem.)

Hi there, I recommend you to use the registered browser account, then the data can be synced automatically. If you use the local account and change the device, the encrypted password data will not be displayed. 

Tip   Give
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.