×

Give a tip

MX6 PC Beta Release 6.1.1.400


BugSir006

Recommended Posts

On 12/28/2020 at 9:56 PM, Laguz said:

I'm also experiencing this mouse gesture bug, it happens 100% of the time when using the double click gestures, right click + left click or right click + scroll click. 

If I'm in full screen it will instantly do a mouse down gesture and in windowed mode it will do it from top left to down right.

I'm on windows 7 x64, resolution: 2560 x 1440, one monitor

Hi there, could your describe this issue in detail? It would be appreciated if you can let us know the settings of your mouse gestures and describe the operating steps in detail.

2 hours ago, Zura Chelidze said:

incorrect

Hi there, do you mean the images fail to load?

Tip   Give
Link to post
Share on other sites
1 hour ago, BugSir006 said:

Hi there, could your describe this issue in detail? It would be appreciated if you can let us know the settings of your mouse gestures and describe the operating steps in detail.

Mouse gesture bug, Right mouse + left/middle click triggering additional mouse gesture:

I've set the hold right mouse then left click  to  "Open new tab".  (It seems to also happen with other action that change the tab, "Next Page" for example)  As it is now I have the mouse gesture down as close current tab, so this bug often results in a new tab being opened then closed instantly.

It happens when I right click and hold it down without any movement and then left click.

If I right click then move the mouse around and then left click it doesnt happen.

If I keep holding down right click and left click repeatedly it will only happen the first time. 

 

Tip   Give
Link to post
Share on other sites
8 hours ago, Laguz said:

Mouse gesture bug, Right mouse + left/middle click triggering additional mouse gesture:

I've set the hold right mouse then left click  to  "Open new tab".  (It seems to also happen with other action that change the tab, "Next Page" for example)  As it is now I have the mouse gesture down as close current tab, so this bug often results in a new tab being opened then closed instantly.

It happens when I right click and hold it down without any movement and then left click.

If I right click then move the mouse around and then left click it doesnt happen.

If I keep holding down right click and left click repeatedly it will only happen the first time. 

 

Indeed. With this configuration it can be easily replicated. When you "right click hold + left click", you can actually see the mouse-down trail appear. A clear sign that one gesture is triggering the other!

But if you resize (restore) Maxthon window so that it is not maximized, even more strange things happen (diagonal mouse trail outside Maxthon window and "close tab" artifact on the left. Crazy!

Image2.png

Img_0493.jpg

Img_0494.jpg

Tip   Give
Link to post
Share on other sites

Hi Sandra! I really appreciate your job, but to IMHO it is necessary to duplicate my TL request  here -

Quote

 Z ZZ, [29.12.20 19:53]
Jeff, hi!  Please tell me - do you have plans to make a real portable version (like Cent browser). Now the portable version is not such (when transferring from one PC to another, the account data not transferred, and the browser is very "littered" in the OS). Maybe we shouldn't call it portable? Just unpacked exe...

 

Tip   Give
Link to post
Share on other sites
20 hours ago, Laguz said:

Mouse gesture bug, Right mouse + left/middle click triggering additional mouse gesture:

I've set the hold right mouse then left click  to  "Open new tab".  (It seems to also happen with other action that change the tab, "Next Page" for example)  As it is now I have the mouse gesture down as close current tab, so this bug often results in a new tab being opened then closed instantly.

It happens when I right click and hold it down without any movement and then left click.

If I right click then move the mouse around and then left click it doesnt happen.

If I keep holding down right click and left click repeatedly it will only happen the first time. 

Thank you for your help! Bug reported.

Tip   Give
Link to post
Share on other sites

Google will ask me to sign in every time I start up. He doesn't remember the password. (Incorrect browser exit, write this ). There has never been such a mistake. Please fix it in the next version. Thank you.

Tip   Give
Link to post
Share on other sites
On 1/2/2021 at 3:41 AM, mings1 said:

With this version, I keep having to log in to Google accounts after inactivity. Has anyone else found a work around?

On 1/2/2021 at 4:27 AM, Brillance said:

Google will ask me to sign in every time I start up. He doesn't remember the password. (Incorrect browser exit, write this ). There has never been such a mistake. Please fix it in the next version. Thank you.

It will be fixed as soon as possible. 😊

Tip   Give
Link to post
Share on other sites

Hello... can i ask a question.. how come resource sniffer can not find youtube files/videos to download? Even in maxthon 5 it cant.. didnt yall unlock the new code of youtube in order to be able to see the file itself so i can grab it? They really made it hard to download (resource sniff) didnt they?

Tip   Give
Link to post
Share on other sites
1 hour ago, BenReiley said:

Hello... can i ask a question.. how come resource sniffer can not find youtube files/videos to download? Even in maxthon 5 it cant.. didnt yall unlock the new code of youtube in order to be able to see the file itself so i can grab it? They really made it hard to download (resource sniff) didnt they?

Hi there, because of the copyright protection, some videos cannot be downloaded.

Tip   Give
Link to post
Share on other sites
23 hours ago, BugSir006 said:

Hi there, because of the copyright protection, some videos cannot be downloaded.

Ooooooooh.. oke... the old MX4 could still do it though.. so in MX5 and MX6 you have decided to obey the law huh? Ok... i understand now.. well i will have to use other stuff then... thanks for letting me know so i dont have to scratch my head why i cant get MX5-6 to download youtube videos anymore like i used to on MX4...

---------------------------------------------------

by the way... this version of MX6 "MX6 PC Beta Release 6.1.1.400"

This version froze up my browser and didnt wanna restart it again so i had to uninstall the entire MX6... and then reinstall version "2300"...

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.