×

Give a tip

MX6 PC Beta Release 6.1.0.2300


BugSir006

Recommended Posts

1 hour ago, leeuniverse said:

The "Updater" in the browser hasn't been working for awhile...

If I want to use a new version I have to manually uninstall/download the browser.

Sorry, usually, the beta version won't be updated automatically. It will be updated automatically after fixing some serious crashes.

Tip   Give
Link to post
Share on other sites
4 hours ago, leeuniverse said:

The "Updater" in the browser hasn't been working for awhile...

If I want to use a new version I have to manually uninstall/download the browser.

Just install it. It will update it automatically. No need to uninstall first.

Tip   Give
Link to post
Share on other sites
14 hours ago, BugSir006 said:

Sorry, usually, the beta version won't be updated automatically. It will be updated automatically after fixing some serious crashes.

You of course know you've given us the "option" now whether we want to "update automatically", be "notified" or "never check for updates"?

Since you apparently don't want Beta to update automatically, then just set the default setting as either never check or to notify us, and then we can choose if we want to update or not.  I would think you would want us to update also so that way when we are reporting issues we have the latest version.  So, I don't understand your reasoning here to not allow us to update through the browser.

Tip   Give
Link to post
Share on other sites
8 hours ago, leeuniverse said:

You of course know you've given us the "option" now whether we want to "update automatically", be "notified" or "never check for updates"?

Since you apparently don't want Beta to update automatically, then just set the default setting as either never check or to notify us, and then we can choose if we want to update or not.  I would think you would want us to update also so that way when we are reporting issues we have the latest version.  So, I don't understand your reasoning here to not allow us to update through the browser.

Suggestion reported. 😊

Tip   Give
Link to post
Share on other sites

Can you maybe come up with an alternative icon design for Night Mode ? It looks like a "Star and crescent" symbol of Islam (flag of Turkey, Algeria, Pakistan, ...)! There must be a better / neutral symbol you can use! If you just remove the star and leave only the crescent moon, it would already be better.

 

Image1.png

Maxthon Snap20201222133953.png

Tip   Give
Link to post
Share on other sites
13 hours ago, Perplexer said:

Can you maybe come up with an alternative icon design for Night Mode ? It looks like a "Star and crescent" symbol of Islam (flag of Turkey, Algeria, Pakistan, ...)! There must be a better / neutral symbol you can use! If you just remove the star and leave only the crescent moon, it would already be better.

Suggestion recorded. 😊

Tip   Give
Link to post
Share on other sites
12 hours ago, Perplexer said:

SUGGESTION:

Add TAB dragging animation. When you grab a TAB and drag it left or right, there is no animation like there is in Chrome or in old MX5 so it looks unnatural.

Suggestion recorded. 😊

Tip   Give
Link to post
Share on other sites

Damn this mouse gesture bug (hold right mouse button + left click for "close tab") is totally killing me! It keeps triggering the "back" action on the tab that gets selected after the last tab closes. I did report this bug but no fix yet. This is the core of my browsing habits and it's one thing that might actually drive me back to Maxthon 5. I'll probably revert to MX5 if the next beta update doesn't fix it. It's really disappointing cause I got to love MX6 more than any other version before but I just can't work with this issue cause it's really impacting my workflow constantly. 😭

And also the audio is tearing in the background if using non-Aero themes. There are just too many bugs that don't get fixed.

Tip   Give
Link to post
Share on other sites
On 12/20/2020 at 1:10 PM, DARKSTORM said:

Still missing the status bar and side bar, especially the status bar tools. Upload/Download Speed is crucial for me since it shows if there are unknown activities in the background.

+1

Tip   Give
Link to post
Share on other sites

Hello.. can someone help me please.. when i full screen on youtube with maxthon6 i get error readings and also sometimes the resolution changes but when i do a full screen on the same video but then on another browser (Edge and Opera and Slimjet and Comodo and Chrome) i do not get this.. can someone tell me what i need to do within maxthon6 itself in order to fix this? The browser in this video is Edge... vs MX6.. in MX6 i get a green screen and also a resolution malfunction when i do full screen on a video on youtube.... and i have noticed it also on other video playing sites like daily motion and any other video playing site ...

Just now, BenReiley said:

Hello.. can someone help me please.. when i full screen on youtube with maxthon6 i get error readings and also sometimes the resolution changes but when i do a full screen on the same video but then on another browser (Edge and Opera and Slimjet and Comodo and Chrome) i do not get this.. can someone tell me what i need to do within maxthon6 itself in order to fix this? The browser in this video is Edge... vs MX6.. in MX6 i get a green screen and also a resolution malfunction when i do full screen on a video on youtube.... and i have noticed it also on other video playing sites like daily motion and any other video playing site ...

malfunction.avi

I put a 24 seconds video to show what happens...

Tip   Give
Link to post
Share on other sites
1 hour ago, BenReiley said:

Hello.. can someone help me please.. when i full screen on youtube with maxthon6 i get error readings and also sometimes the resolution changes but when i do a full screen on the same video but then on another browser (Edge and Opera and Slimjet and Comodo and Chrome) i do not get this.. can someone tell me what i need to do within maxthon6 itself in order to fix this? The browser in this video is Edge... vs MX6.. in MX6 i get a green screen and also a resolution malfunction when i do full screen on a video on youtube.... and i have noticed it also on other video playing sites like daily motion and any other video playing site ...

malfunction.avi

I put a 24 seconds video to show what happens...

Thank you for your video. Issue reported. 😊

Tip   Give
Link to post
Share on other sites

Hello.. can i ask something? My google is changing search sometimes into chinese.. how can i stop this? I begin english but then as i continue to use it the google language changes into chinese.. how can i stop this?

On 12/19/2020 at 10:12 AM, 9353309 said:

Thanks for Resource Sniffer! And btw if I'm good with MX5 is it worth to go to MX6 or better wait for final (not beta) version?

Test MX6 and then you will see.. it is not without errors but if you use it just for small things then it would be alright... MX5

Tip   Give
Link to post
Share on other sites
1 hour ago, BenReiley said:

Hello.. can i ask something? My google is changing search sometimes into chinese.. how can i stop this? I begin english but then as i continue to use it the google language changes into chinese.. how can i stop this?

Hi there, you can try setting the browser language, system language and the system region to the English-speaking country.

Tip   Give
Link to post
Share on other sites
23 hours ago, BugSir006 said:

Hi there, you can try setting the browser language, system language and the system region to the English-speaking country.

It already is... so that is why i am asking myself why does it change to chinese when i do an image search ...

Tip   Give
Link to post
Share on other sites
10 minutes ago, BenReiley said:

It already is... so that is why i am asking myself why does it change to chinese when i do an image search ...

Could you send the specific URL of this issue to me?

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.