MX6 PC Official Release 6.1.0.2000


Recommended Posts

  • Replies 80
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

resource sniffer multi line bookmarks open files without save   please

Count me too

SUGGESTION: Restore or re-do Maxthon taskbar icons, preferably to the ones from Maxthon 5. Icon in Maxthon 6 is downright ugly (at least in Win7), and is the same if you use the normal instance o

Posted Images

14 hours ago, Perplexer said:

Is it still possible to still have that row of "icons" below the search textfield on the New Tab page (between search bar and tiles). I noticed it is not in MX6 anymore.

Could you provide a screenshot of it?

14 hours ago, Perplexer said:

Also a "master mute" button would be nice, like it was before, in the bottom status bar of the browser.

Suggestion recorded.

 

Link to post
Share on other sites
10 hours ago, Perplexer said:

BUG report (Windows 7 64-bit, Maxthon 6.1.0.2000 (64-bit)😞

1. Press CTRL+S to open the page "Save As" window.

2. In the "Save as type:" field select "Webpage, Single File (*.mhtml)". File extension in the "File name" field above will change to *.mhtml

3. Press Save to save the file.

4. Press CTRL+S to open the page "Save As" window again. "Save as type" field will still be set to "Webpage, Single File (*.mhtml)" but the file name above will have the incorrect *.html extension set.

4. If you press Save, the file will be saved in the correct format but with an incorrect *.html extension which will cause it not to open/render properly when double-clicking on it.

Thank you! Bug confirmed😊

Link to post
Share on other sites
9 hours ago, Perplexer said:

SUGGESTION:

Restore or re-do Maxthon taskbar icons, preferably to the ones from Maxthon 5. Icon in Maxthon 6 is downright ugly (at least in Win7), and is the same if you use the normal instance or the "incognito" instance of Maxthon. Maxthon 5 used a nice bright blue colored icon for the normal window and a distinguishable icon for the Private window.

Image taken in Windows 7 64-bit.

Suggestion recorded. 

8 hours ago, zork said:

3 tooltip strings missing in language file (Maxnote).

Untitled-1.png

Thank you! Bug reported. 

Link to post
Share on other sites
11 hours ago, 12943046 said:

I already uninstalled Maxthon 6 version because of this problem. Cannot use a browser which does not syncronize with my google account and redirects me all the time to google login page when I try to login into gmail! I keep only Maxthon 5 for the moment which has not this problem and works OK. The problem is already discussed here in the forum from November but no solution, as I noticed. Maxthon 6 and gmail loop Thanks

Hi,

Yes I had the same problem, one of PCs had gmail loop only on Maxthon 6. As I tried everything I could think of, I finally gave up and reinstalled Windows. Clean install. Now it works on that PC also. I really don't know why this happened on only one PC. 

Link to post
Share on other sites
9 hours ago, TarMaster said:

Hello! Here is a little video about the problem. With latest Microsoft Edge v87.0.664.52 positioning work fine.

Thank you for your video. This known bug will be fixed as soon as possible.

8 hours ago, JCDenis said:

Hello!

Still missing VERY nice feature from MX5, where you can use screenshoot of the site for each tab. In MX6 it's only possible to change background color of the tab.

Is this feature in plans to be added?

Yes, it will be added to the future version.

7 hours ago, Perplexer said:

Some more issues:

1. Tabs cannot be dragged between left and right panes when in split mode.

2. Adding Themes from the Theme store seems buggy. They are added under Settings -> Appearance but have wrong tile colors.

Known bugs are still being analyzed.

Link to post
Share on other sites
11 hours ago, TarMaster said:

Hello! Here is a little video about the problem. With latest Microsoft Edge v87.0.664.52 positioning work fine.

I've been reporting this for ages. It's a chromium issue that is not present in canary or chrome beta 
Maxthon Devs (if there are many) are just waiting for google devs to fix it instead of going to a better engine 

17 hours ago, Tony said:

chrome 85 - correct me if i am wrong but 87 is the latest release - if i am correct whats the point of 85

For Chrome Canary it's Version 89.0.4343.0 (Official Build) canary (64-bit)
For Chrome Dev it's Version 88.0.4324.27 (Official Build) dev (64-bit)

For Chrome Beta it's Version 87.0.4280.66 (Official Build) beta (64-bit)

  • Like 1
Link to post
Share on other sites
15 hours ago, Perplexer said:

BUG report (Windows 7 64-bit, Maxthon 6.1.0.2000 (64-bit)😞

1. Press CTRL+S to open the page "Save As" window.

2. In the "Save as type:" field select "Webpage, Single File (*.mhtml)". File extension in the "File name" field above will change to *.mhtml

3. Press Save to save the file.

4. Press CTRL+S to open the page "Save As" window again. "Save as type" field will still be set to "Webpage, Single File (*.mhtml)" but the file name above will have the incorrect *.html extension set.

4. If you press Save, the file will be saved in the correct format but with an incorrect *.html extension which will cause it not to open/render properly when double-clicking on it.

You're right 
You have to click html then back to mhtml to change the extension back

Link to post
Share on other sites

Suggestion :

In Chrome , More tools => Clear browsing data.

Time range, I select last hour, not All time. The next I click again Clear browsing data, last hour selection is in default.

I mean last selection is saved in Chrome.

In maxthon, it does not save the last selection, always come back to default All time.

This all time default is not good coz my signing to various online shop were destroyed.

Make me sign in again to various online shops with 2FA verification, very time consuming.

  • Like 1
Link to post
Share on other sites
9 hours ago, BugSir006 said:

Perplexer said:

Is it still possible to still have that row of "icons" below the search textfield on the New Tab page (between search bar and tiles). I noticed it is not in MX6 anymore.

 

Could you provide a screenshot of it?

 

This:

Image1.png

Edited by Perplexer
Link to post
Share on other sites

The "Snap Screen" tool has some nasty issues as well. This tool seems to be a rebuild of the previous MX5 "Snap" tool, which was amazing and smooth, but the new one is slow and buggy.

If you select the "Snap Page" (CTRL+F2) option, the "Save as" window will have no options under "Save as type". It looks like the file type defaults to PNG but if the name of the file in the "File name" textfield is written without a suffix, the *.png suffix will not be added automatically when the file is saved.

SNAP SCREEN BUGS IN WINDOWS 7:

While the old MX5 "Snap" tool worked OK in Windows 7, the new MX6 "Snap Screen" has some major bugs in Windows 7 with non-Aero themes, but also with Aero themes, to a lesser extent! If you activate the "Snap Screen" (CTRL+F1) option, the desktop, taskbar and program windows in the background become visually corrupted. You canno't successfully take a snap of any area outside the Maxthon window.

To best reproduce the problem, resize down the Maxthon window so that you can see the icons on your desktop and other windows in the background (for example Windows Explorer, Calculator, Notepad, etc.). Then use "Snap Screen" (CTRL+F1) and try to snap an area.

I tried it on Windows 7 and experienced heavy GFX corruption on non-Aero themes (for example Windows Classic or Windows Basic). On Aero themes it was better, but still not without problems (the toolbar after selecting an area is corrupt).

I made a quick video showing the problem (pick the container that plays on your PC):
https://mega.nz/folder/ioojEagJ#VZXXDC6B81yH355rwtGWHg

Edited by Perplexer
Link to post
Share on other sites
17 hours ago, kyrios said:

Suggestion :

In Chrome , More tools => Clear browsing data.

Time range, I select last hour, not All time. The next I click again Clear browsing data, last hour selection is in default.

I mean last selection is saved in Chrome.

In maxthon, it does not save the last selection, always come back to default All time.

This all time default is not good coz my signing to various online shop were destroyed.

Issue reported. 😊

17 hours ago, kyrios said:

Make me sign in again to various online shops with 2FA verification, very time consuming.

This known bug is still being analyzed. 

 

17 hours ago, Perplexer said:

This:

Image1.png

Suggestion reported. 😊

Link to post
Share on other sites
17 hours ago, Perplexer said:

If you select the "Snap Page" (CTRL+F2) option, the "Save as" window will have no options under "Save as type". It looks like the file type defaults to PNG but if the name of the file in the "File name" textfield is written without a suffix, the *.png suffix will not be added automatically when the file is saved.

Issue reported. 😊

Link to post
Share on other sites
17 hours ago, Perplexer said:

SNAP SCREEN BUGS IN WINDOWS 7:

While the old MX5 "Snap" tool worked OK in Windows 7, the new MX6 "Snap Screen" has some major bugs in Windows 7 with non-Aero themes, but also with Aero themes, to a lesser extent! If you activate the "Snap Screen" (CTRL+F1) option, the desktop, taskbar and program windows in the background become visually corrupted. You canno't successfully take a snap of any area outside the Maxthon window.

To best reproduce the problem, resize down the Maxthon window so that you can see the icons on your desktop and other windows in the background (for example Windows Explorer, Calculator, Notepad, etc.). Then use "Snap Screen" (CTRL+F1) and try to snap an area.

I tried it on Windows 7 and experienced heavy GFX corruption on non-Aero themes (for example Windows Classic or Windows Basic). On Aero themes it was better, but still not without problems (the toolbar after selecting an area is corrupt).

I made a quick video showing the problem (pick the container that plays on your PC):
https://mega.nz/folder/ioojEagJ#VZXXDC6B81yH355rwtGWHg

Thank you! Bug reported. 😊

Link to post
Share on other sites

Good afternoon!
1. When will the ability to set the root folder in Bookmarks be added, as it was in version 5.x?

Без имени-1.png

 

2. When will the speed of synchronization of bookmarks be adjusted? In this version, synchronization takes several hours.
3. Will it be possible to put a screenshot of the site in the "quick launch"?

Edited by KSab
Link to post
Share on other sites
7 hours ago, R-Purnama said:

I can't set Maxthon 6.1.0.2000 as my default web browser. I've tried the menu-->More tools-->Set as default, but it didn't work. Any suggestion?

It works, but if you open a different browser, it can set itself as default. There is no more "Check whether Maxthon is default browser at startup" or "Keep Maxthon as default browser" options in Settings as there were in MX5 so that's why it happens. Until they fix this, the solution is to make sure you disable other browsers from setting themselves as default.

Edited by Perplexer
Link to post
Share on other sites

MOUSE GESTURES BUG #1:

In some situations mouse gestures "Page top" and "Page bottom" do not work.

To reproduce:
1. Set mouse gesture "Up" to "Page top".
2. Set mouse gesture "Down" to "Page bottom".
3. Go to YouTube and play any video.
4. Click on the video to pause it / play it (the point is to click anywhere inside the black video/control area so that the video is "focused").
5. Press right mouse button + drag down to activate the "Page bottom" mouse gesture. Instead of going to the bottom of the page, the video will skip to the end.
6. Press right mouse button + drag up to activate the "Page top" mouse gesture. Instead of going to the top of the page, the video will restart playing from the beginning.
7. If you click somewhere outside of the video then the mouse gestures will work correctly.

Alternative way to reproduce:
1. Go to the top of this forum page and click into the Search field so that the text cursor starts blinking.
2. Try the "Page bottom" / "Page top" gestures again. They won't work.
3. Click somewhere outside the search field and the mouse gestures will work normally.

Maxthon Snap20201204165652.png

Edited by Perplexer
Link to post
Share on other sites

MOUSE GESTURES BUG #2:

There is another bug with mouse gestures when one gesture triggers another. This is diffifult to reproduce and may be more comples (involve different gestures or variables). But since I found one particular way to reproduce it with my particular set of mouse gestures I use, I will onyl show an examples on these.

To reproduce:
1. To make it easier, open a completely new Maxthon 6 browser window and load this forum thread in it.
2. Go to Settings and set mouse gesture "Left" to "Back"
3. Set mouse gesture "Hold right mouse then left click" to "Close current tab"
4. Click on this link to open an external page in a new tab: https://www.google.com/doodles/celebrating-noken-papua
5. Press right + left mouse buttons together to activate "Close current tab" mouse gesture. The current tab will close and you will be taken to the previous tab (or whatever tab you have configured in Settings) and then this tab will have the "Back" mouse gesture triggered on it!

 

 

Maxthon Snap20201204165652.png

Maxthon Snap20201204180252.png

Link to post
Share on other sites
14 hours ago, BugSir006 said:

On the Windows 7 system?

Yes, Win7 32-bit

9 hours ago, Perplexer said:

It works, but if you open a different browser, it can set itself as default. There is no more "Check whether Maxthon is default browser at startup" or "Keep Maxthon as default browser" options in Settings as there were in MX5 so that's why it happens. Until they fix this, the solution is to make sure you disable other browsers from setting themselves as default.

I've did small experiment:

  1. I set Maxthon as my default browser, 
  2. I opened Windows Explorer, 
  3. I saw that the icon and file type of HTML file still not "Maxthon HTML document".
  4. When I clicked an HTML file, it was opened by other web browser.
Link to post
Share on other sites

Setting "default browser" is essentially the same thing as registering a file extension (*.html, *.mhtml, etc.) to a specific *.exe in your computer environment.

What happens if you set Maxthon as default browser and then double-click on the *.html file on your drive ?

Edited by Perplexer
Link to post
Share on other sites
On 12/4/2020 at 10:25 PM, KSab said:

Good afternoon!
1. When will the ability to set the root folder in Bookmarks be added, as it was in version 5.x?

Без имени-1.png

 

2. When will the speed of synchronization of bookmarks be adjusted? In this version, synchronization takes several hours.
3. Will it be possible to put a screenshot of the site in the "quick launch"?

Suggestions recorded. 😊

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.