MX6 PC Beta Release 6.0.0.2300


Recommended Posts

4 hours ago, AaronX said:

I'm still experiencing that very frustrating thing that Shift+Enter submits a form in a whole new window, rather than just a new tab in the same window. 😟

Shift + Middle click opens in new tab.

Link to post
Share on other sites
19 minutes ago, No.1MaxthonFan said:

Shift + Middle click opens in new tab.

Thanks, but this isn't what I'm looking for. I can open links in a new tab very easily: it's specifically submitting a form. 

Link to post
Share on other sites

Installing but if still crashes like every previous version I use again 5.1. Thanks for new update.

Edit: first open and immediately crashed. I'm so unlucky. :S

Edited by Xahi4475
Link to post
Share on other sites
20 hours ago, AaronX said:

I could have sworn that Ctrl+Arrow was working in 2200 to switch between tabs, but it doesn't appear to be in 2300. Or am I misremembering?!

I'm still on 2200 and it's not working

Link to post
Share on other sites
21 hours ago, AaronX said:

I could have sworn that Ctrl+Arrow was working in 2200 to switch between tabs, but it doesn't appear to be in 2300. Or am I misremembering?!

No not for me in 2200. And I believe it should not (except by customizing), because ctrl+arrow is a wide range typing shortcut used to move the caret one word at a time.

Link to post
Share on other sites

Feature Request:   In "Settings", an option to delete downloaded files to the recycle bin.

Currently, when deleted, downloaded files disappear from the downloader, but accumulate in the download folder.

 

Thanks!!!

Link to post
Share on other sites
On 7/12/2020 at 3:03 AM, Xahi4475 said:

Installing but if still crashes like every previous version I use again 5.1. Thanks for new update.

Edit: first open and immediately crashed. I'm so unlucky. :S

Hi there, could you let me know the system and device information, such as Windows 7/10, installed RAM?

On 7/12/2020 at 10:27 AM, leeuniverse said:

How come "Update" isn't working yet?

You guys allowed it to work when there was a really big bug once, but I think it hasn't worked since.

Could you provide a screenshot of this issue?

Link to post
Share on other sites
On 7/12/2020 at 2:46 AM, AaronX said:

I could have sworn that Ctrl+Arrow was working in 2200 to switch between tabs, but it doesn't appear to be in 2300. Or am I misremembering?!

Hi AaronX, this request has been submitted to the product team. 😊

Link to post
Share on other sites
15 hours ago, bobad1 said:

Feature Request:   In "Settings", an option to delete downloaded files to the recycle bin.

Currently, when deleted, downloaded files disappear from the downloader, but accumulate in the download folder.

Thanks!!!

Hi bobad1, this request has been submitted to the product team. 😊

Link to post
Share on other sites
4 hours ago, BugSir006 said:

Hi AaronX, this request has been submitted to the product team. 😊

Thank you!

Can we also return to the option of just opening/running a downloaded file (i.e. saving to %Temp%), rather than actually saving it?

  • Like 2
Link to post
Share on other sites
5 hours ago, BugSir006 said:

Hi there, could you let me know the system and device information, such as Windows 7/10, installed RAM?

Could you provide a screenshot of this issue?

Hello!

I'm using Windows 10 Enterprise build 1909, i7 8550U, 16 GB RAM 2333 MHz. 

I have installed 10 extensions. Those extensions are installed in Chome and Edge too but I don't have problem there.

My extenions:

111.png

Edited by Xahi4475
Link to post
Share on other sites
15 hours ago, AaronX said:

Thank you!

Can we also return to the option of just opening/running a downloaded file (i.e. saving to %Temp%), rather than actually saving it?

This request has been submitted to the product team and it is still being considered. 😊

15 hours ago, Xahi4475 said:

Hello!

I'm using Windows 10 Enterprise build 1909, i7 8550U, 16 GB RAM 2333 MHz. 

I have installed 10 extensions. Those extensions are installed in Chome and Edge too but I don't have problem there.

My extenions:

111.png

Hi there, could you compress the DMP files and send the package to me?

Go to C:\Users\lenovo\AppData\Local\CrashDumps

Maxthon Snap20200714115424.png

 

Link to post
Share on other sites

Hello, BugSiri006.

There is no such a file but maybe I'm not telling right word. browser exactly shuts itself off as said Selçuk Subaşı here:

This happens very often whatever I'm doing. Opening it and immediately shuts off, clicking any link, opening DOwnloads tab or Extensions tab or anything I do.

Link to post
Share on other sites
57 minutes ago, Xahi4475 said:

Hello, BugSiri006.

There is no such a file but maybe I'm not telling right word.

In "C:\Users\lenovo\AppData\Local\CrashDumps", replace 'lenovo' with your Windows username. For example C:\Users\Xahi4475\AppData\Local\CrashDumps

Link to post
Share on other sites

AaronX it's my user name Lenovo already asigned by Lenovo but also I have user name Xahi4475 but this file not neither in Lenovo folder nor Xahi4475. :S But, I will try with search to find file. 

111.png

Edit: can't find it. Not in my system. I have another crashdumps but it's MEGAsync's.

Edited by Xahi4475
Link to post
Share on other sites
3 hours ago, Xahi4475 said:

AaronX it's my user name Lenovo already asigned by Lenovo but also I have user name Xahi4475 but this file not neither in Lenovo folder nor Xahi4475. :S But, I will try with search to find file.

Ah, I see. It does look like Maxthon isn't creating those files then. Hopefully BugSir/the developers can advise further.

  • Like 1
Link to post
Share on other sites
14 hours ago, Xahi4475 said:

AaronX it's my user name Lenovo already asigned by Lenovo but also I have user name Xahi4475 but this file not neither in Lenovo folder nor Xahi4475. :S But, I will try with search to find file. 

111.png

Edit: can't find it. Not in my system. I have another crashdumps but it's MEGAsync's.

Hi there, open the folder "Maxthon," go to the folder "Application">"User Data">"Crashpad">"reports." Open the folder "reports," check it has the DMP files or not. 

Maxthon Snap20200715161258.pngMaxthon Snap20200715161604.png

Link to post
Share on other sites

Hello, BugSiri006. Yes, there are a lot of dmps. :)

Should I send them zipped? For any case I send them now. There are 30 items. Should be much more but in the meantime I did clean install.

OK here is RAR file.

 

 

 

reports.rar

Edited by Xahi4475
More from report (50)
Link to post
Share on other sites
On 7/15/2020 at 7:10 PM, Xahi4475 said:

Hello, BugSiri006. Yes, there are a lot of dmps. :)

Should I send them zipped? For any case I send them now. There are 30 items. Should be much more but in the meantime I did clean install.

OK here is RAR file.

Thanks! I will forward this file to the dev team.

Link to post
Share on other sites
12 hours ago, Mhzayer said:

Has anyone faced this

I'm able to get my location with other browsers

location couldn't be determined.png

Looks like Bing Maps?

 

No issue here. Though, it ALSO isn't ASKING me to let it scan my location. When I tested that on ANOTHER site, where-am-i.net, it DIDN'T detect me correctly. But Bing *is*

Edited by Imanerd
  • Like 1
Link to post
Share on other sites

Hi @Xahi4475, try uninstalling the browser, clearing the user data then reinstalling the v6.0.0.2300, please.

12 hours ago, Mhzayer said:

Has anyone faced this

I'm able to get my location with other browsers

Hi there, could you let me know the operating steps to reproduce this issue?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.