Recommended Posts

I need to disable my video autoplay. I believe I can do this in an extension, however, I cannot find my extensions in v5.2.3.4000.

Please help

  • Like 1

Share this post


Link to post
Share on other sites

Hi there, we recommend you to update the browser to the latest beta v5.3.8.2100 and disable the autoplay in Settings.

MaxthonSnap20200226155618.png

Share this post


Link to post
Share on other sites