×

Give a tip

Mx6 questions and discussions


Recommended Posts

As for extensions I have only 4 enabled - one 360 Internet protection (from my antivirus), Adblock, Ace script (which might be enabled by default, as I didn't enable it myself) and Google translate. But these were on since the very begging and never seemed to interfere.

Tip   Give
Link to comment
Share on other sites

12 minutes ago, SirNasso said:

Also in the same game, there is a window about cookies, that can't be closed. See the attached image. It is in Bulgarian, so you might not understand what is written. But the small window on the top part is not closing upon pressing the X button. On other browsers and older versions of Maxthon it was working fine.

Browser issue.jpg

Hi BugSir006,
No I'm still with 6.2.0.2400. It didn't auto update, and I still haven't updated it manually. Will try a bit later and let you know if it changes anything. But it was behaving like that quite a few versions back.

If you still experience this issue in v6.2.0.2500, please send a short video of the issues to me.

To record the video, you could use Bandicam. Download link: https://www.bandicam.com/

Tip   Give
Link to comment
Share on other sites

10 minutes ago, SirNasso said:

 

 

This is the video of both problems. As you see other windows are closed without problem, just this one isn't. Hope it helps

Hi SirNasso, do you remember the version number of the browser when this issue happened the first time?

Tip   Give
Link to comment
Share on other sites

35 minutes ago, BugSir006 said:

Hi SirNasso, do you remember the version number of the browser when this issue happened the first time?

Hi BugSir006,
Not completely sure. But I switched full time to MX6 since some official 6.2 version, maybe around 6.2.0.1000, and it's been like that since then. But can't tell if it's been like that before or not.

Tip   Give
Link to comment
Share on other sites

27 minutes ago, SirNasso said:

Hi BugSir006,
Not completely sure. But I switched full time to MX6 since some official 6.2 version, maybe around 6.2.0.1000, and it's been like that since then. But can't tell if it's been like that before or not.

Hi SirNasso, could you please try the issues in this test version?

https://drive.google.com/file/d/12Mw2Ns4D366IuoLM1HDmNEo1t_hL3O5X/view?usp=sharing

Tip   Give
Link to comment
Share on other sites

35 minutes ago, SirNasso said:

Hi BugSir006,
Still no change in how it behaves. Absolutely the same.

I recommend to try this issue in the portable version to see if it behaves the same
and you could also try to check it with a guest account to make sure it is not related to your user account data

Tip   Give
Link to comment
Share on other sites

13 minutes ago, Mhzayer said:

I recommend to try this issue in the portable version to see if it behaves the same
and you could also try to check it with a guest account to make sure it is not related to your user account data

That is exactly what I did with the version BugSir006 sent me.

Tip   Give
Link to comment
Share on other sites

There are "GL rendering" issues on Maxthon when using Onshape 3D creator with maxthon the background is fully black, which seems to be caused by a GL-rendering issue, caused by that the GPU is not correctly detected

 

https://forum.onshape.com/discussion/14417/workspace-background-is-black

https://forum.onshape.com/discussion/comment/66461#Comment_66461

 

mx://gpu/

Graphics Feature Status
Canvas: Software only, hardware acceleration unavailable
Canvas out-of-process rasterization: Disabled
Direct Rendering Display Compositor: Disabled
Compositing: Software only. Hardware acceleration disabled
Multiple Raster Threads: Enabled
OpenGL: Disabled
Rasterization: Software only. Hardware acceleration disabled
Raw Draw: Disabled
Skia Renderer: Enabled
Video Decode: Software only. Hardware acceleration disabled
Video Encode: Software only. Hardware acceleration disabled
Vulkan: Disabled
WebGL: Software only, hardware acceleration unavailable
WebGL2: Software only, hardware acceleration unavailable
WebGPU: Software only, hardware acceleration unavailable

 

oneshape maxthon.png

Tip   Give
Link to comment
Share on other sites

3 hours ago, Magdalene said:

This is my MX6 about://gpu details. I recommend going into Mx://flags and changing this flag

Choose Angle Graphics Backend to Default or D3D11 if possible

and change this flag

Vulkan to disabled or default.

Enabling Vulkan also breaks Google Earth.

Maxthon Snap20221123174546.png

I have tried all those things but none seem to work.

If I check the about://GPU in edge I get the following

 

image.thumb.png.9800138ec15e4766ae7407b33bf94e79.png

Tip   Give
Link to comment
Share on other sites

11 hours ago, SirNasso said:

That is exactly what I did with the version BugSir006 sent me.

what about trying with a guest account not your user account?

 

9 hours ago, darknessblade said:

There are "GL rendering" issues on Maxthon when using Onshape 3D creator with maxthon the background is fully black, which seems to be caused by a GL-rendering issue, caused by that the GPU is not correctly detected

 

https://forum.onshape.com/discussion/14417/workspace-background-is-black

https://forum.onshape.com/discussion/comment/66461#Comment_66461

 

mx://gpu/

Graphics Feature Status
Canvas: Software only, hardware acceleration unavailable
Canvas out-of-process rasterization: Disabled
Direct Rendering Display Compositor: Disabled
Compositing: Software only. Hardware acceleration disabled
Multiple Raster Threads: Enabled
OpenGL: Disabled
Rasterization: Software only. Hardware acceleration disabled
Raw Draw: Disabled
Skia Renderer: Enabled
Video Decode: Software only. Hardware acceleration disabled
Video Encode: Software only. Hardware acceleration disabled
Vulkan: Disabled
WebGL: Software only, hardware acceleration unavailable
WebGL2: Software only, hardware acceleration unavailable
WebGPU: Software only, hardware acceleration unavailable

 

oneshape maxthon.png

in Maxthon gpu 

you get the log
 

Log Messages

  • [8660:17880:1124/054904.312:WARNING:angle_platform_impl.cc(48)] : MemoryProgramCache.cpp:174 (getProgram): Failed to load binary from cache
Tip   Give
Link to comment
Share on other sites

I get the following log details after opening Oneshape [on a minisforum hx90]:

Will check my other devices as well, 

Log Messages

Log Messages
[14344:19980:1123/221156.764:ERROR:gl_utils.cc(319)] : [.WebGL-000001D831A2C7A0]GL Driver Message (OpenGL, Performance, GL_CLOSE_PATH_NV, High): GPU stall due to ReadPixels
[14344:19980:1123/221156.807:ERROR:gl_utils.cc(319)] : [.WebGL-000001D831A2C7A0]GL Driver Message (OpenGL, Performance, GL_CLOSE_PATH_NV, High): GPU stall due to ReadPixels
[14344:19980:1123/221156.999:ERROR:gl_utils.cc(319)] : [.WebGL-000001D831A2C7A0]GL Driver Message (OpenGL, Performance, GL_CLOSE_PATH_NV, High): GPU stall due to ReadPixels
[14344:19980:1123/221157.792:ERROR:gl_utils.cc(319)] : [.WebGL-000001D831A2C7A0]GL Driver Message (OpenGL, Performance, GL_CLOSE_PATH_NV, High): GPU stall due to ReadPixels (this message will no longer repeat)
[14344:19980:1124/083850.479:WARNING:angle_platform_impl.cc(48)] : MemoryProgramCache.cpp:174 (getProgram): Failed to load binary from cache.
[14344:19980:1124/083850.480:WARNING:angle_platform_impl.cc(48)] : MemoryProgramCache.cpp:174 (getProgram): Failed to load binary from cache.
[14344:19980:1124/083850.481:WARNING:angle_platform_impl.cc(48)] : MemoryProgramCache.cpp:174 (getProgram): Failed to load binary from cache.
[14344:19980:1124/083850.481:WARNING:angle_platform_impl.cc(48)] : MemoryProgramCache.cpp:178 (getProgram): Reaching warning limit for cache load failures, silencing subsequent warnings.

 

Tip   Give
Link to comment
Share on other sites

1 hour ago, SirNasso said:

As I said, that is what happened with the test version BugSir006 sent me. It was portable, and without any account.

Hi SirNasso, this issue will be fixed in the new core version. The dev team will update the browser core as soon as possible. 😊

  • Like 1
Tip   Give
Link to comment
Share on other sites

15 hours ago, darknessblade said:

There are "GL rendering" issues on Maxthon when using Onshape 3D creator with maxthon the background is fully black, which seems to be caused by a GL-rendering issue, caused by that the GPU is not correctly detected

Hi darknessblade, have you enabled the Hardware acceleration?

Maxthon Snap20221124162525.png

Tip   Give
Link to comment
Share on other sites

descargar minecraft apk para android is an iconic game developed by Mojang Studios and it has been around since 2009. It's a sandbox-style survival game that requires players to explore and craft items in order to survive. The game has evolved over the years, allowing players to expand their creativity with custom features such as mods, skins, and more.

Tip   Give
Link to comment
Share on other sites

 Share