×

Give a tip

Mx6 questions and discussions


Recommended Posts

On 8/20/2022 at 5:47 PM, AaronX said:

I've got some stuck, phantom downloads that won't clear in 6.2.0.1000, 900, and I think 800.

I believe all three were files I opened directly rather than saved. Even restarting and downloading them afresh, then deleting again, has no effect.

image.png.8eb8399831da58aeb0a29486d0ae44bd.png

Hi AaronX, this issue has been fixed in version 6.2.0.1300, would you like to have a try?

https://forum.maxthon.com/index.php?/release-notes6/v6201300-r159/

 

Tip   Give
Link to comment
Share on other sites

Hey...could you please remove the cast feature from Maxthon 6 please...it's annoying.I don't want my Google account being associated with my mother's device anymore and neither would my little brother's.Same thing goes with Google Chrome too...the cast feature should also be removed from both Google Chrome and Microsoft Edge as well.

Tip   Give
Link to comment
Share on other sites

9 hours ago, 14615246 said:

Hey...could you please remove the cast feature from Maxthon 6 please...it's annoying.I don't want my Google account being associated with my mother's device anymore and neither would my little brother's.Same thing goes with Google Chrome too...the cast feature should also be removed from both Google Chrome and Microsoft Edge as well.

That's only your opinion. I use it, so don't delete it.

  • Like 1
Tip   Give

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Link to comment
Share on other sites

On 9/13/2022 at 11:36 AM, BugSir009 said:

Hi Mapantz, we have reported the bug to the team for them to look into it.

Is it a bug though?

I don't quite understand the notifications, as they are not true desktop notifications. In the sense that they stay on the screen unless you click them. And by clicking them, they don't take you to the destination. They don't minimize or show in the windows notification area like true desktop notifications do.

Am I the only one that has this behaviour? As I haven't seen any one else mention it..

Tip   Give
Link to comment
Share on other sites

On 9/17/2022 at 4:48 AM, Mapantz said:

Is it a bug though?

I don't quite understand the notifications, as they are not true desktop notifications. In the sense that they stay on the screen unless you click them. And by clicking them, they don't take you to the destination. They don't minimize or show in the windows notification area like true desktop notifications do.

Am I the only one that has this behaviour? As I haven't seen any one else mention it..

Hi Mapantz, we did reproduce the issue on our end and thus have reported it to the team for further check. Usually you should be able to click on the notification and it should bring you to the dedicated link upon clicking.

  • Like 2
Tip   Give
Link to comment
Share on other sites

Windows 11. MX Version6.2.0.1000

From MX some facebook videos are like on the picture below.

The same on Chrome browser, before I turned off hardware acceleration on chrome. Now videos on chrome are ok, but MX after turning off hardware acceleration (  ) plays the same greenish lines.

 

ccc.jpg

Tip   Give
Link to comment
Share on other sites

13 hours ago, rambo said:

Windows 11. MX Version6.2.0.1000

From MX some facebook videos are like on the picture below.

The same on Chrome browser, before I turned off hardware acceleration on chrome. Now videos on chrome are ok, but MX after turning off hardware acceleration (  ) plays the same greenish lines.

ccc.jpg

Hi rambo, did the video play normally after enabling the hardware acceleration in MX6?

Did you experience this issue in all videos or only this video?

Tip   Give
Link to comment
Share on other sites

I am still using Windows 7 and since I started using MX6, I noticed that the Maxthon button in the taskbar automatically jumps to the far right side when I enter full-screen mode in YouTube for example. The same thing happens with Edge or Chrome, so I guess this is common to all Chromium browsers.

But because the taskbar buttons can be dragged, I want to place them where I want after I open a program, and I don't want them to jump around by themselves.

Is there any possibility to make sure the taskbar button for Maxthon stays in place even when using full-screen mode on YouTube?

This seems to only be a problem in Windows 7 and not in Windows 10, so I realize it's probably not a priority to solve, but I can still hope I guess. :-)

Edited by Perplexer
Tip   Give
Link to comment
Share on other sites

On 9/24/2022 at 8:58 PM, Perplexer said:

I am still using Windows 7 and since I started using MX6, I noticed that the Maxthon button in the taskbar automatically jumps to the far right side when I enter full-screen mode in YouTube for example. The same thing happens with Edge or Chrome, so I guess this is common to all Chromium browsers.

But because the taskbar buttons can be dragged, I want to place them where I want after I open a program, and I don't want them to jump around by themselves.

Is there any possibility to make sure the taskbar button for Maxthon stays in place even when using full-screen mode on YouTube?

This seems to only be a problem in Windows 7 and not in Windows 10, so I realize it's probably not a priority to solve, but I can still hope I guess. 🙂

Hi Perplexer, you could pin Maxthon to the taskbar, then it won't skip to other locations.

  • Like 2
Tip   Give
Link to comment
Share on other sites

Can we add the feature from Mx5 that has an Auto-fill and Manual fill for passwords? I'm really concerned opening login pages and seeing a user and password fill. Also the list automatically pops up
In Mx5, I have the option to manually fill my accounts. I can use double-click on the field to pop-up the list of my accounts.

Tip   Give
Link to comment
Share on other sites

On 10/1/2022 at 10:06 AM, DARKSTORM said:

Can we add the feature from Mx5 that has an Auto-fill and Manual fill for passwords? I'm really concerned opening login pages and seeing a user and password fill. Also the list automatically pops up
In Mx5, I have the option to manually fill my accounts. I can use double-click on the field to pop-up the list of my accounts.

Hi DARKSTORM, request recorded.

Tip   Give
Link to comment
Share on other sites

Sory if this was asked before, but couldn't find it in the forums.

Just installed the new MX6 PC Beta Release 6.2.0.1600. Everything looks good upon transitioning from MX5, for now. But was wondering is there a way to change the folder displayed in the favorites bar, like it was possible on the old Maxthon? Looked through options, but couldn't find anything. 

Tip   Give
Link to comment
Share on other sites

14 hours ago, SirNasso said:

Sory if this was asked before, but couldn't find it in the forums.

Just installed the new MX6 PC Beta Release 6.2.0.1600. Everything looks good upon transitioning from MX5, for now. But was wondering is there a way to change the folder displayed in the favorites bar, like it was possible on the old Maxthon? Looked through options, but couldn't find anything. 

Hi SirNasso, do you mean be able to rearrange the folders in the siderbar like in MX5?

Tip   Give
Link to comment
Share on other sites

3 hours ago, BugSir009 said:

Hi SirNasso, do you mean be able to rearrange the folders in the siderbar like in MX5?

Hi BugSir00,
No I mean to choose which folder to be displayed on the top favorites bar, not the sidebar. Right now it shows the main favorites folder, which holds almost nothing. And I want to switch to one of the subfolders, that holds the most used favorites. In MX5 it was possible and quite easy to do.

Tip   Give
Link to comment
Share on other sites

14 minutes ago, SirNasso said:

Hi BugSir00,
No I mean to choose which folder to be displayed on the top favorites bar, not the sidebar. Right now it shows the main favorites folder, which holds almost nothing. And I want to switch to one of the subfolders, that holds the most used favorites. In MX5 it was possible and quite easy to do.

Hi SirNasso, request recorded.

Tip   Give
Link to comment
Share on other sites

Hi, could you please have a look at the OnlineNIC login page, the form auto-fill of the username doesn't work there. Pressing Alt+Q doesn't help, while the password field is OK. This has always been an issue with Mx6, I think, I am currently using 6.2.0.1101(64 bits ) 0829.

https://www.onlinenic.com/en/Home/login.html

 

Thank you!

2022-10-05_10-34-32_Maxthon.png

2022-10-05_10-36-39_Maxthon.png

Tip   Give
Link to comment
Share on other sites

9 hours ago, Dragoncho said:

Hi, could you please have a look at the OnlineNIC login page, the form auto-fill of the username doesn't work there. Pressing Alt+Q doesn't help, while the password field is OK.

Have you checked if there are duplicate intries for this site in passkeeper
I had a similar issue 
I deleted all instances of the site and recreated it then worked perfectly

  • Like 2
Tip   Give
Link to comment
Share on other sites

18 hours ago, BugSir009 said:

Hi DONG DONG, could you provide the page link to us for testing? And are you using the latest V6.2.0.1600 version?

Yes, I'm Using The Latest one, But now It works.

  • Like 1
Tip   Give
Link to comment
Share on other sites

18 hours ago, Dragoncho said:

Hi, could you please have a look at the OnlineNIC login page, the form auto-fill of the username doesn't work there. Pressing Alt+Q doesn't help, while the password field is OK. This has always been an issue with Mx6, I think, I am currently using 6.2.0.1101(64 bits ) 0829.

https://www.onlinenic.com/en/Home/login.html

 

Thank you!

2022-10-05_10-34-32_Maxthon.png

2022-10-05_10-36-39_Maxthon.png

Hi Dragoncho, I have tested this issue and saw that the ID and password will be auto-fill when you move the mouse cursor to the top right corner Login button in the main page as reflected in the picture attached. Nonetheless, I will still flagged out this login page to the engineers for them to take a look and see how they could optimize it.

 

image.png

  • Like 1
Tip   Give
Link to comment
Share on other sites

17 hours ago, BugSir009 said:

Hi Dragoncho, I have tested this issue and saw that the ID and password will be auto-fill when you move the mouse cursor to the top right corner Login button

Yes, this is true. It is another form. However, I prefer not to use it due to the following condition, which I am not sure where it originates from - the site or the browser. Have to check with other browsers as well.

image.png.216e868f8c66b445250e7fb5342d2f3a.png

The issue is that the page doesn't (always) open the additional field for 2FA.

Tip   Give
Link to comment
Share on other sites

14 hours ago, Dragoncho said:

Yes, this is true. It is another form. However, I prefer not to use it due to the following condition, which I am not sure where it originates from - the site or the browser. Have to check with other browsers as well.

image.png.216e868f8c66b445250e7fb5342d2f3a.png

The issue is that the page doesn't (always) open the additional field for 2FA.

Hi Dragoncho, we will flag out the login page to the development team to look into it.

  • Like 1
  • Thanks 1
Tip   Give
Link to comment
Share on other sites

 Share