×

Give a tip

Mx6 questions and discussions


Recommended Posts

On 7/19/2021 at 8:59 AM, BugSir006 said:

Hi Mr.SS, could you send the log files to me? To find the log file, you could open the folder "User Data." I will forward the log file to the engineers for analysis.

Maxthon Snap20210719135615.png

Since I updated to v. 6.1.2.2100, the history started to extend; now I have 8 days of history (over a period of 11 days total). Will keep checking to see if hits a limit again and will send you the log files when it happens.

Tip   Give
Link to comment
Share on other sites

When will the (classic, left) Favorites (bookmarks) sidebar appear in Maxthon 6?
I've been waiting for a whole year. Can you answer specifically when?

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

On 7/26/2021 at 12:18 PM, Mr. SS said:

Since I updated to v. 6.1.2.2100, the history started to extend; now I have 8 days of history (over a period of 11 days total). Will keep checking to see if hits a limit again and will send you the log files when it happens.

Today the data for the oldest 2 days is missing (reverting to 7 days of history), but the log files for today and yesterday are empty (0 bytes). I don't suppose they can be of any use like this?

Tip   Give
Link to comment
Share on other sites

20 hours ago, Raniw said:

When will the (classic, left) Favorites (bookmarks) sidebar appear in Maxthon 6?
I've been waiting for a whole year. Can you answer specifically when?

Hi Rainw, as of now we are unable to give a specific date as the development team is still looking into the technicality of sidebar. The sidebar will be introduced at a later date. In the meantime, could you kindly provide suggestions on what specific function/feature you would like to have in the sidebar?

  • Thanks 1
Tip   Give
Link to comment
Share on other sites

15 hours ago, Mr. SS said:

Today the data for the oldest 2 days is missing (reverting to 7 days of history), but the log files for today and yesterday are empty (0 bytes). I don't suppose they can be of any use like this?

Hi Mr. SS, could you send us whatever log files you have on hand so we could take a look?

Tip   Give
Link to comment
Share on other sites

Today I opened my old account in mx6. I don't even remember which version of maxthon this account is registered in (maybe in 4, maybe in 3). It has a large collection of links in QA. In mx5, this worked fine, but in mx6 , a new tab opens for 15-20 seconds, and at the same time, the entire browser freezes.

Tip   Give
Link to comment
Share on other sites

On 7/31/2021 at 1:15 PM, Rainman said:

Today I opened my old account in mx6. I don't even remember which version of maxthon this account is registered in (maybe in 4, maybe in 3). It has a large collection of links in QA. In mx5, this worked fine, but in mx6 , a new tab opens for 15-20 seconds, and at the same time, the entire browser freezes.

Hi Rainman, could you try and install the latest 2200 version and see if you encounter the same issue?

Tip   Give
Link to comment
Share on other sites

9 hours ago, BugSir009 said:

Hi Rainman, could you try and install the latest 2200 version and see if you encounter the same issue?

Nothing has changed: about 23 seconds (clocked) to open the tab. Until the tab opens, the browser freezes.

6.1.2.2200(32 bit)0730

Windows 10 x64 19041

Edited by Rainman
version info
Tip   Give
Link to comment
Share on other sites

6 hours ago, Rainman said:

Nothing has changed: about 23 seconds (clocked) to open the tab. Until the tab opens, the browser freezes.

6.1.2.2200(32 bit)0730

Windows 10 x64 19041

May I ask why are you using the 32 bit version not the 64 bit?
and BTW there is a newer version 
Version6.1.2.2200(64-bit)0801

Edited by Mhzayer
Added info
  • Like 1
Tip   Give
Link to comment
Share on other sites

CTR+N used to open new tab. Now it opens new window 👎

CTR+SHIFT+N used to open new tab with URL in clipboard. Now it opens new tab with URL in clipboard. 👍 (the same)

 

Edited by rambo
Tip   Give
Link to comment
Share on other sites

2 hours ago, rambo said:

CTR+N used to open new tab. Now it opens new window 👎

CTR+SHIFT+N used to open new tab with URL in clipboard. Now it opens new tab with URL in clipboard. 👍 (the same)

Hi rambo, you could customize the shortcut. 😊

shortcut.jpg

19 hours ago, Rainman said:

Nothing has changed: about 23 seconds (clocked) to open the tab. Until the tab opens, the browser freezes.

6.1.2.2200(32 bit)0730

Windows 10 x64 19041

Hi Rainman, the dev team recompiled and reuploaded the latest version. Please download the latest version, close the Maxthon 6 then reinstall it. 😊

  • Like 1
Tip   Give
Link to comment
Share on other sites

10 hours ago, Mhzayer said:

May I ask why are you using the 32 bit version not the 64 bit?

because the first versions of mx 6, the 32-bit version contained fewer errors and worked more stably than the 64-bit version

Tip   Give
Link to comment
Share on other sites

6 hours ago, BugSir006 said:

Hi Rainman, the dev team recompiled and reuploaded the latest version. Please download the latest version, close the Maxthon 6 then reinstall it. 😊

The new 32-bit: the background and contours of the tiles - draws immediately, but the pictures on the tiles - appear gradually, and until they are loaded, the browser freezes. Demolished 32-bit, installed 64-bit: it works faster, with the rest-it takes time to figure it out

  • Like 1
Tip   Give
Link to comment
Share on other sites

2 hours ago, DARKSTORM said:

Enough! I already updated to the latest version and only browsing YouTube but it still crashed. Here's my crashpad, please diagnose it. 

1810654730_Mx6CrashpadReports.rar 6.11 MB · 0 downloads

Hi DARKSTORM, could you reproduce this issue frequently? It would be appreciated if you could describe the steps cause this issue or provide us a video of it.

Tip   Give
Link to comment
Share on other sites

22 hours ago, Rainman said:

The new 32-bit: the background and contours of the tiles - draws immediately, but the pictures on the tiles - appear gradually, and until they are loaded, the browser freezes. Demolished 32-bit, installed 64-bit: it works faster, with the rest-it takes time to figure it out

6.1.2.2200(64 bit)0801

everything is the same. in some moments it works faster, but it also freezes when creating a new tab - about 18 seconds.

Tip   Give
Link to comment
Share on other sites

8 hours ago, BugSir006 said:

Hi DARKSTORM, could you reproduce this issue frequently? It would be appreciated if you could describe the steps cause this issue or provide us a video of it.

I just opened youtube from last session then let it run on the background. It crashed after some time. I think it is related to my system RAM.

Tip   Give
Link to comment
Share on other sites

35 minutes ago, Rainman said:

6.1.2.2200(64 bit)0801

everything is the same. in some moments it works faster, but it also freezes when creating a new tab - about 18 seconds.

Have you done the clean uninstall of mx6?

 

Tip   Give
Link to comment
Share on other sites

19 hours ago, DARKSTORM said:

I just opened youtube from last session then let it run on the background. It crashed after some time. I think it is related to my system RAM.

Hi DARKSTORM, I tried to test this issue but haven't reproduced it. Could you provide me a video of it? 😊

Tip   Give
Link to comment
Share on other sites

I appreciate how MX team added new features (from mx5). My MX 6 works good without problems.

Have one more little suggestion. Not big priority, but anyway.. In mx5 we were able to rename bookmark folder faster :). Now you need to click first triangle near "Delete" and only then "Rename". But I believe "Rename" is used more often then "Copy, cut, paste" and deserves place below "Delete"

Tip   Give
Link to comment
Share on other sites

14 hours ago, rambo said:

I appreciate how MX team added new features (from mx5). My MX 6 works good without problems.

Have one more little suggestion. Not big priority, but anyway.. In mx5 we were able to rename bookmark folder faster :). Now you need to click first triangle near "Delete" and only then "Rename". But I believe "Rename" is used more often then "Copy, cut, paste" and deserves place below "Delete"

Hi rambo, thanks for the suggestion. Request recorded :)

Tip   Give
Link to comment
Share on other sites

Make new folder in Bookmarks (Add folder..)  - Let's say name it "suppliers" 

Try to drag any bookmarked site to this folder (from root or any other folder)

Expected result: you have "draged" website in new folder (suppliers)

Actual result: You cant drag any other bookmarked website to new folder, while it is EMPTY.

First you need to add to "suppliers" folder any website other way, and then (when it isn't empty) you can use drag method too. 

 

Tip   Give
Link to comment
Share on other sites

2 hours ago, rambo said:

Make new folder in Bookmarks (Add folder..)  - Let's say name it "suppliers" 

Try to drag any bookmarked site to this folder (from root or any other folder)

Expected result: you have "draged" website in new folder (suppliers)

Actual result: You cant drag any other bookmarked website to new folder, while it is EMPTY.

First you need to add to "suppliers" folder any website other way, and then (when it isn't empty) you can use drag method too. 

Hi rambo, could you provide me a video of this issue? 

Tip   Give
Link to comment
Share on other sites

2 hours ago, BugSir006 said:

Hi rambo, could you provide me a video of this issue? 

Just downloaded mx_6.1.2.2400 beta. Everything fine on new version. Described problem was on mx_6.1.2.1900 portable 64 bit. :)

  • Like 1
  • Thanks 1
Tip   Give
Link to comment
Share on other sites

On 8/13/2021 at 1:16 PM, rambo said:

Make new folder in Bookmarks (Add folder..)  - Let's say name it "suppliers" 

Try to drag any bookmarked site to this folder (from root or any other folder)

Expected result: you have "draged" website in new folder (suppliers)

Actual result: You cant drag any other bookmarked website to new folder, while it is EMPTY.

First you need to add to "suppliers" folder any website other way, and then (when it isn't empty) you can use drag method too. 

 

dragged one and it worked 

Tip   Give
Link to comment
Share on other sites

Hi folks!

I cannot find if already asked, but really miss a feature of older Maxthons such as open new tab in background. I often search in Google (or whatever search engine) and then open by simple left-click any number of results I see fit and they opens in separate BACKGOUND tabs, without moving the focus away from the results page. When I finish open link results, just then I move to check the new tabs, no need to click back and forth from the results page and the new opened tab. I dono if i make my point clear... If it is a option already please tell me.

Thanks. 

BTW, MX6 is great, it works well for me in portable form, still need some polishing.

Tip   Give
Link to comment
Share on other sites

On 8/15/2021 at 5:18 PM, Massor said:

Hi folks!

I cannot find if already asked, but really miss a feature of older Maxthons such as open new tab in background. I often search in Google (or whatever search engine) and then open by simple left-click any number of results I see fit and they opens in separate BACKGOUND tabs, without moving the focus away from the results page. When I finish open link results, just then I move to check the new tabs, no need to click back and forth from the results page and the new opened tab. I dono if i make my point clear... If it is a option already please tell me.

Thanks. 

BTW, MX6 is great, it works well for me in portable form, still need some polishing.

Hi Massor, you could just drag the link and it will be opened in the background tab. In the latest 2401 version, make sure the "Always open new foreground tab when using super drag" is unchecked. Alternatively, you could press once on your middle mouse button and the link will be opened in the background.

 

image.png

  • Like 1
Tip   Give
Link to comment
Share on other sites

On 8/3/2021 at 8:18 PM, Rainman said:

The new 32-bit: the background and contours of the tiles - draws immediately, but the pictures on the tiles - appear gradually, and until they are loaded, the browser freezes. Demolished 32-bit, installed 64-bit: it works faster, with the rest-it takes time to figure it out

Congratulations to the developers! Great improvement!

  • Like 1
Tip   Give
Link to comment
Share on other sites

 Share