Recommended Posts

i know mx5 is dead, but any of you also experienced that in 2020 you dont have any history? when i go to history it opens on 12/2019 and 2020 is non-active. must check on another pc, but maybe its something more 

Share this post


Link to post
Share on other sites

not using Maxthon but just booted it up and opened a few sites and they are there in history for todays date

Share this post


Link to post
Share on other sites
On 3/1/2020 at 0:21 PM, DARKSTORM said:

I also have the same problem. Just noticed yesterday. History ended on 2019-10-29

Hi there, have you ever deleted the browsing history?  Currently, the browsing history from which day?

  • Thanks 1

Share this post


Link to post
Share on other sites
On 3/3/2020 at 10:19 AM, BugSir006 said:

Hi there, have you ever deleted the browsing history?  Currently, the browsing history from which day?

Nope, never did. Also, I'm not using the auto clear function. Just had to check my history that time since I forgot a website I browsed

Share this post


Link to post
Share on other sites
On 3/7/2020 at 11:57 AM, DARKSTORM said:

Nope, never did. Also, I'm not using the auto clear function. Just had to check my history that time since I forgot a website I browsed

On 3/7/2020 at 12:03 AM, bayas said:

I've also had the same problem since April 2019.

Could you let me know the email address of your browser account, compress the folder "History" and send it to me? To find the folder "History," you could press the keyboard "Win+R," run "%appdata%," find the folder "Maxthon5">"Users">"Your browser account">"History."  

History.png

 

run.png

Share this post


Link to post
Share on other sites

History

Doing a clean install can easily fix the problem but I don't want to lose my browsing data (other than history). Though I can do a clean install then restore, it still cleans some of my important browsing data. Using the Fix from uninstaller can't fix the problem.

Share this post


Link to post
Share on other sites
3 hours ago, DARKSTORM said:

Doing a clean install can easily fix the problem but I don't want to lose my browsing data (other than history). Though I can do a clean install then restore, it still cleans some of my important browsing data. Using the Fix from uninstaller can't fix the problem.

Thank you for your file. Could you let me know the email address of your browser account?

Share this post


Link to post
Share on other sites
On 3/9/2020 at 7:02 AM, BugSir006 said:

Could you let me know the email address of your browser account, compress the folder "History" and send it to me? To find the folder "History," you could press the keyboard "Win+R," run "%appdata%," find the folder "Maxthon5">"Users">"Your browser account">"History."  

History.png

 

run.png

 

Hello, Thank you for this clue. I closed Maxthon Browser and removed three files in the screenshot, and then Maxthon History is now working again.

image.png.fd706942d4d0971d3ba10f826b7bc029.png

image.png.eca36400ff6d0e2b6742c328c696004f.png

Share this post


Link to post
Share on other sites