Problem logging into PayPal

Recommended Posts

Today I started having problems logging into PayPal with Maxthon It worked fine yesterday. After I enter my e-mail and password and press "Log-In", the page just refreshes and prompts me for e-mail / password again. Sometimes it also displays a captcha, but ultimately logging in still doesn't work.

It seems the issue is the User Agent. Like I said, it worked fine until today. Does that mean PayPal changed something which prevents current Maxthon User Agent from logging in ?

My User Agent currently is enabled and set to "Maxthon":
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.79 Safari/537.36 Maxthon/5.0

I have tried disabling it (untick the checkmark) but it doesn't work either (starts showing captcha) on PayPal log-in page.

"Chrome" User Agent in Maxthon also does not work, although the actual Chrome browser does work fine !

I then tried the User Agent "Internet Explorer 11" and that one did work. "Firefox" UA also worked.

Can anyone confirm this ? Will it be fixed (I kinda don't want to use that UA just because of Maxthon not working right with PayPal).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.