Default Warning Popup


Hap

Recommended Posts

Please, someone help me locate how to remove that annoying popup that gives a warning, "Maxthon is not your default browser." Any help would be greatly appreciated before I uninstall the browser permanently. Thank you in advance.

Capture.PNG

Link to post
Share on other sites
  • 2 weeks later...

Yes, I get that popup sometimes too.

most of the time the popup isn't displayed, only the green icon in the taskbar.

I've unchecked it in the settings as picture shows ^ but it sometimes still appears randomly. This by the way is when maxthon was never opened at all... Is features of the browser still running in the background without showing itself in task manager? Because I've checked and it's not there. 

Link to post
Share on other sites

Nope. It's still occurring. And clearly I have the general settings unchecked. Sounds like an annoying bug. An annoying bug that will have probably result in me uninstalling the browser.

2019-05-25_2109.png

2019-05-25_2109_001.png

Link to post
Share on other sites
11 hours ago, Hap said:

Nope. It's still occurring. And clearly I have the general settings unchecked. Sounds like an annoying bug. An annoying bug that will have probably result in me uninstalling the browser.

 

Also try to uncheck this box in "advanced"

 

snap_screen_20190526143431.png

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.