New Betas, broken Access to Electronic Certificates

Recommended Posts


In the new portable versions,, as in and .2300, the access for the signature with electronic certificates has been spoiled again.

With the latest beta version, the, if you press simulate signature, the page disappears.

In the other mentioned versions, and .2300 , you are thinking indefinitely.

The versions, and 2.100, and the work well



In particular, it seems that the problem is more in the signature with the certificate (since it seems that it calls an applet), than in the detection of the certificate in the warehouse.

From this address, also, v5.3.8.600, the page is deleted. The versions of the series and .2300 seem to have a hard time making the applet jump



Link to comment
Share on other sites

13 hours ago, BugSir006 said:

Cannot confirm.:( It would be great if you could provide a video. 

Please, of all that I have exposed, can you tell me what you CAN NOT confirm?


I understand then that for you  yes  has worked with the versions mentioned above in the post.

Can you put a screenshot or a video that shows what works for you?

Link to comment
Share on other sites

8 hours ago, Ldfa said:

I have the same result with Mx5 and Opera 60 :

Do you have a Autofirma installed? if it is not impossible to call it :)

With Opera 60, perfect (as with previous versions of maxthon as I mentioned above)




With maxthon, it remains waiting, after clicking on "simulate signature" (it recognizes it as chrome 61, and it does not matter if the user agent changes, in case someone comments)

With the whole page disappears





Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.