Give a tip

MX and 1000 Drag and Drop cannot work


Recommended Posts

Works fine for me in both and; haven't tried yet. I'm guessing that these are the versions you are referring to as there isn't any 5.7.2.x versions yet. The new core versions are 5.3.8.x. 

Edit: Just extracted portable and 'drag and drop' works as usual for me; used it to get to this thread. Can't speak for the install version; I don't use it anymore.

Tip   Give
Link to post
Share on other sites
7 hours ago, BugSir006 said:

Hi Wisely,

I tried to test this issue with Windows XP and 10 but cannot reproduce it.

You could try to disable the unofficial extensions or restore the browser settings to default.


I am try at before. restore to default or remove all extensions.

it's not workable

I can see drag drop, but it's not open in new page or search by google.

Tip   Give
Link to post
Share on other sites
On 14/03/2019 at 3:23 PM, Wisely said:

MX and 1000 Drag and Drop cannot work

could you fix drag an drop function?

its' not workable in many web.

for the example: facebook

It hasn't worked properly on Facebook for a very long time, due to their own JavaScript mangling the functionality.


In v5.3.8.500, drag-and-drop on a link does correctly open a new background tap with the URL location in, but also opens the URL in the active tab. If I press Esc before the load has been completed however, it then doesn't do it for any further drag-and-drops on the present page load. Windows 10 x64.

Tip   Give
Link to post
Share on other sites


This topic is now archived and is closed to further replies.