×

Give a tip

[PC] 5.2.5.600 BETA font rendering issues


Recommended Posts

5 hours ago, projektilski said:

http://www.nord.hr/

http://www.vwclubcroatia.com/

And some other sites

Normal font looks like nordic runes :)

I need to say I have clear type turned off. On IE and Firefox it looks ok.

 

 

With that version  5.2.5.600 BETA portable. this is what I see... (SO = Windows 7 64bits)

MaxthonSnap20181005153151.png

 

Tip   Give
Link to comment
Share on other sites

I will try to clean cache and reinstall Maxthon as it also works on other Windows 10 x64 machines I own, only on one displays such strange behavior.

Now when I think of it, today on that PC I installed latest Windows 10 Insider Preview so maybe this new version of Windows is a culprit but only in Maxthon.

Tip   Give
Link to comment
Share on other sites

3 hours ago, projektilski said:

I will try to clean cache and reinstall Maxthon as it also works on other Windows 10 x64 machines I own, only on one displays such strange behavior.

Now when I think of it, today on that PC I installed latest Windows 10 Insider Preview so maybe this new version of Windows is a culprit but only in Maxthon.

I have the latest Insider build, 15282.1000 and this is what I see in Maxthon 5.2.5.600 but in Edge it looks perfect.

MaxthonSnap20181005192117.png

post3dmg4_zps398d3651.jpgWindows 10 64-bit build 10525/Windows 10 Mobile build 10512

Tip   Give
Link to comment
Share on other sites

15 minutes ago, projektilski said:

IT might be issue with 1809

Nope.

Windows 10 (v1809 / 17763.1 / x64)

MX 5.2.5.600

UA: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.2526.73 Safari/537.36

Looks the same as it is in Edge.

mx thing.png

Tip   Give
Link to comment
Share on other sites

6 minutes ago, Kilmatar said:

Aaaaaaand the wiiiinnnerrrr iiiiis.......

Settings - Advanced - Browsing - Use DirectWrite

Not sure where problem resides - in MX core or in Windows but turning this option OFF leads to correct font rendering

Yes, that's right, turning off DirectWrite fixed the issue. I suppose it is some incompatibility between new 1809 and Maxthon.

Tip   Give
Link to comment
Share on other sites

mx5.2.5.1000 - font rendering is still a problem on some sites with Directwrite enabled but i believe this is a Windows 10 [1809] problem that Maxthon and other programs are seeing - i get the same problem on an email client with some received emails

whether Microsoft see it that way is another question

Tony     -  Vivaldi 4 on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

its not the big 1809 - that has now been pulled as far as i know but i got the big one on the day it was released 

that was build 17763.1 - the update i got today has raised the build number to 17763.55

Tony     -  Vivaldi 4 on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

Same problem was at spring with Chrome and temporary solution was to disable hardware acceleration via advanced chrome settings.

Some time after problem was resolved. So it looks like MX have this issue only due to old chrome core and after MX developers update core this problem will gone.

Tip   Give
Link to comment
Share on other sites

New Windows 10 preview build - new problem!

After opening few pages simultaneously (9 in my case) looks like GDI heap is completely drained which leads to global problem: all texts in any program is lost, no dialog can be displayed - they have abnormal size and buttons/checkboxes/other elements can't be displayed. Only reboot resolves problem.

Turning back "Use DirectWrite" leads to incorrect font rendering but system look stable.

Dear devs, please intensify work for adopting fresh chromium core!

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.