×

Give a tip

Two bugs on MX5 5.1.4.2100


martinstz

Recommended Posts

Hello

Could you please re-check your version from Menu-about. You can send your screenshot of your version.

I ve tested on both earlier 2200 version and beta 2100 version.There's no problem.. So please check the version again.

Also please check menu-settings-functions addons-addons (Is there any others addons except adblocker, there's an icon on the browser, maybe it related with extensions)

Please try to disable others extensions and check whether this problem solved.

1.png

Tip   Give
Link to comment
Share on other sites

21 hours ago, BugSir006 said:

Hello

Could you please re-check your version from Menu-about. You can send your screenshot of your version.

I ve tested on both earlier 2200 version and beta 2100 version.There's no problem.. So please check the version again.

Also please check menu-settings-functions addons-addons (Is there any others addons except adblocker, there's an icon on the browser, maybe it related with extensions)

Please try to disable others extensions and check whether this problem solved.

1.png

I tested it on few PC's and anywhere i have this problems.

Version is 2100 (there are no 2200 for pubic ;) ) . I have only standard extensions.

Attached a new video:

2017-12-14_at_08-57-36.mp4

Tip   Give
Link to comment
Share on other sites

22 hours ago, BugSir006 said:

Please try to disable this extension and retry search on tab11.png

Hi!

With version 2400 the second problem is gone. Only the first one left:  When i click on Maxnote, Passkeeper or any links on menu, thay always open on new new tab, not on new tab, where i am.

Tip   Give
Link to comment
Share on other sites

10 minutes ago, martinstz said:

Hi!

With version 2400 the second problem is gone. Only the first one left:  When i click on Maxnote, Passkeeper or any links on menu, thay always open on new new tab, not on new tab, where i am.

I would think this is by design as you can open them all individually in the background or separately activated.

Tip   Give
Link to comment
Share on other sites

21 minutes ago, BugSir006 said:

glad to hear the problem 2 solved in newest version

As for this one: this is not a bug but update on new UI

I understand this, but for me they are no reason to open on new "new tab", when i am on new tab! This is not necessary! ;)

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.