×

Give a tip

Weirdo icon on bookmarks


MichaelD

Recommended Posts

you need to update yous site icons - no idea why you lost the originals - its tick box - different places on different versions of Maxthon

Tony     -   Mx 4.4.5.Latest Build on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

I followed your lead, clicked on the thing to update site icons. A "Favicon update" box opened. I clicked "start" and after more than five minutes it hasn't done anything. There's a progress bar, and it's sitting still at 0/169.

Another other options?

Tip   Give
Link to comment
Share on other sites

hmmm - dont know on that i just tried it on the latest build and it worked fine - maybe a permission thing on your system - i run Maxthon as a portable install so it may be different if you run an installed version

try running maxthon as an admin

Tony     -   Mx 4.4.5.Latest Build on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

assuming you have an icon on the desktop for maxthon right click on it and then properties click the compatibility box at the top and then run the program as an administrator - save and run maxthon

if you dont have a shortcut icon on the desktop go to the program file you run to start maxthon and do the same as above

Tony     -   Mx 4.4.5.Latest Build on Windows 10 64Bit
Tip   Give
Link to comment
Share on other sites

2 hours ago, MichaelD said:

Okay, running as admin, tried to update the icons again, but still no dice. Let's just let it sit. It's only an aesthetic issue. And perhaps in time, it will straighten itself out. Stuff happens. Thanks anyway.

I had no issue updating icons with the previous build nor with this one, M5.1.4.1700.

The only other way to update site icons is by visiting each site unfortunately.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.