Archived

This topic is now archived and is closed to further replies.

vedicaudio

floating address bar wipes out what I've already typed

Recommended Posts

When you first open MX5, before all the quick access buttons have loaded, the address bar is in its correct place. Start typing some search terms like "why does maxthon address bar jump around?"

You will find that halfway through typing that, the quick access buttons fully load and the address bar jumps away from the correct place, and to a non-traditional location in the middle of the window. Now that is bad enough, but to add insult, the words you've already typed into the address bar are wiped out, forcing you to restart. Clicking in the correct location to force the floating bar to move back there does NOT restore the lost words. 

Please get rid of the stupid floating address bar...it serves no purpose and now it has a very annoying bug.

Please, please leave the address bar where it has been and worked fine in every browser for over 20 years. And do not wipe out my search terms without my permission. Please, and thank you.

Share this post


Link to post
Share on other sites
On 9/2/2017 at 5:48 PM, vedicaudio said:

When you first open MX5, before all the quick access buttons have loaded, the address bar is in its correct place. Start typing some search terms like "why does maxthon address bar jump around?"

You will find that halfway through typing that, the quick access buttons fully load and the address bar jumps away from the correct place, and to a non-traditional location in the middle of the window. Now that is bad enough, but to add insult, the words you've already typed into the address bar are wiped out, forcing you to restart. Clicking in the correct location to force the floating bar to move back there does NOT restore the lost words. 

Please get rid of the stupid floating address bar...it serves no purpose and now it has a very annoying bug.

Please, please leave the address bar where it has been and worked fine in every browser for over 20 years. And do not wipe out my search terms without my permission. Please, and thank you.

The floating addressbar was made optional many versions ago.  Go to

Main Menu > Settings > Advanced > Address Bar and check "Use classic address bar, display full URL".  

This addressbar stays put.  {EDIT} ERROR!  See my next response

                                        <<SL>>

 

Share this post


Link to post
Share on other sites
1 hour ago, SnowLeopard said:

The floating addressbar was made optional many versions ago.  Go to

Main Menu > Settings > Advanced > Address Bar and check "Use classic address bar, display full URL".  

This addressbar stays put.

                                        <<SL>>

 

It would be cool if it did...

Share this post


Link to post
Share on other sites
5 hours ago, SnowLeopard said:

The floating addressbar was made optional many versions ago.  Go to

Main Menu > Settings > Advanced > Address Bar and check "Use classic address bar, display full URL".  

This addressbar stays put.

                                        <<SL>>

 

Not for me it doesn't. I've seen that option and have it checked, but my address bar still floats from it's correct position when I open a new tab. 

Share this post


Link to post
Share on other sites
6 hours ago, vedicaudio said:

I've seen that option and have it checked, but my address bar still floats from it's correct position when I open a new tab.

That setting doesn't affect that. Only thing it does is left justify the address and show the full URL, instead of centred and just the domain.

Share this post


Link to post
Share on other sites
12 hours ago, SnowLeopard said:

The floating addressbar was made optional many versions ago.  Go to

Main Menu > Settings > Advanced > Address Bar and check "Use classic address bar, display full URL".  

This addressbar stays put.  {EDIT} ERROR!  See my next response

                                        <<SL>>

 

As noted that option just restores the classic addressbar inthe default Maxthon.  I was using Wilser's Alpha skin which does lock down the addressbar and make it classic showing the full URL.

However it may not be a bad idea to either modify the classic addressbar option or add another option to disable the floating addressbar.

If you can accept a skin, try one of Wilser's customizable skins to resolve this problem.

                                 <<SL>>

 

 

Share this post


Link to post
Share on other sites