×

Give a tip

v5.1.1.100 All Search Engines away and


Chantao

Recommended Posts

Edit Search engines no longer works; By the way no longer on MX4. This morning it worked normally. It's always something else. After clean install it worked for 2 seconds, but now the same error.

searchenginemanagement.png

Tip   Give
Link to post
Share on other sites
22 minutes ago, Chantao said:

Edit Search engines no longer works; By the way no longer on MX4. This morning it worked normally. It's always something else

 

Please describe the issue you are having. Do you mean you are having issues with M4 edit search?

Editing search engines seems to work fine for me.

Tip   Give
Link to post
Share on other sites

Please look picture: If clicking "manage search engines" . As Seach Engine I have only MultiSearch.

Hahaha, and now only Google Search

I had it several times, that my search engines were away, then I had it but still all on Multisearch. But now MultiSearch does not work any more or better: All I had on MultiSearch are now also gone. Somehow I lose so slowly my desire to Maxthon, to be honest.

 

nofunctionse2.png

Tip   Give
Link to post
Share on other sites

And now I have reset default clicked and now they are synonymous all gone, but I can edit it again

And now all on MultiSearch are here again hahahaha. It's really irritating. Forget what I wrote before.

Tip   Give
Link to post
Share on other sites
16 hours ago, Chantao said:

Please look picture: If clicking "manage search engines" . As Seach Engine I have only MultiSearch.

Assuming you haven't edited that image, you've got other issues which may or may not be related to all the problems you have/had.

I'd recommend a clean install and see if that fixes the issues. If not, try the portable version using guest mode, and see if that is any better, then if that's OK, login to your account and check again.

Tip   Give
Link to post
Share on other sites

@7twenty after a clean deinstall/install (installing v5.1.1.100)  I had no self-created search engines anymore.
And @chz(232466) Well, Which I have also, but 200 pieces, which I created myself are no longer there. Is my english really so bad that nobody knows what I mean.

Those of picture ONE should stand there: Picture TWO. 

So that I can immediately search and not always this detour via "Mulitsearch". I mean, now everything is gone for the 20th time and I could actually ask myself why I'm doing it again and again. But this question is irrelevant: the question should rather be why my data are always gone, right?

1.png

2.png

Tip   Give
Link to post
Share on other sites
3 hours ago, Chantao said:

the question should rather be why my data are always gone, right?

Yes. Which is why i've asked above for you to do a test. Instead you reply with something that we already know that you have an issue with...

As mentioned above, you seem to have some graphical issues on the settings page. If that is the case there's no doubt that you could be having other issues.

As far as Mx multi-search, it has nothing to do with the other search settings. So i'm guessing what you have shown in the multisearch settings you have duplicated in the search management settings which is being "lost" for some reason.

Tip   Give
Link to post
Share on other sites

Somehow I have the feeling that we both pass each other, that the one does not understand what the other means and therefore I had also written above: Forget my question and do not test more. I solve it differently

mehrfachsuche.png

 

mehrfachsuche2.png

Tip   Give
Link to post
Share on other sites
  • 1 month later...

The MultiSearch always remains, even if the other search engines are always gone, so I am no longer in the standard search engines, but choose only Multisearch and all problems are fixed and you read of no problems with me more , Is it an offer, 7twenty ? :Blow_Kiss_Emoji_42x42:

 

The standard search engines are also more like the painter's painter on his pallet when he paints a certain picture. I always compare our MX5 with the multi-tool of an artist.

Tip   Give
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.