Archived

This topic is now archived and is closed to further replies.

BurkeTheKilla

Kindle cloud reader

Recommended Posts

You can change to Retro mode and it works fine.

Can't seem to figure out why it won't work in Ultra. You get the notification when you click the "downloaded" button to explain what to do if it doesn't work, but Maxthon isn't on the list.

None of the usual tests seem to work to get it working in Ultra.

Share this post


Link to post
Share on other sites

read.amazon.com is the link. You need an amazon/kindle account.

This is the error/notice that you get about offline reading.

Seems that MX may not offer access to, or enough local storage which is what causes the error. As above, there doesn't seem to be a way to enable it the same way that is described in the help link in the notice. The follow these steps link goes to : https://www.amazon.com/gp/help/customer/display.html?nodeId=201255020 

MaxthonSnap20170604235500.png

Share this post


Link to post
Share on other sites
On 6/4/2017 at 10:14 AM, 7twenty said:

You can change to Retro mode and it works fine.

Can't seem to figure out why it won't work in Ultra. You get the notification when you click the "downloaded" button to explain what to do if it doesn't work, but Maxthon isn't on the list.

None of the usual tests seem to work to get it working in Ultra.

 

On 6/5/2017 at 8:19 PM, 7twenty said:

read.amazon.com is the link. You need an amazon/kindle account.

This is the error/notice that you get about offline reading.

Seems that MX may not offer access to, or enough local storage which is what causes the error. As above, there doesn't seem to be a way to enable it the same way that is described in the help link in the notice. The follow these steps link goes to : https://www.amazon.com/gp/help/customer/display.html?nodeId=201255020 

MaxthonSnap20170604235500.png

Umm, the entire thing doesn't work for me in Retro mode. https://prnt.sc/fggt3k

Share this post


Link to post
Share on other sites
1 hour ago, BurkeTheKilla said:

Umm, the entire thing doesn't work for me in Retro mode. https://prnt.sc/fggt3k

Make sure "Enable standard rendering in Retro Mode" is checked in Settings > Advanced > Browsing

Share this post


Link to post
Share on other sites
56 minutes ago, BurkeTheKilla said:

Now how do I get the download button back ?

The Downloaded button next to Cloud at the top centre of screen? it's there for me?

Refresh, Clear Cache and see what happens?

Share this post


Link to post
Share on other sites
1 hour ago, BurkeTheKilla said:

:O 

It worked thanks alot.

Now how do I get the download button back ? Because mine never came back.

Check the drop down menu and check that its selected in functions and addons setings.

Share this post


Link to post
Share on other sites

Thanks so much PHYR, you're s lifesaver. It's been like a clean year since that button disappeared, I got busy in school and  I thought that they just removed the feature lol. Time to go steal some memes LMAO

Sorry for the mixup 7Twenty, I thought I made a post about it here. I meant the download button from this, I think I posted about it again not sure. (see:

)

Share this post


Link to post
Share on other sites