Archived

This topic is now archived and is closed to further replies.

IceHouse

I need help please

Recommended Posts

Hi maxthon community,

I am using now maxthon passport, I would like to put the shadow email in this forum but its doesnt work. I do not received confirmation into my real email. I am trying some times. Here the picture

Works fine with the real email, no shadow. :( 1493667135853.jpg

Share this post


Link to post
Share on other sites

Hi there, please check the UUMail "forward" status has been turned on the UUMail page. 

But it seems that you've already successfully registered. 

Or the uu.me in the pic is another account you registered rather than the one you use to post this thread?

Share this post


Link to post
Share on other sites
On 2/05/2017 at 3:16 AM, BugSir006 said:

Hi there, please check the UUMail "forward" status has been turned on the UUMail page. 

But it seems that you've already successfully registered. 

Or the uu.me in the pic is another account you registered rather than the one you use to post this thread?

Hi , I submitted you more information about me, I hope it will be of great help.

thanks!

Share this post


Link to post
Share on other sites
21 hours ago, IceHouse said:

Hi , I submitted you more information about me, I hope it will be of great help.

thanks!

Well received!

Share this post


Link to post
Share on other sites
On 5/6/2017 at 0:09 AM, Blinderson said:

I've been having the forwarding problem too.It worked a bit when i set it up, but hasn't since All are turned on for forwarding, too

Hey Blinderson, please PM me your real email address and the shadow email address you got forwarding problems. I'll forward this info to our technicians to look up the issue. And if possible, better tell us what forwarding email you didn't receive, like register a forum or a shopping site. 

Share this post


Link to post
Share on other sites