×

Give a tip

I can't access facebook from Maxthon 4. Advice, please


Recommended Posts

Hello everybody. First time in the forum and I am posing a question. I have been using Maxthon for four years and I am very satisfied with it. The problem is that in the last two days, I can't access facebook from my browser. It opens with the bars that include my profile, messages and notifications, and also the configuration of the account but the rest of the page is empty. When I open the configuration, I can't do anything and I can't sign out from the page. Anyone can give me advice on what to do?

Tip   Give
Link to comment
Share on other sites

2 hours ago, 30095029 said:

Hello everybody. First time in the forum and I am posing a question. I have been using Maxthon for four years and I am very satisfied with it. The problem is that in the last two days, I can't access facebook from my browser. It opens with the bars that include my profile, messages and notifications, and also the configuration of the account but the rest of the page is empty. When I open the configuration, I can't do anything and I can't sign out from the page. Anyone can give me advice on what to do?

Try updating your user agent to this. This is what I'm using and have no issues with FB

Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/5.0 Chrome/55.0.2526.73 Safari/537.36

I think I changed the number after chrome from 47.0.2526.73 to 55.0.2526.73

Tip   Give
Link to comment
Share on other sites

Thank you very much. Facebook is back! I updated to Maxthon5. Now I am trying to get acquainted to the new features. I have some trouble bringing back my Favourites list, but everything seems to be working fine. Thanks a lot for your help!:5884970a7da3a_1::Smiling_Face_Emoji_with_Blushed_Cheeks_42x42:

Tip   Give
Link to comment
Share on other sites

Hello. I've updated to the most recent version and everything was working fine until today. When watching videos in YouTube, the page freezes and when I reload it, it does not load. It has happened to each and every video I have tried to see today. I upload videos once in a while to YouTube and now I'm not able to see them.

In relation to the favourites, I got them back from Maxthon 4 and I created a new folder to view the most important, using the MaxNote feature.

Positive new features: Much simpler appearance and the possibility to use different pictures on the screen.  In many ways, the new version is much easier to use. 

If you find any solution to the YouTube issue, I would really appreciate it. Best regards.

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.