Archived

This topic is now archived and is closed to further replies.

Zombie_From_Mars

Lost passwords from all sites!!

Recommended Posts

55 minutes ago, dagoz said:

Unlucky, let that be a lesson to all other Maxthon 5 users.

Let that be a lesson for all users - the data is either backed up or lost. Sorry, cannot answer TS question.

Share this post


Link to post
Share on other sites
2 hours ago, Zombie_From_Mars said:

In the new final 5 version version lost all my saved passwords. What happened? How do I get it back?

do you have a passport account ? if so your data may sync later (server may be slow)

in case they don't : all your mx4 passwords are stored in C:\Users\***\AppData\Roaming\Maxthon3\Users\***@***\MagicFill or C:\Users\***\AppData\Roaming\Maxthon3\Users\guest\MagicFill

mx4 and Mx5 do not share the same folder, therefore you can either try to reinstall Mx4 to get your passwords back or import your data from MX4 into Mx5 (menu/tools)

pas.png

 

Share this post


Link to post
Share on other sites
26 minutes ago, -ody- said:

do you have a passport account ?

Yes, i have it. All 5 betas everything was fine, everything was gone yesterday or today (only noticed today). Missing from the account, becouse I use Maxthon on three computers (at work and home) and there is no passwords too. Favorites and bookmarks are stay. Backup I havent backup from mx 4 

my mxpwd.dat file is 384kb but there is no passwords.



Helped the advice with data import from mx4 account, but for how long? there is no assurance in this browser, I will look for another

Share this post


Link to post
Share on other sites
1 minute ago, Zombie_From_Mars said:

those ones that I added later to mx5 are lost

Let's make sure are those lost added when you use beta MX5, or official MX5, or from both?

Share this post


Link to post
Share on other sites
On 2016/11/3 at 6:51 PM, Zombie_From_Mars said:

when I use beta MX5

Hi Zombie_From_Mars,

Are you also in login status when you using MX5 beta?

And could you make sure the auto-sync is enabled and passkeeper is crossed as the picture below shows?

 

passkeeper.png

Share this post


Link to post
Share on other sites
23 hours ago, BugSir006 said:

Hi Zombie_From_Mars,

Are you also in login status when you using MX5 beta?

And could you make sure the auto-sync is enabled and passkeeper is crossed as the picture below shows?

 

passkeeper.png

Yes, I`m always login when use Maxhton, and i`m sure that auto-sync is always turn on

Share this post


Link to post
Share on other sites