×

Give a tip

Maxthon 5 crashes everytime


Mr. Sin

Recommended Posts

Maxthon 5 is crashing most of my pages, but it doesn't fully crash but puts the page in an unsable state. Here's an example image:

UkidIcW.png

 

Also, here's a picture of the imgur website when I uploaded the above image:

eBj32q7.png

 

The partial crash consists of the page shifting to right, hiding most of the elements, whilst the remaining page remains partially functioning.

 

These are my software specs:

Version: 5.0.1.3000
OS: 10.0.10240.
IE: 11.0.10240.17146

Maxthon.exe = 5.0.1.3000
MxBrowser.dll = 2.0.0.118
mx_core.dll = 3.1.15.382
Maxzlib.dll = 2.2.3.10
MxAccountSvc.dll = 2.1.3.32
MxAddonsMgr.dll = 5.3.0.10
MxCrashCatch.dll = 4.0.1.18
MxCrashReport.exe = 4.0.1.18
MxDb.dll = 5.37.19.8
MxDownloader.dll = 5.1.0.110
MxEncode.dll = 2.0.0.10
MxFilePackage.dll = 2.0.3.6
MxHttpRq.dll = 4.0.0.58
MxIPC.dll = 4.3.0.10
MxMsg.dll = 2.0.0.24
MxResMgr.dll = 5.2.7.146
MxRsc.dll = 5.0.0.24
MxTool.dll = 2.2.0.74
MxUI.dll = 3.3.3.136
MxXDR.dll = 2.1.0.8
MxCmpUrl.dll = 5.0.0.12
MxFav.dll = 4.0.0.18
MxFavDb.dll = 13.0.0.12
MxHistory.dll = 2.5.0.6
MxQRGen.dll = 2.1.0.6
MxSiteIcon.dll = 2.0.18.38
MxSmartUrl.dll = 3.0.0.44
MxStorage.dll = 2.0.6.18
MxMolebox.dll = 1.2.0.136
MxSync.dll = 3.0.2.28
MxUrlSec.dll = 3.0.0.40
MxAvatarExt.dll = 5.1.0.8
MxExtTools.dll = 4.0.0.22
MxAddonMisc.dll = 5.2.0.44
MxMsgCenter.dll = 1.0.0.5
MxMsgPush.dll = 3.0.0.52
MxQrcLogin.dll = 1.0.0.4
MxSvInfo.dll = 3.2.0.20
MxUeip.dll = 3.0.0.34

 

Tip   Give
Link to comment
Share on other sites

4 hours ago, Mr. Sin said:

Maxthon 5 is crashing most of my pages, but it doesn't fully crash but puts the page in an unsable state. Here's an example image:

The partial crash consists of the page shifting to right, hiding most of the elements, whilst the remaining page remains partially functioning.

did you try to disable your extensions (including AB+) to see if it helps ?

sigmax2.png

Tip   Give
Link to comment
Share on other sites

Hi Mr. Sin, 

Please try as ody suggested:

13 hours ago, -ody- said:

did you try to disable your extensions (including AB+) to see if it helps ?

Or you can also try to clean cache. :wink:

If you do have crash data in your computer, please send it to us as well.

You can refer here to get crash data:

 

Tip   Give
Link to comment
Share on other sites

Do you see all icons on sidebar, toolbar? Do you see settings and extensions page?
I ask, because I made a few extensions with submenu in toolbar menu. Now I know that this is the cause of fatal error after restart. Maybe it's the same.

Tip   Give
Link to comment
Share on other sites

I've disabled all my extensions and it seems it fixed the situation. After a thorough investigation I figured out it was from an adblock extension, since I could reproduce the same behaviour on my other machines that were running Maxthon 4 but synced with my work station. After removing that extensions, it all worked like a charm.

Thanks for the input, it helped. :)

Tip   Give
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.